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1 Document information

1.1 Version 2 revision notes

Revision 2.00

Date June 2019

Changes • Updated the look and presentation of the manual.

Revision 2.01

Date October 2019

Changes

• Content completely rewritten to improve grammar and readability.
• Improved images.
• Updated the AQ-210 series logic editor descriptions and images to match the new logic editor.
• Added the relay communication menu descriptions.
• Added the descriptions for miscellaneous tools: Calibrations, clear matrix, DI configurator,

GC-30 configurator.

Revision 2.02

Date June 2021

Changes

• Grammar and readability improved further.
• Added the measurement bar description to the mimic editor manual.
• Improved images.
• Added more descriptions to many topics.
• Added the Modbus Gateway tool description.
• Replaced the old IEC 61850 editor description with the new IEC 61850 editor description.

Revision 2.03

Date June 2022

Changes

• Improved descriptions generally in many chapters.
• Improved the readability of a lot of drawings and images.
• Added the HMI view-menu description.
• Updated the IEC 61850 editor description.
• Added the description for how to set the number of decimals for measurements in the mimic

editor.
• Restructured the logic editor descriptions.
• Restructured the Modbus Gateway descriptions.

Revision 2.04

Date May 2023

Changes

• Updated the Arcteq logo on the cover and the whole manual visually.
• Added the safety information chapter and updated all notes within the document accordingly.
• Added internal hyperlinks throughout the document.
• Updated the Wizard chapters and added links to their complete instruction booklets.

Revision 2.05

Date June 2025

AAQtivQtivaattee
Instruction manual

Version: 2.06

1 Document information

3 © Arcteq Relays Ltd
IM00037



Changes
- AQ 250 frame devices support up to 64 published GOOSE signals.
- AQ 250 frame devices support .box firmware files.

Revision 2.06

Date June 2026

Changes

- New graph system.
- Added more links to help with navigation.
- Added configurable wait time setting to Modbus Gateway.
- Added possibility to rename pages in the carousel designer.
- Added OPCUA communication protocol.

1.2 Version 1 revision notes

Revision 1.00

Date 12 October 2012

Changes • (N/A)

Revision 1.01

Date 25 February 2013

Changes

• Added the FTP description and the time settings.
• Updated the "Tools" menu and the "Print" menu descriptions.
• Added the firmware upgrade.
• Added the safe setting mode description.

Revision 1.02

Date 16 May 2013

Changes

• Added the front panel connection image.
• Updated the device connections.
• Updated the event history.
• Added the alarm events.
• Added the description of the ability to compare .aqs files.

Revision 1.03

Date 11 September 2014

Changes

• Added the descriptions for the following topics: AQS-generator, Signal swap, Find signal usage,
Project editor, Carousel designer, Timers, IEC 61850 setting, Uploading language files, User
levels, Firmware upgrade, AQviewer.

• Updated the descriptions for the following topics: Mimic editor, Logic editor, Settings,
Disturbance recorder.

Revision 1.04

Date 20 February 2015

Changes • Added the instructions for adding an option card.

Revision 1.05
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Date 24 April 2015

Changes
• Added the SPA and DNP protocol tools.
• Added the configuration change log.

Revision 1.06

Date 12 August 2015

Changes
• Updated the following topics: Tools menu, Commands menu, Logic editor, Mimic editor.
• Added the following topics: Write to relay, Trafo Wizard, Update manager.

Revision 1.07

Date 09 November 2015

Changes

• Improved and added images to many chapters.
• The order of the chapters improved.
• Overall revising of the look and readability of the manual.
• Added hyperlinks to various webpages in relevant chapters.

Revision 1.08

Date 6 September 2016

Changes
• Further improvement on readability.
• Updated some images.
• Added hyperlinks to other documents.

Revision 1.09

Date 12 January 2018

Changes
• Added the AQ 250 series mimic, logic and carousel designer descriptions.
• Updated the hyperlinks to fit the new Arcteq website.

Revision 1.10

Date 24 May 2018

Changes • AQ-250 logic editor description revised.

Revision 1.11

Date 20 August 2018

Changes • AQ-250 mimic editor description revised.

Revision 1.12

Date 10 September 2018

Changes • AQ-250 logic editor description additions.

Revision 1.13

Date 10 December 2018
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Changes

• Added the carousel designer for AQ 250 series units.
• Added the DI-configurator description.
• Added the GC-30 configurator description.
• Updated the AQ-250 mimic editor description.
• Added the IEC-101/104 and IEC-103 map view descriptions.

1.3 Safety information

This document contains important instructions that should be saved for future use. Read the document
carefully before installing, operating, servicing, or maintaining this equipment. Please read and follow all
the instructions carefully to prevent accidents, injury and damage to property.

Additionally, this document may contain four (4) types of special messages to call the reader's attention
to useful information as follows:

NONOTICE!TICE!
"Notice" messages indicate relevant factors and conditions to the concept discussed in the
text, as well as to other relevant advice.

CACAUTION!UTION!
"Caution" messages indicate a potentially hazardous situation which, if not avoided,
couldcould result in minor or moderate personal injury, in equipment/property damage, or
software corruption.

WWARNING!ARNING!
"Warning" messages indicate a potentially hazardous situation which, if not avoided, couldcould
result in death or serious personal injury as well as serious damage to equipment/property.

DDANGER!ANGER!
"Danger" messages indicate an imminently hazardous situation which, if not avoided, willwill
result in death or serious personal injury.

These symbols are added throughout the document to ensure all users' personal safety and to avoid
unintentional damage to the equipment or connected devices.

Please note that although these warnings relate to direct damage to personnel and/or equipment, it
should be understood that operating damaged equipment may also lead to further, indirect damage to
personnel and/or equipment. Therefore, we expect any user to fully comply with these special
messages.
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2 Introduction

The AQtivate software tool is used to create configurations for Arcteq AQ200 series and AQ‑ONE
protection and control devices. AQtivate can be used for both downloading and uploading
configurations to AQ 200 and AQ-ONE devices. AQtivate is also capable of downloading disturbance
recordings from the device. These recordings can be further evaluated by using the AQviewer program
(included in the AQtivate installation file).

Device settings are stored as a single ".aqs" file, which includes all the user settable configurations
(protection, measurement, communication, logics, etc.). Configuration can be done both online and
offline. The AQ 200 and AQ-ONE devices store all settings and disturbance recordings in a permanent
flash memory.

AQtivate can be run by any Windows 7/8/10/11 version. It can be downloaded free of charge from the
Arcteq website (http://arcteq.com/documents-and-software/).

NONOTICE!TICE!
Please note that downloading the software requires that you register to the Arcteq website.
This is also free of charge.
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3 Getting started

3.1 Installing the AQtivate setting tool

First, launch the "AQtivate Offline Installer". If you do not have the AQtivate installer, you can download
it for free from Arcteq's website (https://www.arcteq.com/documents-and-software/).

Next, select the installer language and follow the step-by-step instructions to install the software.

NONOTICE!TICE!
Please note that some firewall softwares may detect AQtivate and prevent the installation. In
this case, either select the option "Allow connection" (if one is provided) or manually set the
AQtivate software to the list of whitelisted programs.

3.2 Updating the AQtivate setting tool

When the installed AQtivate version is too old for the firmware in the device, it may be necessary to
update the setting tool software. You can check the tool's version at Help → Check for updates. If there
is no need to update, a pop-up window appears telling you that "The current version is the newest".
However, if an update is needed AQtivate will ask if you want to go to downloads section (see the figure
below).

If the installed version of AQtivate is too old for the device’s firmware, you may need to update the
setting tool software.

To check your current version, go to Help → Check for updates.

• If no update is needed, a pop-up will confirm: “The current version is the newest.”
• If an update is available, AQtivate will prompt you to visit the Downloads section (see figure

below).

Figure. 3.2 - 1. Checking the AQtivate version.

Clicking “Yes” will redirect you to the Arcteq website, where you can download the latest version of
AQtivate. Please note that logging in is required to access the download.

If you don’t have an account, you can create one at: arcteq.com.

A common indication that you're using an outdated version of AQtivate is an error message stating that
the ZIP file is not valid (see image below). This typically means the installed version of AQtivate is
incompatible with the configuration file you're trying to open.

To resolve this, check your current tool version via Help → Check for updates, and follow the update
instructions described above.
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Figure. 3.2 - 2. "Zip file is not valid" error message.

3.3 Connecting to device with AQtivate

To connect to a device, you’ll need a free Ethernet port on your PC and a standard straight-through
RJ-45 cable.

Before establishing the connection, ensure that your firewall and antivirus software allow AQtivate to
access and use the PC’s Ethernet ports without restrictions.

To successfully connect using the AQtivate setting tool, the following firewall ports must be open: 20,
21, and 1551.

If the connection fails, please verify your firewall and antivirus settings, and refer to the troubleshooting
chapters at the end of this manual

( How to allow inbound ping and Allow AQtivate through firewall) for further guidance.

3.3.1 Device IP addresses

AQ 200 series and AQ-ONE devices are equipped with two RJ-45 Ethernet ports — one located on
the front panel and the other on the rear. Both ports can be used to establish a connection with
AQtivate.

Figure. 3.3.1 - 3. Locations of the RJ-45 ports (left: front port; right: back port).
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Front port (DHCP server)

The front port of the device has a fixed IP address: 192.168.66.9, and includes a built-in DHCP server.
This allows a locally connected PC to automatically receive a compatible IP address from the device.

If the PC fails to connect automatically via the front port, manually set the PC’s Ethernet IP address to
the same subnet (e.g. 192.168.66.x).

The front port is used for connecting to the device with AQtivate. Note that communication protocols
are not supported through this port. However, in AQ 250 frame devices, the front port can also be
used for upgrading the firmware.

To connect to the device's front port, open the drop-down menu in the center of the main toolbar,
select “Front Port”, and click the “Connect” button.

Figure. 3.3.1 - 4. Connecting to a device via its front port.

Back port

The IP address of the device's back port is set by the user and can be found by going
to Communication → Connections. The settings found under this tab define the rear Ethernet
communication of the device.

The back port can be used for AQtivate connection, firmware upgrades and communication protocols.

3.3.2 Setting the Ethernet ports IP address for communication through the
back port

You can set the IP addresses in the device by going to Communication → Connections (see the figure
below). The settings found under "Ethernet" section define the back panel Ethernet IP address.

Figure. 3.3.2 - 5. Location of the settings defining the back panel IP address.
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3.3.3 Connecting through the back port

Figure. 3.3.3 - 6. Connect box at the top of AQtivate software’s main view.

To connect to a device, type the IP address to the IP address box and then either press the EEntnterer key
or click "Connect". When you are connected to a device, the red "Offline" text at the top left corner will
turn into a green "Online" text.

NONOTICE!TICE!
Only one computer can connect to a device at a time. However, if a second computer
attempts to connect, it will not interrupt or disconnect the user who is already connected.

NONOTICE!TICE!
Connecting to a device via the back port using AQtivate does not interfere with SCADA
communication.

3.3.4 Device list

Figure. 3.3.4 - 7. Device list view.

Another way to connect to a device is by opening the Device List from the Tools menu or by pressing
F11. The pop-up window displays all available devices currently connected to the same network as
your computer.

To connect, either double-click a device in the list or select it and click the ““Connect”” button.If new
devices are added while the Device List is open, click the green circular “Refresh” icon (located below
the Connect button) to update the list and display the newly connected devices.

NONOTICE!TICE!
Some network switches and firewalls may prevent devices from appearing in the Device
List.

NONOTICE!TICE!
If multiple instances of the AQtivate setting tool are running simultaneously on the same
computer, the Device List may fail to detect devices on the network.
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3.3.5 Connecting by launching AQtivate through a command line

When AQtivate is launched, the software allows you to connect to a device through a command line.
Open Command Prompt (type "cmd" into your PC's Search tool) and simply give the command
"AQtivate.exe c- [the device's IP address]". This will launch AQtivate and attempt to connect to the
device with the given IP address.

For example, if the unit's IP address is 192.168.100.100, you can connect to it when you launch
AQtivate in Command Prompt by typing "AQtivate.exe -c 192.168.100.100".

You can also launch AQtivate and connect to a device via the command line. To do this, open
Command Prompt (type "cmd" in your PC’s search bar), navigate to the AQtivate installation folder, and
enter the following command:

AQtivate.exe -c [device IP address]

This will launch AQtivate and attempt to connect to the specified device.

ExampleExample::To connect to a device with the IP address 192.168.100.100, type:

AQtivate.exe -c 192.168.100.100

Figure. 3.3.5 - 8. The command must be executed from within the AQtivate installation folder.

3.4 Settings menu

The Settings menu can be found at Tools → Settings.
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Figure. 3.4 - 9. Location of the Settings menu.

3.4.1 General

Figure. 3.4.1 - 10. The "General" tab of the Settings menu.
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Port and update interval

"Port" setting defines the port used for AQtivate connection. "Update interval" defines how frequently
parameters are updated in "Live Edit" mode.

AQS path and DR path

The "Aqs path" defines the location where the configuration files are saved when they are downloaded
from a device with the "Get aqs file" command. The "DR path" defines the location where the
disturbance recordings downloaded from the device are saved when the device receives a "Get DR
files" command.

Date format and UTC time

You can select in which way the dates of recorded events are displayed by choosing one in the "Date
format" drop-down menu. The menu has the following options for how to display the date:

• dd.MM.yyyy
• dd/MM/yyyy
• yyyy-MM-dd
• MM/dd/yyyy

AQtivate uses the PCs time zone when displaying timestamps of events. By checking the "UTC time"
checkbox AQtivate will display UTC time of the events instead.

Language

Changing the Language setting updates the language used in AQtivate’s basic menus and interface.

Changing the "AQS Language" determines the language used for menus and labels generated from the
.aqs file. By default, English is used. If "Other" is selected, AQtivate will apply the language specified in
the "Language" parameter found in the "General" menu.

Allow mouse scrolling on combo boxes

Enabling the “Allow mouse scrolling on combo boxes” checkbox allows users to change the value of a
drop-down menu by scrolling the mouse wheel while hovering over the box.

In the image below, this feature is enabled, allowing the user to scroll through all available options for
the “Timesync. source” parameter.

This feature is disabled by default.

Figure. 3.4.1 - 11. Example of a drop-down menu parameter when scrolling is allowed on combo boxes in the
"Settings" menu.
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FTP mode

Figure. 3.4.1 - 12. Active mode FTP vs passive mode FTP.

FTP mode changes the connection type between the PC and the device. Active mode uses port 20
and passive mode uses passive FTP ports 10090…10100.

3.4.2 Appearance

In the Appearance tab, you can customize the look and feel of AQtivate. Users with low-resolution
laptops may encounter situations where some menus do not fit horizontally within the window.

To gain more space, enable Compressed mode. This feature converts the list of submenus into tabs,
making the interface more compact and easier to navigate (see image below).

Figure. 3.4.2 - 13. Normal menus vs. compressed menus.

Choosing the Show horizontal tabs only mode changes vertical tabs into horizontal tabs (see the image
below).
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Figure. 3.4.2 - 14. Horizontal tabs vs. vertical tabs.

You can also customize AQtivate’s color scheme. Colors can be selected individually, or you can
choose from three predefined themes: Arcteq, Arcteq Dark, and Cool Grey.

NONOTICE!TICE!
Please note that changing the appearance settings requires an application restart for the
changes to take effect.
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Figure. 3.4.2 - 15. Changing the software's appearance settings.

To select one of the pre-made color themes, click "Load colors" and select the scheme from the
AQtivate install folder (by default the path is C:\Program Files (x86)\Arcteq\AQtivate\color_themes).
The images below show what these pre-made color schemes look like.
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Figure. 3.4.2 - 16. The three pre-made color schemes (top: Arcteq; middle: Arcteq Dark; bottom: Cool Gray).

In Show the required user level you can change how the required user level is shown by selecting from
the three display options: "Don't show", "Show on mouse hover", and "Show".
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Figure. 3.4.2 - 17. The three options for showing the required user level.

You can also quickly change between the color scheme of the Appearance tab or the Windows colors
(see the image below).

Figure. 3.4.2 - 18. “Use system colors” setting ON/OFF.

3.4.3 Shortcuts

In the Shortcuts tab, you can can edit the various menu shortcuts. The default shortcuts are presented
in the image below.
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Figure. 3.4.3 - 19. Default shortcuts.
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4 Managing .aqs setting files

4.1 Reading .aqs setting files from the device

With AQtivate, you can download existing .aqs files from a device and store them on your computer.
The save location for these files can be configured by navigating to Tools → Settings and adjusting the
Aqs path parameter to your preference (see image below).

By default, .aqs files are saved to the following directory: AppData\Local\Arcteq

Figure. 4.1 - 20. Determining where .aqs files are saved.

To download a device’s settings into the AQtivate setting tool, first connect to the device. Then, go to
Commands → Get AQS-file or press Ctrl+G. Wait for the program to load the file. The time it takes may
vary depending on the device and network speed.
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Figure. 4.1 - 21. Downloading an .aqs file.

When downloading an .aqs file, the filename will include both the device name and its location, as
defined in the "General" menu. If a file with the same name already exists in the selected folder,
AQtivate will prompt the user with two options:

• CClick "OK"lick "OK" to overwrite the existing file with the newly loaded one.
• CClick "Cancel"lick "Cancel" to automatically rename the new file, preserving the original.

Figure. 4.1 - 22. File name contradition has occurred when saving an .aqs file.

4.2 Opening and saving .aqs files

Figure. 4.2 - 23. "File" menu for opening and saving .aqs files.

To open an .aqs file from your PC’s storage, navigate to File → Open. Files are typically located in the
folder specified in the Settings menu, but they may also be stored elsewhere on your hard drive.

To save an .aqs file, use one of the following commands:

• File → Save – Saves the current file using its existing name and location.
• File → Save As – Allows you to specify a new filename or location for the file.
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5 Uploading configurations

There are multiple ways to apply configuration changes to your device. The Write to relay command
opens a pop-up window where you can manually select which elements to upload. The Write changes
option automatically detects and transfers any modifications made during the current session.
Alternatively, Live Edit allows you to send parameter updates to the device in real time, without needing
to perform a full write operation.

5.1 Write to relay

The following window appears when you click on the Write to relay command (in Commands menu). In
order to be able to open this window, you need to have a connection to a device.

Figure. 5.1 - 24. Options when writing to a device.

By clicking the various boxes you can choose which parts of the configuration you want to upload. You
can also opt to use one of the presets (Configuration or Everything). The following list explains what
each of these configuration boxes does.

• SeSetttingstings:: Includes all parameter values. Parameter values include e.g. protection pick-up levels,
trip delay times, LED/DI/DO namings, IP address settings, etc.

Figure. 5.1 - 25. Contents of the "Settings" option.
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• LLogic:ogic: Includes configurations made to the matrix, the control blocks and the logic editor.

Figure. 5.1 - 26. Contents of the "Logic" option.

• DDististurbance rurbance recorecorderder:: Activates the uploaded disturbance recorder settings set at Monitoring →
Disturbance recorder. Uploading disturbance recorder settings requires that logic and parameters
are also uploaded.

• Mimic:Mimic: Uploads the mimic and the carousel designs to the device in use at Tools → Mimic
editor and Tools → Carousel designer.

• IEC61850:IEC61850: Uploads the .CID file currently in use at Tools → Communication → IEC61850.
• DNP3:DNP3: Uploads the DNP3 settings currently in use at Tools → Communication → DNP3.
• AAlarmslarms:: Uploads the alarms settings at Tools → Events and logs → Set alarm events.
• IEC103:IEC103: Uploads the IEC103 settings currently in use at Tools → Communication → IEC103.
• IEC104:IEC104: Uploads the IEC101/IEC104 settings currently in use at Tools → Communication →

IEC101/IEC104.
• Modbus cfModbus cfg:g: Uploads the custom modbus configurations set up at Tools → Communication →

Modbus configurator.
• SSync timeync time:: Syncs the device clock to the time on the connected PC. Can be used if neither serial

time sync nor NTP time sync is in use.

5.2 Write changes

This window displays two values for each parameter: the current value stored in the device and the
new value intended to be written (see image below). When the Write changes button is clicked,
AQtivate will write the listed new parameters to the device. This method serves as an alternative to
using Live Edit mode or the Commands → Write changes function.

The tool also detects modifications made to logic settings and disturbance recorder configurations. You
can control which parts of the configuration are written by activating the corresponding checkboxes.

NONOTICE!TICE!
The tool compares the current parameter values to those present when the configuration
was first opened, or when changes were last written to the device. As a result, any
modifications made in a previous session that were not uploaded will not be recognized by
the Write changes tool, and no alert will be shown. In such cases, it is recommended to use
Commands → Write changes to ensure all updates are properly transferred.
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Figure. 5.2 - 27. "Write changes" showing both the old and the new values for each parameter.

5.3 Live Edit

Figure. 5.3 - 28. Activating the Live Edit mode.

If the AQtivate setting tool is connected to a device, you can enable real-time parameter updates by
checking the Live Edit box (see figure above). When Live Edit is active, any changes made to
parameters within AQtivate are immediately written to the device. This feature supports live editing of
text fields, dropdown selections, and numerical values (see figure below for examples of these
parameter types).

Figure. 5.3 - 29. Examples of elements that can be edited live.

Certain parts of the configuration, such as the matrix editor, block input/output settings, selected I/O
settings, and disturbance recorder (DR) input settings can't be edited using Live Edit. When changes
are made to logic blocks, any unsynchronized blocks are highlighted in orange to indicate that they still
need to be uploaded to the device (see figure below).

Figure. 5.3 - 30. An unsynced setting highlighted.
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NONOTICE!TICE!
When you activate the Live Edit mode, AQtivate will dodownloadwnload all the parameter values that
are currently in use in the device to the AQtivate software. If there are any parameters that
you have changed in AQtivate software while not in Live Edit mode that you want to be
included in the upload to the device, you can do so through Commands → Write changes or
Commands → Write to relay.

NONOTICE!TICE!
Remember to save any changes you have not uploaded! All these changes changes to the
parameters without uploading them are wiped and replaced by the parameter values that
are currently in use in the device, when you activate the Live Edit mode.

5.4 Reconfiguring communication settings

When uploading new communication IP settings to the device, a prompt will appear asking whether the
new settings should be applied immediately (see image below).

Figure. 5.4 - 31. Confirmation of taking new communication IP settings into use.

If you select "Yes", the new IP settings are adopted right away.If you select "No", the settings will only
take effect after you reopen the same window via Commands → Reconf communication settings and
confirm the change by clicking "Yes".

NONOTICE!TICE!
If the device is rebooted before the reconfiguration is confirmed, it will revert to its original IP
address.
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6 Online Edit menus

Figure. 6 - 32. View of the Online Edit menus.

6.1 Introduction and navigation

When an .aqs file is opened, a set of menus appears on the left side of the AQtivate window. The
number and type of these menus depend on the connected device model. All settings and values
accessible through these menus can also be viewed and modified via the device’s HMI display.

Every menu is divided into tabs which can be seen at the top of the the window right below the
selected menu's title. You can change how things are displayed through the Appearance settings (for a
more detailed description, see "Appearance" under the chapter "Getting started").

NONOTICE!TICE!
This chapter is designed to help you become familiar with navigating AQtivate and setting
up your device. For detailed descriptions of protection functions and other advanced
features, please refer to the device-specific manuals (can be downloaded at arcteq.com/
documents-and-software/).

Drop-down menu

You can change the value of a drop-down menu by clicking it and selecting one of the options, or by
placing the cursor on it and scrolling through the options with the mouse wheel (please note that this
feature must be enabled first at Tools → Settings → General → "Allow mouse scrolling on combo
boxes"). These settings can be uploaded to a device with Commands → Write to relay or
Commands → Write changes. However, if the Live Edit mode is active, any changes to these settings
are uploaded to the device automatically.
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Figure. 6.1 - 33. Changing drop-down menu values.

Text and number setting parameters

Text and number-setting parameters can be changed by clicking on the box and writing the value or
text. Press the EEntnterer key to confirm the parameter change. To cancel the change click elsewhere
without pressing EEntnterer and the parameter will return to the original value or text.

Number-setting parameters always have defined limits for the values that can be entered. The valid
range for each parameter is displayed below its input field. Additionally, the minimum adjustment step is
shown in square brackets.

For example, in the figure below:

• The unit of the parameter is seconds ("s""s").
• The minimum value is 0.0000.000 seconds.
• The maximum value is 1800.0001800.000 seconds.
• The minimum step is [0.005][0.005] seconds.
• The currently set value is 0.0400.040 seconds.

Figure. 6.1 - 34. Example of a number setting parameter.

These settings can be uploaded to the device with Commands → Write to relay or Commands → Write
changes. If the Live Edit mode is active, these settings are uploaded to the device automatically.

Control blocks

Control blocks control the behaviour of the device with binary signals. Click on the "Edit" button and a
selection window will appear. The box at the top of the window can be used to filter the signal list to find
the needed signal easier. While some control blocks allow multiple signals to be assigned to control
block, some might allow only one. Use the "Clear" button to clear all selected signals. The "OK" button
confirms the changes, while "Cancel" keeps the old settings.

The logic must be uploaded to the device (Commands → Write to relay or Commands → Write
changes) for the changes made to the control blocks to take effect.
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Figure. 6.1 - 35. Example of a control block.

Matrix

Matrices are used to link binary signals generated by the device to digital output contacts and LED
indicators. To create a connection, click on the matrix and select the desired connection type from the
list.

Signals directed to digital outputs can be configured as either "Connected" or "Latched":

• When set to "Connected", the digital output activates and deactivates in sync with the signal.
• When set to ""Latched", the output activates when the signal is triggered but remains active until

the user manually resets it by pressing the "Back" button on the device’s front panel. For details on
the front panel layout and button functions, refer to the individual device manuals.

In AQ 210 series devices, digital output signals and LEDs follow the same operational logic described
earlier: they can be configured as either Connected or Latched, and their color can be set to green or
yellow. LED color selection is done via Control → Device IO → LED Settings → LED Color Settings.

In contrast, AQ 250 series devices handle LED configuration differently. For these devices, the color of
the user LED is defined at the time the signal is connected (see figure below).
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Figure. 6.1 - 36. Example of connecting signals in AQ 210 series devices.

Figure. 6.1 - 37. Example of connecting signals in AQ 250 series devices.

The logic must be uploaded to the device (Commands → Write to relay or Commands → Write
changes) for the changes made to the matrix to take effect.

6.2 General structure of functions

The AQ 200 series and AQ-ONE offer a wide range of protection, control, and monitoring functions.
The specific functions available depend on the model of the device in use.

While the content of each function may vary, their structure remains consistent. Each function is
organized into five main tabs:

• InfInfoo – Provides general information about the function.
• SeSetttingstings – Allows configuration of function parameters.
• RRegistegistersers – Displays measurement values and other information related to the recorded fault or

other event.
• IOIO – Shows input/output mappings and status.
• EEvventsents – Enable or disable recording of events related to the function.

The following chapters introduce the purpose and basic usage of each tab. For detailed descriptions of
individual functions and their parameters, please refer to the device-specific instruction manuals
available at: https://www.arcteq.com/documents-and-software/
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6.2.1 Stage activation

Activating protection functions

The Stage activation tab is the main tab in the Protection menu. It is used for enabling and disabling
protection functions. The available protection functions depend on the specific device type.

Once a protection function is activated, its parameters and related information become accessible
through its corresponding tab. For example, if you activate the I> (overcurrent) function listed under
Current Stages in the Stage Activation menu, you can then view and configure its settings via
Protection → Current.

Activating control functions and objects

The Controls Enabled tab is the main tab in the Control menu. It is used for activating and disabling
Control functions and "Objects" used for controlling circuit breakers and disconnectors. The available
control functions depend on the specific device type.

Once a control function is activated, its parameters and related settings become accessible via Control
→ Control Functions.

Activating monitoring functions

The Monitors Enabled tab is the main tab in the Monitoring menu. It is used for activating and disabling
monitoring functions. The available monitoring functions depend on the specific device type.

Once a monitoring function is activated, its parameters and related settings become accessible via
Monitoring → Monitor Functions.

6.2.2 Info tab

Once a function has been activated, opening its menu will automatically display the Info tab. This tab
provides essential information related to the function, including:

• General settings relevant to the function
• Statistics on event activations (typically starts, trips and blocks)
• Characteristics graphs (time delay curves and measurement vectors)
• Measurement values relevant to the function
• Active setting group details

For a complete description of all parameters and configuration options, please refer to the device-
specific instruction manuals, available for download at https://www.arcteq.com/documents-and-
software/.
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Figure. 6.2.2 - 38. Common general settings and indicators in the Info tab

Most functions share a common set of indicators and general settings within the Info tab. However,
some functions may include unique elements specific to their purpose, or omit certain fields that are
typically present in others.

Below is a list of the most commonly found indicators and settings across protection, control, and
monitoring functions:

• SeSettting contrting control frol from comm busom comm bus:: Enables remote setting changes via communication protocols
such as SCADA, if supported by the function.

• MeaMeas. Sides. Side:: If the device includes multiple current measurement cards, this setting allows
selection of the card used by the function.

• Condition:Condition: Displays the current status of the function (e.g. start, trip, blocked).

◦ In Live Edit mode: shows real-time status.
◦ Outside Live Edit: reflects the status at the time the .aqs file was saved.

• PPhahases Condition:ses Condition: For applicable functions, shows the status of each individual phase separately.
• ExpectExpected Operaed Operating Tting Timeime:: Indicates the expected operating time based on the measured values

at that moment. This is especially useful when testing inverse-time delay curves.
• TTime Rime Remaining temaining to To Triprip:: Displays the remaining time until the next trip event, based on currently

measured values.
• XXmeameas/Xs/Xseset at at the Moment:t the Moment: Shows the ratio between the measured value and the configured

operating level. A value of 1.00 indicates the measured value is exactly at the operating threshold.
• MeaMeasursured Maed Magnitgnitudeude:: Allows selection of the measurement type used by the function, typically

between RMS, TRMS, or peak-to-peak values.
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Characteristics graphs

Figure. 6.2.2 - 39. Characteristics graph section

Most functions include a Characteristics Graphs section, which typically features:

• A time-delay curve based on the current settings, displaying how the function’s operating time
varies with different measured input values.

• A vector diagram showing measurement vectors and the pick-up level used by the function

This section provides a visual representation of how the function operates under different conditions,
aiding in analysis and testing.

The vector view functions automatically and requires no initial setup. However, users can manually
adjust the scaling of the X and Y axes when needed. To access these options, click directly on the
graph to open a pop-up window where axis settings can be modified.

Within the pop-up window, users can also choose to hide specific elements, such as individual
measurement vectors and pick-up level indicators, for a cleaner display.

Customization options for the default colors are available via the Color SeColor Setttingstings menu button.

For exporting or sharing the vector view:

• Use the ""Save as Image" button to save the current view as a PNG file.
• Use the "Copy to Clipboard" button to quickly paste the view into external software.

Clicking anywhere on the vector view will place a marker (dot) at the selected location and display its
coordinates.
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Figure. 6.2.2 - 40. Vector graph scaling and colors can be adjusted in the pop-up window.

Statistics

Figure. 6.2.2 - 41. Statistics section of a function.

The Statistics section displays the number of activations for various events, typically including start,
trip, and blocked events. The specific events shown depend on the function in use. Activation statistics
can be reset using the Clear Statistics parameter.
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Measurements

Figure. 6.2.2 - 42. Measurements section of a function.

The Measurements section displays values relevant to the selected function. These same
measurements are also accessible through the main Measurements menu.

Active settings

Figure. 6.2.2 - 43. Active settings section.

The Active Settings section displays the settings currently in use by the function.

• If only one setting group is in use, this section will always show the same parameters as those
found in the Settings tab (located next to the Info tab).

• If multiple setting groups are available, the displayed parameters will reflect the currently active
group.

AAQtivQtivaattee
Instruction manual

Version: 2.06

6 Online Edit menus

35 © Arcteq Relays Ltd
IM00037



6.2.3 Settings tab

Figure. 6.2.3 - 44. Settings tab with four setting groups enabled.

The Settings tab displays all configurable parameters for the selected function that can be modified
through setting group changes.

• If only one setting group is in use, this tab will show the same parameters as those found in the
Active Settings section of the Info tab.

• If multiple setting groups are configured, the Settings tab allows you to view and edit each group
individually.

NONOTICE!TICE!
You can find the instructions for setting up each individual protection function from the
device's manual, under the section describing the protection function in question. The latest
manuals can be downloaded at arcteq.com/documents-and-software/.

6.2.4 Registers tab

Figure. 6.2.4 - 45. Operation event registers in the "Registers" tab.
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The Registers tab contains two views: Operation Event Register and General Event Register.

• The Operation event register displays information related to the function’s alarms and trips. It
shows only the measurement values relevant to the specific function.

• Each function logs its operations into the latest twelve (12) time-stamped entries. These entries
include details such as the timestamp, fault type, pre-trigger measurement values, fault
measurement values, and more.

When an .aqs configuration file is opened in AQtivate, the software displays the register entries
recorded at the time the file was downloaded from the device. If Live Edit mode is enabled, AQtivate
updates the register data in real time.

To clear the registers, use the "Clear"" option in the Clear Registers drop-down menu located below the
register table.

To copy register data, select the desired cells, right-click, and choose "Copy" from the context menu.

For a detailed explanation of each register column and its contents, refer to the device manual under
the corresponding protection function’s chapter, in the section titled ““Events and Registers.”.” Device
manuals can be downloaded from https://www.arcteq.com/documents-and-software/.

Figure. 6.2.4 - 46. General event registers in the "Registers" tab.

General event register displays events recorded by the function. These events correspond to those that
have been enabled in the Events tab. In addition to viewing them within the General event register tab,
all recorded events can also be accessed via Tools → Events and Logs → Event History.
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6.2.5 IO tab

Figure. 6.2.5 - 47. Direct output controls in the "IO" tab.

The I/O tab is divided into two sections: Direct Output Control and Blocking Input Control.

In the Direct Output Control section, the function’s output signals can be used to manually switch
signal statuses and user LEDs ON or OFF. For more information on how output matrices work, refer to
the Introduction and Navigation section.

Figure. 6.2.5 - 48. Blocking input controls in the "IO" tab.

The Blocking Input Control tab is used to define which signals can block the function’s operation. By
default, no signals are assigned to block any function.

To configure blocking signals, click Edit at the bottom of the window. A list of available signals will
appear.For example, if Digital Inputs 1, 2, and 3 are selected, the function (e.g., I> overcurrent stage)
will be blocked whenever at least one of these signals is active.

When a fault is detected while a blocking signal is active, the protection function will generate a
BLOCKED signal instead of a TRIP signal.

To apply the changes, the updated logic must be uploaded to the device via Commands → Write to
Relay.
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6.2.6 Events tab

Figure. 6.2.6 - 49. "Events" tab.

You can control which events are recorded in the Event History by configuring the Event Mask. To set
the event mask, click on the number box to open a pop-up window where you can select the event
types to be recorded.

Once configured, the selected events will appear in the Event History view, accessible via Tools →
Events and Logs → Event History or by using the shortcut Ctrl+Shift+E.

Recorded events can also be viewed on the HMI, provided the Events screen has been added to the
carousel. For more details, see Carousel designer chapter.

6.3 General menu

The General menu's Device info tab consists of basic information about the device and general device
settings.
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Figure. 6.3 - 50. "Device info" tab in the General menu.

The menu also displays the status of protection, control and monitoring functions that have been
enabled. Real-time info is displayed if "Live Edit" mode is active.

Figure. 6.3 - 51. Checking the function states in the General menu while in Live Edit mode.

For the complete descriptions of the parameters please refer to the device manuals (can be
downloaded at https://www.arcteq.com/documents-and-software/).
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Function comments

Figure. 6.3 - 52. Examples of function comments.

You can write comments for activated functions in the Function comments tab in the General menu.
For example, you can write notes when parameters were last changed (see the figure above). You can
also write comments in the functions' own Settings menu.

6.4 Communication menu

The Communication menu is used for setting up the basic settings for connecting to device with setting
tool and RTUs.

6.4.1 Connections

The Connections tab consists of the Ethernet IP address settings and the serial communication
settings, both located in the back panel.

Ethernet

The Ethernet IP address settings define what IP address the Ethernet port uses. If an Ethernet-based
communication protocol is used, this IP address is used for that as well. Additionally, this section
displays the device's MAC address. You can enable Ethernet-based communication protocols (such as
IEC 61850, Modbus TCP, etc.) at Communications → Protocols.

Virtual Ethernet

The Virtual Ethernet enables the device to be connected to multiple different networks simultaneously
via one physical Ethernet connection. The Virtual Ethernet has its own separate IP address and
network configurations. All Ethernet-based protocol servers listen for client connections on the IP
addresses of both the physical Ethernet and the Virtual Ethernet.

You can enable the Virtual Ethernet connection in the Virtual Ethernet section. You can also edit its IP
address, netmask, and gateway there.

Serial COMx

In this section you can define the basic settings used by the serial communication ports. You can
select the serial communication protocol if one is used by this port. Further communication protocol
settings can be done at Communications → Protocols.

6.4.2 Protocols

The Protocols tab primarily contains settings related to communication protocols, such as enabling
protocols, configuring slave addresses, and setting measurement intervals. The available options vary
depending on the selected protocol.
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For detailed descriptions of each communication protocol and its parameters, please refer to the
device manuals, which can be downloaded from: arcteq.com/documents-and-software/.

Communication protocols also include dedicated tools and communication map menus, accessible via
Tools → Communication. For detailed instructions and additional information, refer to the Tools →
Communication chapter in the documentation.

6.5 Measurement menu

The Measurement menu is used for setting up current and voltage transformer scaling and for
observing different measurements and phasors. The following lists all possible measurement options;
the device type in use determines which of them are available:

• Transformers (CT & VT)
• Frequency
• RTD and mA inputs
• RTD
• AI (mA, DI volt) scaling
• Current measurement
• Current component measurement
• Voltage measurement
• Power and energy measurements
• Impedance calculations
• Admittance calculations
• Phasors

NONOTICE!TICE!
If you wish to read a detailed and technical explanation of measurement settings and other
measurements, please refer to the "Measurements" chapter of the individual device's
manual (can be downloaded at arcteq.com/documents-and-software/).
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7 Commands menu

Figure. 7 - 53. Commands menu on the main toolbar.

7.1 Time settings

Selecting time zone

Time synchronization with certain communication protocols require that the time zone of the device is
defined. You can select the time zone for the device: click Commands in the toolbar and then
select "Set time zone" from the drop-down menu.

The desired time zone can be selected from the following dialog (see the figure below).

Figure. 7.1 - 54. Time zone selection.

Synchronizing time

If there is no time synchronization source, you can synchronize the device time with the PC time: click
Commands in the tooldbar, and then select "Sync time" from the drop-down menu.
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Alternatively, you can choose to synchronize the device and PC times when you upload configurations
to the device by checking the box titled "Sync time" (see the figure below).

Figure. 7.1 - 55. Synchronizing device and PC times upon configuration uploading.

7.2 Uploading language files

Alternative languages can be selected from the General menu with the Language parameter. However,
a customized language file can be uploaded to the device. First, click Commands on the toolbar and
select "Load language" from the drop-down menu (see the figure below). This opens a file dialog which
allows you to upload the desired language file to the device.

7.3 Set timers

You can set timer signals to help control setting groups and other logic components which activate and
deactivate at certain intervals. First, click Commands in the toolbar and then select "Set timers" from
the drop-down menu. When you click the green plus icon (+) at the top right of the window, you add a
new timer configuration line. You can then select one of the displayed timers, and set its state to switch
to 1 or 0 at a specific time.

Table. 7.3 - 1. Settings for a timer (Timer 1) that goes to state "1" every day at 20 o'clock and goes to "0" at 21
o'clock.

Timer State Year Month Day Week day Hour Min

1 1 - - - 20 0

1 0 - - - 21 0

Table. 7.3 - 2. Settings for a timer (Timer 2) that goes to state "1" every Friday evening and keeps the status until
Monday morning.

Timer State Year Month Day Week day Hour Min

2 1 - - Friday 20 0

2 0 - - Monday 8 0

NONOTICE!TICE!
Timers can only be set up when connected to a device with AQtivate.
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The calendar view below the timer configuration line shows when a specific timer is on. Each timer has
its own color code; the code is displayed at the top of the window above the timer configuration line. As
can be seen in the example below, the state of the selected timer is 1 (as in, the timer is on) when a
day's box is red. The red circle marks the current day (in this example, the date is November 13th). You
can click on a day to see a more detailed division of the day below the calendar at the bottom of the
window. Once the timers have been configured, you can send the configurations to the device by
clicking the "Set" button on the top right of the window. This requires an active connection to the
device.

7.4 User levels and their passwords

There are four (4) user levels:

• User = can only view.
• Operator = has access to control objects.
• Configurator = has access to control objects and most settings.
• Super user = has full access.

The factory default is that no passwords are set up and all user levels are unlocked in the device. Only
the device HMI can be used for setting up passwords.
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7.4.1 User levels in AQ 210 frame devices

Figure. 7.4.1 - 56. User level view.

To activate and lock user levels, push the LLockock button in the device's HMI, choose the key icon for the
user level, and then set the desired password (see the image below).

Figure. 7.4.1 - 57. Setting up a password for a user level in AQ 210 frame devices.

Any user level with a password can be locked by pressing the EEntnterer key while the lock is selected.
If you need to change the password, select the key icon again and give the new password. If you want
to disable the password requirement for a specific user level, set the password to "0".

NONOTICE!TICE!
In AQ 210 frame devices a user level with a password automatically logs out after 30
minutes of inactivity.
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7.4.2 User levels in AQ 250 series and AQ-ONE devices

Setting up user levels in your local HMI

Push the LLockock button in the device's HMI to access user levels.

Figure. 7.4.2 - 58. User level view in AQ 250 frame devices. Warning text can be edited with AQtivate in the login
window (Commands → Login).

The key icon next to the user level allows you to set a new password for that user level. Any user level
with a password can be locked by pressing the EEntnterer key while the lock is selected. If you need to
change the password, select the key icon again and give the new password. If you want to disable the
password requirement for a specific user level, set the password to "0".

Figure. 7.4.2 - 59. Setting a new password for a user level in an AQ 250 frame device.
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In AQ 250 series devices the unlocking and locking of a user level generates a time-stamped event to
the event log.

Advanced user access control settings

The following settings and indications are only available on AQ 250 frame devices. They can be found
from Monitoring → User Access Control menu.

Table. 7.4.2 - 3. UAC settings.

Name Range Default Description

Enable user group
- Operator

• Enabled
• Disabled

Enabled Enables or disables "Operator" user group.

Enable user group
- Configurator

• Enabled
• Disabled

Enabled Enables or disables "Configurator" user group.

Minimum password
length

0…128 1 Sets the minimum character length for passwords.

Number of fail
attempts before
lock

0…1000 3
Sets the number of failed attempts allowed before locking the
user level.

Lock period after
max fail attempts

0…86400000
s

0 s Wait time after locking a user level.

HMI session period
before logout

5…86400 s 900 s
Time delay for logging out in the HMI. Timer will start the
countdown when there are no front panel button presses.

Setting tool
session period
before logout

5…86400 s 900 s
Time delay for logging out in the setting tool. Timer will start the
countdown when there are no key presses or mouse
movement.

Table. 7.4.2 - 4. UAC management.

Name Range Default Description

Enable UAC
management

• Enabled
• Disabled

Disabled
If UAC has been enabled, the function will set default passwords for
the user levels, if no passwords have been set. The function will also
monitor if the passwords have been expired.

Enable
default
passwords

• Enabled
• Disabled

Disabled

If enabled, user levels will use the default passwords, if no
passwords have been set.
The default passwords are:

• Operator: Oper17
• Configurator: Conf12
• Super user: Supr98

Password
change
interval -
Operator

0…1000 day(s) 0 day(s)
Required interval for changing passwords. If the password hasn't
been changed on time, "Password expired" parameter will change to
"True", diagnostic alarm will be activated and an entry to the audit
log will be added.

Password
change
interval -
Configurator

0…1000 day(s) 0 day(s)
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Name Range Default Description

Password
change
interval -
Superuser

0…1000 day(s) 0 day(s)

Password
expired -
Operator

• False
• True

-

If the password hasn't been changed before the "password change
interval" has expired, this parameter will change to "True"

Password
expired -
Configurator

• False
• True

-

Password
expired -
Superuser

• False
• True

-

Default
password
unchanged -
Operator

• False
• True

-

Indicates if the user level is using the default password or a user
configured password.

Default
password
unchanged -
Configurator

• False
• True

-

Default
password
unchanged -
Superuser

• False
• True

-

Password
last changed
- Operator

DD/MM/YYYY
HH:mm:ss

-

Timestamp of the last time the password has been changed for the
user level.

Password
last changed
-
Configurator

DD/MM/YYYY
HH:mm:ss

-

Password
last changed
- Superuser

DD/MM/YYYY
HH:mm:ss

-

7.4.3 Accessing user levels in AQtivate

If passwords have been set up in a device, AQtivate requires logging in to open user levels. Click
Commands on the toolbar and select "Login" from the drop-down menu. This makes the Access
Levels pop-up window appear (see the figure below).
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Figure. 7.4.3 - 60. Access Levels window in AQ 210 frame devices.

Figure. 7.4.3 - 61. Access Levels window in AQ 250 frame devices. This view can also be used for editing the
warning text displayed in the user level view in the device HMI.

At the top of the AQtivate window, next to the Live Edit mode box, there are a number of yellow stars
(see the figure below). They indicate the active user level. Three yellow starts represent the Super user
level, two yellow stars represent the Configurator level, and one yellow star represents the Operator
level. If all stars are grey, the active level is User.

Figure. 7.4.3 - 62. Stars indicating user levels.

7.5 Clearing event buffer

You can clear the event history by clicking Commands on the toolbar and selecting "Clear Event
buffer". This clears the event history and places an "Event buffer clear" marker into the event history.

7.6 Reconfiguring communication settings

When you upload new communication IP settings to the device, a prompt appears asking whether
these settings will be adopted to use immediately (see the figure below).
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Figure. 7.6 - 63. Communication settings adoption window.

If "Yes" is selected, the new settings are adopted right away. If "No" is selected, the new IP settings will
be adopted only after you have brought up the same window through AQtivate (Commands → Reconf
communication settings) and clicked "Yes". If device is rebooted before reconfiguration is done, device
will revert back to original IP address.

7.7 Safe Settings mode

You can toggle the Safe Settings mode: connect to a device, click Commands on the AQtivate main
toolbar, and select "Toggle Safe Settings mode" from the drop-down menu.

When in this mode, you can perform tests without causing the device to actually control any of the
output contacts. Events are still triggered normally.

Turning the Safe Settings mode on causes the device to give a backup .aqs file. This backup has the
current device settings. If the new settings fail the test and you need the old setting back, you can use
this backup .aqs file to retrieve them. The file also includes the event history dialog.

When the Safe Settings mode is activated, a red "SAFE MODE" label appears on the main toolbar (see
the figure below).

Figure. 7.7 - 64. Indicating the Safe Settings mode on the main toolbar.

When this mode is active, the device's IRF output contact and the ERROR LED is activated. In AQ 210
frame devices a skull icon will also appear at the top of the HMI.

You can disable the Safe Settings mode by clicking Commands → Toggle Safe Settings mode again.
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8 Tools menu

Figure. 8 - 65. Tools menu on the main toolbar.

8.1 Running scripts

Occasionally Arcteq scripts need to be run to the devices. For example, you may need to run a script
when you have changed the hardware configurations after installing a new card. You can do this by
clicking Tools on the AQtivate main toolbar and selecting "Run script" from the drop-down menu.

All scripts are provided by Arcteq personnel.

8.2 Mimic editor (AQ 210 series)

The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the simple tools AQtivate has for making a mimic display for AQ 210
series devices.
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Figure. 8.2 - 66. AQ 210 series mimic editor.

The mimic display is a 9x6 grid. The selectable items in the Mimic editors’ library include:

• Lines and icons for drawing purposes.
• Objects and indicators to visualize the state of circuit breakers and disconnectors (configured in

the Objects tab of the Control menu).
• Programmable control switches which can control logic, setting groups, etc.

The grid can be cleared by clicking the "Clear" button.

Adding symbols and objects

Click on one of the boxes in the grid and an Object menu appears. Select the item you want to use
from the "Select item" drop-down menu. In the figure below, the symbol within the frame on the right
shows what the item looks like.

Figure. 8.2 - 67. Example of object selection in the mimic.
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Adding measurements

Figure. 8.2 - 68. Adding measurements to the mimic.

You can add measurements into the mimic by using the drop-down menus on the right side of the HMI
designer (see the figure above). The HMI display can use up to ten (10) different measurements. The
text boxes are used to describe what the measurements represent. If you put a comma after the text,
you can customize how many decimals places are used for the value. For example, "I01:,2" gives the
primary residual current with the accuracy of two decimal places.

You can change which measurement is used in which row by selecting the measurement from the
drop-down boxes to the right of the "Position (X,Y)" text. Changing the number of rows also changes
how many measurements can be shown in the mimic. However, each row can only fit two
measurements.
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Adding programmable mimic indicators

Figure. 8.2 - 69. Example of assigning a signal to a mimic indication.

Programmable mimic indicators can display texts which indicate the status of the network. In
the figure above, for example, the I0> BLOCKED signal has been assigned to Mimic indication status 1
(through Control → Device I/O → Programmable mimic indication). Then, you can choose a box from
the Mimic editor grid and select "Programmable indicator text" from the library. Before clicking "OK"
type in the texts you want displayed on the screen when the signal is on and when it is off.

Figure. 8.2 - 70. Example of assigning an indicator text to a signal.

Loading the mimic to device

Figure. 8.2 - 71. Loading your mimic into your device.

If you have an active connection to a device, click the "Send to relay" button (highlighted in the figure
above) to send the mimic into the device.

Exporting the mimic

After you are finished creating the mimic, clicking the "Export" button makes it a part of the .aqs
configuration file you are working on. Please note that the export command is executed automatically
after certain functions, while it is not executed automatically after other functions (such as editing the
measurements text field).
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Saving the mimic as a separate file

The mimic can be saved as a separate file by clicking the "Export As.." button. You can import a mimic
from these separate files by pressing the "Import from.." button. This is a useful tool especially when
there are several devices with similar custom mimics. You can also use the Export and Import buttons
to copy the same mimic to other .aqs files.

8.3 Mimic editor (AQ 250 series and AQ-ONE devices)

Figure. 8.3 - 72. Mimic editor of AQ 250 series devices.

The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the tools AQtivate has for making a mimic display for AQ 250 series
devices. AQ 250 series devices can store up to five (5) mimics.

The figure below presents the functions available to you in the Mimic editor's main toolbar, and the
table below the figure explains the function of each icon in detail.

Figure. 8.3 - 73. Mimic's main toolbar.
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(#) Button Description

1. Mimic
drop-down
menu

Chooses which of the five available mimics is being worked on.

2. New Empties the mimic sheet.

3. Reload Reloads a previously saved version from the mimic slot chosen with the drop-down menu (#1).

4. Save
Saves the mimic to the currently open .aqs file and to the mimic slot chosen from the drop-
down menu (#1).

5. Open Opens a mimic file.

6. Save as… Saves the mimic file as a separate file.

7. Send to
relay

Sends the currently open mimic to the device if there is a connection to the device.

8. Last loaded
slot

Indicates the slot to which the mimic has been loaded.

9. Use grid
If the grid is in use, items in the mimic editor move by the number of pixels defined in "Grid size"
(#10).

10. Grid size Defines the number of pixels that items move each step when "Use grid" (#9) is enabled.

11. Show
alarms

Allows the alarm box to display the latest recorded alarm. Events that are recorded to the alarm
box can be defined at Tools → Events and Logs → "Set alarm events".

12. Alarm
location

Moves the alarm box in the X and Y axes.

13.
Background
color

Opens a window for selecting the mimic's background color.
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Adding and removing items

Figure. 8.3 - 74. Window listing items in the mimic library.

You can add items to the mimic by right-clicking somewhere on the mimic sheet and selecting "Add
item" from the menu that appears. By clicking the "From library" button on the right, you get a pop-up
window with the various item types that are already in the library (see the figure above). Select an item
and then press the "Import" button. You can also add a selected item to a library with the item name as
its title with the "Add to library" button. An item that has been added to a library can then be used again
by choosing it from the list by clicking "From library".

You can also remove items from the mimic: right-click on an item on the mimic and select "Remove
item" from the menu that appears next to the cursor. Alternatively, you can select the to-be-deleted
item from the list at the top-right window, right-click it and select "Delete" from the menu.
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Item management

Figure. 8.3 - 75. Positioning of items in front/back of other items.

You can move an item to the front and back one step at a time with the "Up" and "Down" buttons. The
item at the top of the list is in the front and the item in the bottom of the list is the furthest back. You
can also rename the item by double-clicking it on the list. Right-clicking an item brings up more options
for moving and deleting it.

Function control item

Figure. 8.3 - 76. Function controls.

You can select between four (4) function controls; only one can be selected at any one time. "Toggle"
allows you to control logical inputs and programmable control switches ON (1) and OFF (0) with the
selected item. "Control object" lists the available objects that can be controlled with the item.
"Step" controls the functions related to Generator Commander. "Write object (I/O)" controls objects
such as the voltage regulator with up and down commands.
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Item images and visibility conditions

Figure. 8.3 - 77. Example of visibility conditions.

An item can contain one or more images. Each image can then be assigned with one or more visibility
conditions with "Add image condition". If no visibility condition is assigned, the image is always
displayed. If two images are visible in the same item at the same time, the image that is at the top of the
list is displayed. If multiple visibility conditions are applied, all conditions must be met for the image to
be displayed. The figure above shows an example of an item's visibility condition: the image
"CBopen.png" is visible if the parameter "Object type" is set to "Circuit breaker" and its status (as in the
parameter "Object2 Breaker Status") is "Open".

Available visibility condition signals are:

• Digital inputs
• Logical outputs
• Logical inputs
• GOOSE inputs
• Programmable control switch statuses
• Various object and indicator object statuses
• Modbus gateway signals
• etc.

The "Change image" button allows you to change the image while retaining the image conditions of the
image being replaced. Please note that the new image is applied with the original resolution. You can
resize it (and other images) by changing the resolution number located next to the "Resize all" button; if
that button is active, you resize all the images in the item at the same time.

Rotation (deg) rotates the images in the item. Changing this setting rotates every image in the item.
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Figure. 8.3 - 78. Applying a visibility condition to an item text.

An item can contain one or more texts. Each text can then be assigned with one or more visibility
conditions. If no visibility condition is assigned, the text is always displayed. If two texts are visible in the
same item at the same time, the texts are displayed on top of each other unless the texts within the
item have been moved by changing their text position numbers. If multiple visibility conditions are
applied, all conditions must be met for the text to be displayed.

Figure. 8.3 - 79. Editing item texts, their appearance, and their positions.

The figure above presents the various text settings available in the Mimic editor. The default font size
for texts added to items is 12 pt; however, you can resize the font with the number box. You can also
move the text's position inside the item with the two number boxes (the left one moves the texts
horizontally, the right one vertically). Additionally, you can add and remove text conditions with their
respective buttons. You can also change the color of the text (the multicolored circle with A) and the
color of the text's background (the multicolored circle).

There are a total of six ways to pick a color for text or its background (see the figure below):

A) From the collection of basic colors.
B) From the color gradient grid and brightness slider.
C) Move the cursor to any point on the screen and click to use that specific color.
D) From the collection of saved custom colors.
E) Edit the red, green and blue integers as well as the hue, saturarion and brightness individually.
F) Enter the color's HTML code.
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In addition to these settings, the "Alpha channel" number box sets the transparency of the text or of the
text background (0 = fully transparent, 255 = fully visible).

Figure. 8.3 - 80. Six ways to set a color.

The same item can have both images and texts. For example, you can have the component's
abbreviation (e.g. "Q0") next to the image as in the figure below.
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Figure. 8.3 - 81. Example of an item with both image and text assigned to it.

Adding measurements to the mimic view

Figure. 8.3 - 82. Adding measurements and editing their text and appearance.

You can add measurement items to the mimic by right-clicking somewhere on the mimic sheet and
selecting "Add measurement item" from the menu that appears. The plus (+) button adds a new row to
the measurement item. You can add a prefix to any measurement row by right-clicking its slot below
"Measurement text". From the "Measurement parameter" drop-down menus you can define which
measurement is shown in the mimic. You can change the number of decimal digits displayed by adding
a comma and the desired number of decimals (e.g. "IL1,1" to get only one decimal). Additionally, you
can change the font size, the text color, and the text's background color in the same way as in text
settings.
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The measurement can be assigned with one or more visibility conditions. If no visibility condition is
assigned, the measurement is always displayed. If multiple visibility conditions are applied, all
conditions must be met for the measurement to be displayed.

Adding a measurement bar to the mimic view

You can add measurements bars by right-clicking the mimic sheet and selecting "Add measurement
bar" from the menu that appears. The following setting selection (see the figure below) appears on the
right side of the Mimic editor window.

Figure. 8.3 - 83. Setting selection for a measurement bar.

Setting Description

Text Defines the prefix shown before the measurement value.

Minimum
value

Defines the lowest value the bar can display. If the measured value is lower than what is set here,
the bar appears empty.

NONOTICE!TICE!
Please note that this setting does not affect how wide the bar appears in the mimic
view! Use the "Bar width" setting to change the width.

Maximum
value

Defines the highest value the bar can display. If the measured value is higher than what is set here,
the bar displays the highest value set.

NONOTICE!TICE!
Please note that this setting does not affect how wide the bar appears in the mimic
view! Use the "Bar width" setting to change the width.

Font size Defines the font size of a user-defined prefix text and measurement value text.

Font
color

Changes the color of a user-defined prefix text and measurement value text. Uses the same tools as
the items in text (described previously).

BG color
Changes the color of text behind a prefix text and measurement value text. Uses the same tools as
the items in text (described previously).
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Setting Description

Bar color
Changes the color of the measurement bar. Uses the same tools as the items in text (described
previously).

Bar width Changes the width of the bar. This setting is in pixels.

Bar
height

Changes the height of the bar. This setting is in pixels.

The figure below shows the resulting measurement bar, when you use the settings shown in the
previous figure above the table.

Figure. 8.3 - 84. Example of a measurement bar.

8.4 Logic editor

The logic editor includes the most commonly used tools for logic programming. While AQ 210 and AQ
250 series devices share a similar editor layout, there are minor differences between them. Any such
differences are highlighted in this chapter for clarity.

Figure. 8.4 - 85. Main toolbar of the logic editor.

The logic editor has the following commands on its main toolbar:

• SaSavvee
Saves the logic to the .aqs file that is currently open.

• RReloadeload
Loads back the logic that is in use in the .aqs file that is currently open.

• CClearlear
Clears the logic sheet.

• ExporExportt
Saves the logic as an .aql file that can then be opened in another .aqs file. It also functions
as backup save of the logic.

• ExporExport Pt PDFDF
Creates a PDF file of the logic sheet.

• LLoadoad
Opens any .aql logic file.

• ExporExport script scriptt
Saves only the script of the logic. Mostly used by Arcteq personnel for troubleshooting purposes.

AQ 250 series logic can be organized across multiple logic sheets. To add a new sheet, click the plplusus
(+)(+) button or press Ctrl+TCtrl+T. Sheets can be renamed by double-clicking the name, and removed by
clicking the red XX that appears when hovering over the sheet name. In contrast, AQ 210 series doesn't
support multiple sheets.
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Figure. 8.4 - 86. Adding a new logic sheet.

You can navigate the logic view using the arrow keys or by scrolling vertically with the mouse wheel.
For horizontal movement, hold the AAltlt key while scrolling. Alternatively, click and hold the scroll wheel to
drag the view. To zoom in or out, hold the CtrlCtrl key while scrolling the mouse wheel.

The figure below presents an example where the NOT and AND gates are ON (the wires are green),
and the DI7 Q0 Open input is ON (the text is green). If the Live Edit mode is activated, you can
observe the status of each signal in real time.

Figure. 8.4 - 87. Example with NOT and AND gates.

NONOTICE!TICE!
Fast events might be not be seen in the Live Edit mode. To guarantee that the event
activation and de-activation analysis is reliable, it is recommended to use event recording
and disturbance recordings instead.

NONOTICE!TICE!
The logic must be designed from left to right. The logic gate operation that must be done
first must be furthest to the left on the canvas. If the order is important, make sure one is not
placed right below another.

NONOTICE!TICE!
While very large and complex logics can be made with the logic editor, the number of logic
gates and wires that can be used is limited. The maximum number of gates is 768, and for
wires the maximum is 256. The number of wires currently used is displayed as a percentage
value at Monitoring → "Device diagnostics" in the parameters "Gates usage" and "Wires
usage". These parameters will update only after the logic has been loaded to the device.
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Adding inputs, outputs and logic gates

Figure. 8.4 - 88. Adding logic gates.

You can add a gate to the logic by double-clicking on the sheet, selecting the wanted gate from the
pop-up window (see the figure above), and then clicking the "OK" button. To select the input or output
signal, double-click an input or output on the logic sheet. Another pop-up window appears (see the
figure below) and you can choose the signal from the list.

Figure. 8.4 - 89. Selecting a specific signal for a gate.

You can filter the signal list with the search box. For example, typing "trip" to the search box lists all
signals that contain the word 'trip' (see the figure below).
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Figure. 8.4 - 90. Searching signals.

Drawing lines

When you hover the mouse over an input or an output pin, a red box appears. Click the box, move the
mouse to the destination and click on the box that appears (see the sequence in the figure below).

Figure. 8.4 - 91. Connecting signals in the logic editor.

You can also connect signals to multpiple logic gate inputs by repeating the previous steps (see the
figure below).
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Figure. 8.4 - 92. Connecting signals to multiple destinations.

You can remove connections by clicking on the line and pressing the DeleDelettee key (see the figure below).
If you want to exit the wiring mode before connecting two pins, press EEscsc.

Figure. 8.4 - 93. Removing a connection.

In AQ 250 series devices, certain logic gates (such as AND and OR gates) can accept more than two
inputs. To add additional inputs, drag a line near the gate’s input area — this will reveal extra input
terminals (see figure below). You can add up to ten inputs to a single gate.

In AQ 210 series devices, AND and OR gates only support two inputs. If you need to combine more
than two signals, you must chain multiple logic gates together.
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Figure. 8.4 - 94. AQ 250 series OR gate with extra inputs.

Figure. 8.4 - 95. AQ 210 series OR gate with extra inputs.

You can select multiple items in the logic sheet for simultaneous editing in two ways:

1. DDrarag tg to select:o select: Click and hold the mouse button, then drag to “paint” over the area containing the
items (see figure below).

2. Ctrl + CCtrl + Click:lick: Hold Ctrl and click each object you want to include in the selection.

Once multiple items are selected, you can:

• Move them as a group.
• Delete them using the Delete key.
• Copy and paste them with Ctrl+C and Ctrl+V, respectively.
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Figure. 8.4 - 96. Painting an area in the logic editor.

8.4.1 Logic gates

AQ 210 and AQ 250 series devices share a similar set of logic gates. The specific gates available for
each device type are listed in the table below.

Table. 8.4.1 - 5. Availability of logic gates in AQ 210 and AQ 250 devices.

Gate name Availability

INPUT Both

OUTPUT Both

CONNECT Both

NOT Both

AND Both

OR Both

XOR Both

NOR Both

SR latch Both

D FLIP-FLOP Both
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Gate name Availability

COUNTER Both

DELAY Both

EDGE Both

LATCH Both

RS latch AQ 250 only

ANALOG INPUT AQ 250 only

ANALOG COMPARATOR AQ 250 only

Input gate

Figure. 8.4.1 - 97. INPUT gate.

Input gates are used for bringing user-selected binary signals into the logic sheet. An input can be
connected to multiple logic gates.

Output gate

Figure. 8.4.1 - 98. OUTPUT gate.

Output gates are used for controlling digital outputs (output relays), high-speed outputs, logical
outputs, LEDs, and the Local/Remote switch. Outputs can also be used for resetting latched signals
("Reset latches") and to silence alarm buzzers in alarm annunciator devices (such as AQ-S254A).

CACAUTION!UTION!
Because a logic sheet configured in the logic editor is the last part in a logic cycle, any
output controlled here will dominate all other control signals elsewhere. When you have a
direct connection to an output contact in the logic editor, all other connections to the same
output contact will be ignored elsewhere (e.g. the matrix). If controlling the same output
contact by multiple signals is desired, you can connect a logical output to an output gate
and then connect the logical output in the matrix to an output contact.

CONNECT gate

Figure. 8.4.1 - 99. CONNECT gate.
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Figure. 8.4.1 - 100. Using the CONNECT gate to connect an input to an output.

The CONNECT gate has two applications. The first, and the simplest, application is using the gate to
connect a signal directly from an input to an output (as seen in the figure above). The CONNECT
gate is also used if an output of a logic gate needs to be connected to two outputs when configuring an
AQ 210 series device. This is because AQ 210 series devices do not support the connecting of the
same signal to two outputs without a gate between them, and AQtivate does not let you make that kind
of connections (see the figure below).

Figure. 8.4.1 - 101. Faulty way to connect a signal to two outputs in AQ 210 series devices.

The figure below shows the correct way to connect two outputs to a logic gate.

Figure. 8.4.1 - 102. Correct way to connect a signal to two outputs in AQ 210 series devices.

Note that the above-mentioned restriction only applies to AQ 210 devices; AQ 250 series devices don't
require a CONNECT gate when connecting to multiple outputs (see the figure below).

Figure. 8.4.1 - 103. Connecting a signal to two outputs in AQ 250 series devices.

However, you can always connect a single signal to a single output without a CONNECT gate (see the
figure below) in AQ 210 series devices!
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Figure. 8.4.1 - 104. Connecting a signal to one output in AQ 210 series devices.

Figure. 8.4.1 - 105. The truth table of the CONNECT gate.

NOT gate

Figure. 8.4.1 - 106. NOT gate.

The NOT gate is a basic logic gate which inverts the input status.

Figure. 8.4.1 - 107. The truth table of the NOT gate.

AND gate

Figure. 8.4.1 - 108. AND gate.

The AND gate is a basic logic gate which activates its output when all inputs are active.

Figure. 8.4.1 - 109. The truth table of the AND gate.
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OR gate

Figure. 8.4.1 - 110. OR gate.

The OR gate is a basic logic gate which activates its output when at least one of the inputs is active.

Figure. 8.4.1 - 111. The truth table of the OR gate.

XOR gate

Figure. 8.4.1 - 112. XOR gate.

The XOR gate is a basic logic gate which activates its output when only one of the inputs is active.

Figure. 8.4.1 - 113. The truth table of the XOR gate.

NOR gate

Figure. 8.4.1 - 114. NOR gate.

The NOR gate is a basic logic gate which activates its output when none of the inputs is active.
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Figure. 8.4.1 - 115. The truth table of the NOR gate.

SR LATCH gate

Figure. 8.4.1 - 116. SR LATCH gate.

The SR LATCH gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 1.

Figure. 8.4.1 - 117. The truth table of the SR LATCH gate.

RS LATCH gate

Figure. 8.4.1 - 118. RS LATCH gate.

The RS latch gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 0.

Figure. 8.4.1 - 119. The truth table of the RS LATCH gate.
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D FLIP-FLOP gate

Figure. 8.4.1 - 120. D FLIP-FLOP gate.

The D FLIP-FLOP gate captures the D input value every time the clock input ">" rises and then
forwards the D input value to the output (Q).

Figure. 8.4.1 - 121. The truth table of the D FLIP-FLOP gate.

COUNTER gate

Figure. 8.4.1 - 122. COUNTER gate.

The COUNTER gate adds 1 to the counter value every time the value of the CNT signal goes to 1.
When the counter value is equal to or higher than the trigger value, the output is set to 1. The R signal
resets the counter to 0.

DELAY gate

Figure. 8.4.1 - 123. DELAY gate.

The DELAY gate is able to delay the high or low value of the output signal. When you double-click on
the gate, you can set the high (H) and low (L) values (in milliseconds). After you have made the wanted
changes, click "Set" and upload the settings to the device. There can be up to sixteen (16)
DELAY gates in use at any one time.

The figure below displays an example where the DELAY gate has been used to delay the signal from
the input for 0.5 seconds before its sent to the output. When the input signal drops, the output signal is
held for one second.
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Figure. 8.4.1 - 124. Example of using the DELAY gate.

EDGE gate

Figure. 8.4.1 - 125. EDGE gate.

The EDGE gate produces a 5-ms pulse when the D input receives a rising or a falling signal, depending
on the R/F input's logic. If the R/F input is active, the output generates a pulse from a rising input signal.
If the R/F input is not active, the output generates a pulse from a falling edge.

Figure. 8.4.1 - 126. Example of using the EDGE gate.

Figure. 8.4.1 - 127. Example of the activation and de-activation of the EDGE gate.

If you need a pulse longer than 5 ms, you can extend the pulse with the DELAY gate. In the figure
below the DELAY gate has 0 s of high delay and 5 s of low delay, resulting in a five-second pulse.
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Figure. 8.4.1 - 128. Example of using a DELAY gate to extend the EDGE pulse.

If the gate is only going to be used in the rising or falling edge mode, the easiest method to define that
mode is to connect an "Always true" or an "Always false" signal to the R/F input.

Figure. 8.4.1 - 129. The truth table of the EDGE gate.

LATCH gate

Figure. 8.4.1 - 130. LATCH gate.

When a LATCH gate receives a rising signal, its output remains active until the signal is cleared (see
the figure below). You can clear the signal by pushing the BackBack button on the device's front panel.

Figure. 8.4.1 - 131. Using the LATCH gate.

Figure. 8.4.1 - 132. The truth table of the LATCH gate.
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Analog input and analog comparator

Figure. 8.4.1 - 133. Logic example with an analog input and a comparator.

The analog comparator can be used to activate or disable the gate's output based on the
measurement selected to the analog input. When adding an analog comparator to your logic, double-
click on the gate to open a pop-up window (see the figure below), where you can select the operator
mode and the comparator value. In the example above, the analog input "3PH active power (P MW)" is
connected to the analog comparator gate, where the value has been set to "10" and the operator mode
is "<". This means that the analog comparator output gate is active whenever the three-phase active
power is under 10 MW.

Figure. 8.4.1 - 134. Analog comparator settings.

The analog comparator gate has six different operator modes, described in the table below:

Table. 8.4.1 - 6. Operator modes of the analog comparator gate.

Operator Description

== Equal to

!== Not equal to

< Less than

> Greater than

<= Less than or equal to

>= Greater than or equal to
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Notes

Figure. 8.4.1 - 135. Example of a note added to logic.

Notes can be used for describing logic programs to make them easier to understand. Notes can be
added by double-clicking the editor table and selecting "Note" from the pop-up window menu. You can
start writing on the note by clicking the note's bottom row. You can also edit the note later by clicking
the existing text.

8.5 Carousel Designer

The number and content of menus displayed on the HMI screen can be customized using the Carousel
Designer.

Carousel Designer (AQ 250 series and AQ-ONE)

Figure. 8.5 - 136. Carousel Designer in AQ 250 series devices and AQ-ONE devices.

Pressing the green “Plus” button adds a new view (see figure above). You can choose the view type
from the drop-down menu. Each page can contain multiple views.

If a page contains multiple views, you can adjust the size of each view box using the thick white bar
between them.
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Use the “Add page” and “Remove page” buttons to manage pages. To rename a page, double-click its
name. The page name determines the label shown for that view in the HMI. If no custom name is set,
default labels such as Mimic, Events, or Timesettings will be displayed.

The order of pages is defined by their arrangement in the list on the left side of the Carousel Designer
window.

Once your design is complete, click the “Save” button (floppy disk icon) to export it to the currently
open .aqs file.

To send the changes to the device, either click the “Send to relay” icon next to the Save button, or go
to Commands → Write to relay.

Table. 8.5 - 7. Types of carousel views available in AQ 250 series devices AQ-ONE devices.

Name Description

Mimic (1-5)
Displays the device's mimic. The mimic view image can be edited at Tools → Mimic editor 250.
Up to five (5) mimics are supported.

Alarms

Displays the alarm view.

NONOTICE!TICE!
Available only in AQ-S254 and AQ-ONE devices with alarm annunciator function
package. Please see the AQ-S254 instruction manual or the AQ-ONE instruction
manual for more details.

LEDs Displays the user-defined descriptions of the LEDs.

Timesettings
Displays the device's time and date. You can also set these here if it is impossible to use
external time synchronization and you cannot connect to the device with the AQtivate software.

Events
Displays the name, the time, and the date of all the events recorded into the device's event
history.

Measurements Displays up to fifteen (15) user-defined measurements.

Function
buttons

Displays the user-defined descriptions of the twelve (12) function buttons.

VrecRegisters Displays values recorded by the "Measurement value recorder" function.

NONOTICE!TICE!
If there is more than one view on a page to interact with, select the needed view with the
left and right arrow buttons.
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Carousel Designer (AQ 210 series)

Figure. 8.5 - 137. Example carousel designer configuration with mimic, events and LED view.

NOC1: Trip OFF
NOC1: St art OFF
NOC1: Block ON
NOC1: Trip ON
NOC1: St art ON
NOC1: Block OFF
NOC1: Trip OFF
NOC1: St art OFF
NOC1: Block ON
NOC1: Trip ON
NOC1: St art ON
NOC1: Block OFF
NOC1: Trip OFF
NOC1: St art OFF
NOC1: Block ON

34
33
32
31
30
29
28
27
26
25
24
23
22
21
20

Events

10:14:07 xxx

NOC1: Trip OFF

IL1: 30.77A
IL2: 30.74A
IL3: 30.76A

Q0

Q1

Q9

10:12:33 xxx

<< LED Events >> << Mimic LED >>

User LED 1
User LED 2
User LED 3
User LED 4
User LED 5
User LED 6
User LED 7
User LED 8
User LED 9

User LED 10
User LED 11
User LED 12
User LED 13
User LED 14
User LED 15
User LED 16

xxx

Clicking the green “Plus” button adds a new view. You can choose the view type from the drop-down
menu. Once the design is complete, click the “Export” button to export it to the currently open .aqs file.

To save your changes, go to File → Save in AQtivate.

To send the changes to a device, write the Mimic to the device via Commands → Write to relay.

If you have a previously saved carousel menu, use the “Import” button to bring it into the currently open
.aqs file.

The figure below shows an example Carousel Designer configuration. This carousel includes four
views:

• A mimic view
• LED view, displays user defined descriptions of each LED
• A list of recorded events
• A list of three selected measurements
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Figure. 8.5 - 138. Example of a carousel design.

The following table lists all the types of carousel views available to you in the Designer:

Table. 8.5 - 8. Types of carousel views available in AQ 210 series devices.

View name Description

Mimic Displays the device's mimic. The mimic view image can be edited at Tools → Mimic editor.

LEDs Displays the user-defined descriptions of the LEDs.

Events Lists all of the events recorded by the device.

Measurements
Displays measurements up to eight (8) lines. You can edit which measurements are shown at
Tools → Carousel Designer.

Favorites Shows the setting menus favorited by the user.

Clock Displays the device's time and date. The time and the date can also be set here.

Fault register

Displays the fault values recorded by the VREC function.

NONOTICE!TICE!
Please note that this type is not available in all AQ 210 series devices!

Alarms

Displays the activated alarms.

NONOTICE!TICE!
Please note that this type is only available in AQ-S214!
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8.6 Project editor

The Project editor is an optional project management tool. You can create a new project by clicking the
"New project" button, and then creating a node called "Project". You can change the node's name by
double-clicking it. Right-clicking a node will open a context menu. Selecting "Add substation" from this
menu adds a substation to the node. You can add bays to a substation by right-clicking a substation
node and selecting "Add bay" from the context menu. Clicking on a bay node enables the menu on the
right side of the node tree view. In this menu you can assign a setting file to the selected bay. The "..."
button opens a file dialog where you can select an .aqs file, and clicking the "Apply" button assigns this
selected .aqs file to the selected bay. Once a setting file has been assigned, it can be opened by
clicking the "Open .aqs" button. You can save a project by clicking the "Save project" button. A saved
project can be opened by clicking the "Open project"button.

Figure. 8.6 - 139. Project editor.

8.7 Wizards

8.7.1 Transformer Wizard

The Transformer Wizard tool uses a selection of transformer-related information and other settings
(such as CT specifications and wiring) as the basis for building suitable setting parameters to the
device.

A complete Wizard manual (titled "Transformer Wizard – Instruction booklet") is available for
downloading at the Arcteq website (arcteq.com/documents-and-software/ → "AQ 200 series" →
"Resources").

8.7.2 Generator Wizard

The Generator Wizard tool uses a selection of generator-related information and other settings (such as
application and CT data) as the basis for building suitable setting parameters to the device.

A complete Wizard manual (titled "Generator Wizard – Instruction booklet") is available for
downloading at the Arcteq website (arcteq.com/documents-and-software/ → "AQ 200 series" →
"Resources").

8.7.3 Motor Wizard

The Motor Wizard tool uses a selection of motor-related information and other settings (such as name
plate values and system configuration) as the basis for building suitable setting parameters to the
device.
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A complete Wizard manual (titled "Motor Wizard – Instruction booklet") is available for downloading on
the Arcteq website (arcteq.com/documents-and-software → "AQ 200 series" → "Resources").

8.8 Events and logs

8.8.1 Event history

The "Event history" window displays the time-stamped events. Up to 15,000 events can be stored at
once. When 15,000 events have been recorded, the event history will begin to remove the oldest
events to make room for new events. These can be, for example, pick-ups, trips, or blocks. You can
find more information about event masks in the selected function's "Events" tab. Event masks determine
what is recorded into the event history, and they are configured in each function's individual settings in
the Protection, Control and Monitoring menus. The event history can be exported as a
separate text file (.txt) by clicking the "Save" button (the floppy disk icon). Event history can be copied
and pasted by right clicking on an event and then "Copy all".

Figure. 8.8.1 - 140. Event history window.

When you click the "Show new events only" button, AQtivate shows only those events that happen from
that point on. Clicking the "Show all events" button switches back to the view that shows all events. If
you want to see the time difference between two events, right-click on an event and select "Add to
compare [x]" from the context menu.

Event lists can also be filtered to show specific events. This filtering is done by writing in the text box
at the bottom of the window. In the figure below "TRIP ON" has been written in the text box so that only
events that contain the text "TRIP ON" are displayed. Please note that the tool does not differentiate
between lower and upper case: writing "trip on", "Trip on" or "tRiP oN" all bring up the same events in
the example.
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Figure. 8.8.1 - 141. Filtering events.

8.8.2 Configuration change log

The configuration change log can be used to observe parameter changes made to the device. The
configuration change log records the parameter, the new value, and the time when the change
occurred.
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Figure. 8.8.2 - 142. Configuration change log.

8.8.3 Audit log

Figure. 8.8.3 - 143. Audit log.

Audit log records user level logins, changes to user level settings and other user access control related
events. The list can be manually refreshed with the button at the bottom of the window.
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8.8.4 Event list

You can access a list of all possible events by opening the "Event list" from the Tools menu. Each event
has an event code and a SPA event channel. This list can also be saved as a text file by clicking the
"Save" button (the floppy disk icon).

Figure. 8.8.4 - 144. Full list of all possible events.

8.8.5 Set alarm events

Figure. 8.8.5 - 145. Setting an alarm event.

Alarm events can be set by using this dialog. You can select which events cause alarms in the device
by checking their respective boxes in the "Set alarms" window and then pressing the "Set" button (see
the figure above, on the left). When one of the alarm events occurs, it is shown in the device’s mimic
view (see the figure above, on the right). The newest alarm is always displayed, and it can be cleared
with the HMI's BackBack button. Up to five (5) alarm events can be stored at any one time; when all five
slots are full, the oldest alarm is deleted to make way for new alarms.

NONOTICE!TICE!
The mimic view must be enabled in the Carousel designer for alarm event setting to work!
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NONOTICE!TICE!
If the auto-recloser is in use, checking the "AR Timer" box enables a timer that displays the
remaining dead time or reset time!

NONOTICE!TICE!
The event that is to be recorded has to be activated also in the event mask of the function in
question!

8.9 Communication

8.9.1 IEC 61850

Figure. 8.9.1 - 146. Main view of the IEC 61850 editor.

The user can enable the IEC 61850 protocol at Communication → Protocols → IEC61850. All AQ 210
series devices support Edition 1 of the IEC 61850 communication protocol. All AQ 250 series devices
and AQ-ONE devices support both Edition 1 and Edition 2 of the IEC 61850 protocol. The following
services are supported by IEC 61850 in Arcteq devices:

• Up to eight (8) data sets,
• Report Control Blocks (both buffered and unbuffered reporting),
• Control ('Direct operate with normal security’, ’Select before operate with normal security, ’Direct

with enhanced security’ and ’Select before operate with enhanced sequrity’ control sequences),
• Disturbance recording file transfer,
• GOOSE,
• Time synchronization.
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IEC 61850 main toolbar

Figure. 8.9.1 - 147. Main toolbar.

The following buttons are available in the main toolbar of the IEC 61850 tool (see also the figure
above):

1. Open .CID/.ICD fileOpen .CID/.ICD file
a) Open an existing .CID/.ICD/.SCD file from the PC's hard drive.
b) Open empty Edition 1 .CID file.
c) Open empty Edition 2 .CID file.

2. SaSavve .CID/.ICD filee .CID/.ICD file
If a .CID file was opened from the PC's hard drive, this button saves all changes to that .CID or
.ICD file.

3. SaSavve te to .aqso .aqs
Saves the .CID or .ICD file into the .aqs currently open (remember to save the .aqs file as well [File
→ Save] to keep the changes!).

4. SaSavve .CID/.ICD ae .CID/.ICD as...s...
Saves the .CID or .ICD file on the PC's hard drive as a separate .CID or .ICD file.

5. ExporExport dat data seta set inft infoo
Exports the data set information into a .txt file which can then be viewed in table format with tools
such as Excel.

6. ExporExport logict logical node infal node infoo
Exports the info of logical nodes currently activated into a .txt file which can then be viewed in
table format with tools such as Excel.

7. ConfigConfiguraurationstions
Opens the main configurations pop-up window.

8. EEdit dadit data seta setsts
Opens the data set editing window.

9. EEdit logicdit logical nodesal nodes
Opens the logical node editing window. Used for enabling and disabling logical nodes.

10. Send tSend to ro relaelayy
Sends the .CID/.ICD configurations to the device (requires a connection to the device).

11. ImporImport GOOt GOOSE seSE setttingstings
Imports GOOSE signals of another device from a .CID/.ICD file and connects them to the GOOSE
inputs in this device.

12. GeGet det defafault .CID/.ICD file frult .CID/.ICD file from the deom the devicevice
Retrieves the default .CID/.ICD file from the device (requires a connection to the device).

AAQtivQtivaattee
Instruction manual

Version: 2.06

8 Tools menu

91 © Arcteq Relays Ltd
IM00037



Configurations

Figure. 8.9.1 - 148. Opening the "Configurations" window.

The main configurations dialog window is opened by pressing the seventh button ("Configurations") in
the main toolbar (see the figure above). The most important parameters here are the "IED name" and
the "IP" settings.

Figure. 8.9.1 - 149. "Configurations" window.

Edit logical nodes

Figure. 8.9.1 - 150. Opening the "Edit logical nodes" window.
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You can open the logical node editor by pressing the ninth button on the main toolbar (see the figure
above). The logical node editor is used for selecting which logical nodes are available in the data set
editor. If a logical node is selected in the "Edit logical nodes" tool, it is possible to add that logical node
to a data set in the "Data set editor".

Figure. 8.9.1 - 151. "Edit logical nodes" window.

Logical node list can be filtered by right clicking any of the funnel symbols (see the figure below).
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Figure. 8.9.1 - 152. Filtering logical nodes.

Data sets

Figure. 8.9.1 - 153. Opening the "Data set editing" window.

The data set editing window is opened by pressing the eighth button on the main toolbar (see the figure
above).
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Figure. 8.9.1 - 154. "Data set editing" window.

Data sets can be added and removed by using the "Add" and "Remove" buttons, respectively. GOOSE
data sets can't be removed but they can be enabled and disabled with the checkbox. If both of the
GOOSE publisher data sets are un-checked, the GOOSE publisher service is disabled (see the figure
below, image on the left). Up to eight (8) data sets can be used. When a data set has been added, its
report control block (RCB) settings can be set with the "Control block" button. This opens a new pop-
up window (see the figure below, image on the right).

Figure. 8.9.1 - 155. Report control block settings.

In ReportControl settings you can set the name of the RCB and the Report ID, whether or not the data
set is buffered, the buffering time (if the data set is buffered), the maximum number of clients that can
connect to the data set at any one time, the configuration revision, as well as the integrity period. The
integrity period can be used to force the data set to refresh the data set even when there has not been
any changes.

The table below lists all the RCB settings and their functions.

AAQtivQtivaattee
Instruction manual

Version: 2.06

8 Tools menu

95 © Arcteq Relays Ltd
IM00037



Table. 8.9.1 - 9. RCB settings.

Name Description

RCB name

Defines the Report Control Block's name.

NONOTICE!TICE!
Please note that each Report Control Block has an RCB reference! The reference is
built from the RCB name like this: LogicalDeviceName/
LogicalNodeName.RCBName.

Report ID
Identifies the Report Control Block. If this parameter is not set, the RCB reference will be used.
The report ID ("RptId") will be sent with each report to identify the RCB responsible for the
report.

Buffered
Defines whether the reporting is buffered or not. If the reporting is buffered, the reports are
buffered by the device if the connection to a client(s) is lost. Reports are then sent after the client
has connected again.

Buffering
time (ms)

Defines how long the reports are buffered for if the data set has been set as "Buffered".

Max clients Defines how many clients are allowed to connect to the data set.

Configuration
revision

Defines the configuration revision.

Integrity
period (ms)

Can be used to force the data set to refresh even when there has not been any changes.

Trigger
options

Determines the default trigger options and they can be configured for the RCBs. These can,
however, be changed by the client prior to enabling reporting.

dchg Defines the trigger report on a data change event.

dupd Defines the trigger report on a data update.

period
Defines the trigger report periodically (please refer to the "Integrity period (ms)" parameter in this
table).

qchg Defines the trigger report on a quality change event.

Figure. 8.9.1 - 156. "Data set editing" window.
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All data sets can be edited (see the figure above). The data set editing dialog is opened by selecting
the data set you want to edit and then clicking the "Edit" button. The editing dialog shows all the entries
of the data set that are currently configured. An entry can be removed from the data set by clicking the
red "-" button located at the end of the entry's row.

Figure. 8.9.1 - 157. Data selection on the data attribute level.

New entries can be added and old ones edited by clicking the green "+" button at the top right of the
window (see the figure above). "Edit dataset" window lists all logical nodes that have been activated in
"Edit logical nodes" window. For URCB and BRCB data sets it is recommended that the data is selected
on the doName (ddata oobject) level. This way all available information (such as status, quality, and time)
is always sent in the report.

Data can also be selected on daName (ddata aattribute) level, which selects each individual piece of
data. This approach may be preferred over GOOSE data sets. The nature of GOOSE communication is
such that same frame is repeatedly sent. The interval between frames increases until the interval is 2
seconds, which is the keep-alive rate. If a data value in the GOOSE data set changes, the interval is
reduced again. Time stamp information is not relevant in this kind of communication. In GOOSE data
sets we recommend that only value and quality attributes are added.

NONOTICE!TICE!
Up to 65 signals can be added to each data set!

Settings

The general setting parameters for the IEC 61850 protocol are visible both in AQtivate and in the local
HMI (Communication → Protocols → IEC61850). The settings are described in the table below.
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Table. 8.9.1 - 10. General settings.

Name Range Step Default Description

Enable IEC 61850
0: Disabled
1: Enabled

-
0:
Disabled

Enables and disables the IEC 61850
communication protocol.

Reconfigure IEC 61850
0: -
1: Reconfigure

- 0: - Reconfigures IEC 61850 settings.

IP port 0…65,535 1 102
Defines the IP port used by the IEC 61850
protocol.
The standard (and default) port is 102.

IEC61850 edition
0: Ed1
0: Ed2

- -

Displays the IEC 61850 edition used by the
device. The edition can be chosen by loading a
new .CID file at Tools → Communication → IEC
61850 with the Open button.

Control Authority switch

0: Remote
Control
1: Station
Level Control

-
0:
Remote
Control

The device can be set to allow object control via
IEC 61850 only from clients that are of category
"Station-level control". This would mean that other
remote control clients would not be allowed to
control. In Remote Control mode all IEC 61850
clients of both remote and station-level control
are allowed to control objects.

Ethernet port

0: All
1: COM A
2: Double
ethernet card

- 0: All Determines which ports use IEC 61850.

Configure GOOSE
Subscriber from CID file
allowed

0: Disabled
1: Allowed

-
0:
Disabled

In edition 2 of IEC 61850 the configuration of the
GOOSE subscriber is a part of the .CID file. This
setting determines if it is possible to import
published GOOSE settings from another device
with a .CID file and set them as GOOSE inputs
at Tools → Communication → IEC 61850 →
GOOSE subscriptions.

General deadband 0.1…10.0 %
0.1
%

2 %
Determines the general data reporting deadband
settings.

Active energy deadband
0.1…1000.0
kWh

0.1
kWh

2 kWh
Determines the data reporting deadband settings
for this measurement.

Reactive
energy deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar
Determines the data reporting deadband settings
for this measurement.

Active power deadband
0.1…1000.0
kW

0.1
kW

2 kW
Determines the data reporting deadband settings
for this measurement.

Reactive
power deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar
Determines the data reporting deadband settings
for this measurement.

Apparent
power deadband

0.1…1000.0
kVA

0.1
kVA

2 kVA
Determines the data reporting deadband settings
for this measurement.

Power factor deadband 0.01…0.99 0.01 0.05
Determines the data reporting deadband settings
for this measurement.

Frequency deadband 0.01…1.00 Hz
0.01
Hz

0.1 Hz
Determines the data reporting deadband settings
for this measurement.

8 Tools menu
AAQtivQtivaattee

Instruction manual

Version: 2.06

© Arcteq Relays Ltd
IM00037

98



Name Range Step Default Description

Current deadband 0.01…50.00 A
0.01
A

5 A
Determines the data reporting deadband settings
for this measurement.

Residual
current deadband

0.01…50.00 A
0.01
A

0.2 A
Determines the data reporting deadband settings
for this measurement.

Voltage deadband
0.01…5000.00
V

0.01
V

200 V
Determines the data reporting deadband settings
for this measurement.

Residual
voltage deadband

0.01…5000.00
V

0.01
V

200 V
Determines the data reporting deadband settings
for this measurement.

Angle
measurement deadband

0.1…5.0 deg
0.1
deg

1 deg
Determines the data reporting deadband settings
for this measurement.

Integration time 0…10 000 ms
1
ms

0 ms
Determines the integration time of the protocol. If
this parameter is set to "0 ms", no integration time
is used.

GOOSE Ethernet port

0: All
1: COM A
2: Double
ethernet card

- 0: All
Determines which ports can use GOOSE
communication.

For more information on the IEC 61850 communication protocol support, please refer to the
conformance statement documents (MICS, PICS, PIXIT, & TICS) on Arcteq's
website (www.arcteq.com/documents-and-software/→ AQ 200 series → Resources).

GOOSE publisher

There are two (2) GOOSE data sets available. By default they are both off. To activate them click on
their respective checkbox (see the figure above, image on the left).

In Control block settings you can set the specific GOOSE publisher settings. The right side of the figure
above shows the GOOSE control block parameters, and they are used to configure the GOOSE
publisher.

The following lists all these parameters and their functions:
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• App IDApp ID
Stands for "Application Identification". This hexadecimal parameter defines the ID of the published
GOOSE data from this device. The App ID must be unique in the network, as it is used in the
subscriber to identify the incoming GOOSE data frame.

• VLAN PVLAN Prioritriorityy and VLAN IDVLAN ID
Together these parameters are used to build sub-networks in the system utilizing intelligent
switches. VLAN ID is a hexidecimal number.

• MAMAC addrC addressess
Defines the multicast address to which the GOOSE publisher is sending its frames.

• Min time (Min time (ms) and Mams) and Max time (x time (ms)ms)
Defines the minimum and maximum times in milliseconds for the GOOSE publisher.

• Name and GOOName and GOOSE IDSE ID
Define the name and the unique ID for the GSE control. GOODE ID is a hexidecimal number.

• Config rConfig reevisionvision
Stands for "Configuration revision", and can be considered to be the version number of the
GOOSE dataset.
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Figure. 8.9.1 - 158. Example of GOOSE publisher signal setup.

The example above is a typical setup for a GOOSE subscriber data set. GOOSE data set 1 is enabled
with a checkbox. The status ("stVal") and quality ("q") of the three first digital inputs are added to the
data set. Each signal then has a data index starting from zero and counting up.

NONOTICE!TICE!
Both GOOSE data sets can hold up to sixteen (16) signals each in AQ 210 devices and 64
signals each in AQ 250 devices and AQ-ONE devices.
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GOOSE subscribing

A GOOSE subscriber is enabled with the "GOOSE subscriber enable" parameter, which can be found
under the Communication → Protocols → IEC61850/GOOSE → GOOSE settings view. There are 64
independent GOOSE inputs available in the device. For each of the inputs there are five (5) settings: "In
use", "Application ID", "Configuration Revision", "Data index", "Next index quality", and "Control block
reference". These settings are used to pair an input with a single data point in the published frames in
the system.

Figure. 8.9.1 - 159. Example of the GOOSE subscriber settings.

In the figure above GOOSE Input 1 has been configured to receive the DI1 input value that was
configured in the previous chapter’s configuration. "Next index quality" has been enabled which means
that the device will assume the next DataIdx (0+1 = 1) to be of the same quality as the GOOSE signal.

In the figure above the GOOSE input was configured manually, but they can be also configured by
importing a GOOSE publisher's .CID file and assigning signals to the GOOSE inputs. This can be done
in the "GOOSE settings" tab in the IEC 61850 editor (see the figure below). If the Live Edit mode is
activated, the settings are loaded into the device automatically. If the Live Edit mode is not active, the
parameters take effect when the parameters are loaded into the device with the Write to relay
command.
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Figure. 8.9.1 - 160. Importing a GOOSE publisher's .CID file.

8.9.2 Modbus map

Modbus TCP can be enabled at Communication → Protocols → Modbus TCP. Serial Modbus can be
enabled at Communication → Connections in the serial communication settings section.

Modbus-related information can be accessed by opening the "Modbus map" dialog (see the figure
below) from Tools → Communication. The Modbus map can be saved as a text file (.txt) by clicking the
"Save" button (the floppy disk icon).

Figure. 8.9.2 - 161. "Modbus map" window.
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All signal holding registers in the default map are fixed, which means that they cannot be edited by
the user. If custom holding registers are needed, the Modbus configurator can be used to change the
used Modbus map. The Modbus configurator can be found at Tools → Communication → Modbus
configurator (see the figure below). The fixed holding registers can be also reassigned to user-defined
holding registers with the "Configure" button in the Modbus map window. This brings up a smaller pop-
up window, where a new row can be added by right-clicking and choosing "Add". You can then choose
the holding register you want to use in the new holding register. The holding registers that users can
edit start their numbering from 8001.

Figure. 8.9.2 - 162. Custom holding registers.

8.9.3 Modbus configurator

This tool is used to make changes to the register map when communicating using a Modbus protocol.

Available buttons

Button Description

Load old configuration

Save to .aqs

Save as

Preview
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Button Description

Export to text

Sort by HR

Delete HR(s)

Undo

Redo

Send to relay

Terms

Term Description

Holding register (HR) An object type in Modbus, has Read-Write access, 16 bits in size.

Default map The static Modbus map that has been used by the device.

Configurable map The new Modbus map that can be altered.

Usage

The default map is unconfigurable while the configurable map is there for the user to change. If no
configuration has been made, it will be a copy of the default map.
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Figure. 8.9.3 - 163. Editing the configurable map, based on the default map.

Limitations

The configurable map is set to only hold 10,000 rows at maximum. In each row, the sum of the values
in columns "HR" and "Length" cannot exceed 65,535.

When one of the limitations is reached, the user is notified and they should undo the latest action.

Loading an old configuration

If there are configurations made by the old configuration dialog, there is a button to import it in the
toolbar. The old configurations are typically imported once when the new configuration dialog is first
used.

If there are configurations made by the new configuration dialog, the configurations are be loaded
automatically. The loading steps are shown in the log section.

Adding data

New data can be copied from the default map to the configurable map following these steps:

1. Select the row(s) you want to copy from the default map.
2. Drag the row(s) on top of the configurable map.
3. Drop the data onto the configurable map.
4. The new data is appended to the configurable map.
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Figure. 8.9.3 - 164. Copying rows from the default map to the configurable map.

Changing a holding register

The HR can be changed by double-clicking the HR column of the wanted parameter. You can use the
arrow buttons or the keyboard arrow keys to select an HR. Before the HR is changed, if there is other
data at that destination, the user is notified of the conflict and given two choices:

• Delete the current data at the destination ("Yes").
• Cancel the change ("No").
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Figure. 8.9.3 - 165. Changing an HR in the Modbus configutator.

Filling a holding register

This function can be used to change all HRs of multiple consecutive parameters starting from the
selected HR.
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Figure. 8.9.3 - 166. Filling an HR in the Modbus configutator.

To fill a holding register you must first select a row. The cursor becomes a cross cursor when moved
near the bottom line of the selection area. While on the cursor, click and drag the mouse to where you
want to fill to. While dragging, a tooltip text is shown containing the resulting HR after the fill. The fill
is executed after you release the mouse. Filling can be done in both directions, up and down.

Similar to when changing an HR value, if the destination of the fill is already occupied, the user is
notified of the conflict and prompted to choose between deleting the occupied data or cancelling the
fill.

Deleting a holding register

HR(s) can simply be deleted by selecting the range to delete and clicking the "Delete" icon (the red X;
see the figure below) on the toolbar or by pressing the DeleDelettee key on the keyboard.

NONOTICE!TICE!
Please note that the deletion applies only to rows! If the row order is HR5-HR10-HR7,
deleting HR5-HR10 will not delete HR7.
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Figure. 8.9.3 - 167. Deleting an HR in the Modbus configurator.

Changing the length of the data

The length of the data can be changed from "1" to "2" and vice versa. This can be done by double-
clicking the row that needed to be changed in the configurable map. All the rows with HR greater than
the selected row will have their HRs changed accordingly.

If two changes are made consecutively to a row (1 to 2 and back to 1), no log entry is created.

Figure. 8.9.3 - 168. Changing the data length in the Modbus configurator.

Sorting by holding registers

The configurable map can be sorted by HRs using the "Sort by HR" icon on the toolbar (see the figure
below). If the map is already sorted, no log entry is created.

8 Tools menu
AAQtivQtivaattee

Instruction manual

Version: 2.06

© Arcteq Relays Ltd
IM00037

110



Figure. 8.9.3 - 169. Sorting by HRs in the Modbus configurator.

Previewing the map

A preview of the map can be seen by clicking the "Preview" icon on the toolbar (see the figure below).

Figure. 8.9.3 - 170. Previewing the configurable map.
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Exporting the preview map as a text file

The preview map can be exported as a text file using the "Export" icon on the toolbar (see the figure
below).

Figure. 8.9.3 - 171. Example of a preview map exported as a text file.

Undo/Redo

Changes made to the configuration map are displayed in the log section and can be undone and
redone.

The Undo action can be executed in any of the following ways listed below:

• Using the key combination CtrlCtrl + ZZ.
• Clicking on the line in the log section.
• Clicking the "Undo" icon on the toolbar.

The Redo action can be executed in any of the following ways listed below:

• Using the key combination CtrlCtrl + YY.
• Clicking on the line in the log section.
• Clicking the Redo icon on the toolbar.

Save and write to the device

The configuration is saved to the .aqs file after you click the "Save" icon on the toolbar.

You can send the configuration to the device by clicking the "Send to relay" icon on the toolbar.

The configuration can also be sent from the AQtivate menu bar: choose Commands → Write To Relay,
check the "Modbus cfg" box in the pop-up window's list and then click the "Write" button.
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If no configuration file exists (e.g. the user may have forgotten to save it), there can be errors sending it
to the device.

After sending the configuration file, Modbus must be turned off and on again for the changes to apply.

8.9.4 SPA map

SPA communication can be enabled at Communication → Connections in the serial communication
setting section.

SPA-related information can be accessed by opening the "SPA map" dialog from the Tools →
Communication menu. The SPA map can be saved as a text file with the "Save" button (the floppy disk
icon).

Figure. 8.9.4 - 172. "SPA map" window.

All SPA events can be found in Tools → Events and registers → Event list.

8.9.5 IEC 103

IEC 103 communication can be enabled at Communication → Connections menu in the serial
communication setting section.
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Figure. 8.9.5 - 173. IEC 103 map editor.

The IEC 103 map editor (Tools → Communication) lists the addresses of the various signals. The user
can set the General interrogation (GI) to 0 or 1.
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8.9.6 IEC 101/104

Figure. 8.9.6 - 174. 101/104 tool.

The IEC 101/104 tool (Tools → Communication) displays all signals available with the communication
protocols. The user can define both the General interrogation (GI) and the GI groups for the signals.

8.9.7 DNP

DNP3 TCP communication can be enabled at Communication → Protocols → DNP3. Serial DNP3 can
be enabled at Communication → Connections in the serial communication setting section.

When the DNP map (Tools → Communication → DNP) is ready, it can be saved as a text file by
clicking the "DNP map" button (the earth flag icon) and then the "Save" button (the floppy disk icon).
See the figure below for further explanations of the DNP map's various icons.
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Figure. 8.9.7 - 175. "DNP map" window and its various icons explained.

8.9.8 Modbus Gateway

Modbus Gateway is a feature supported by all AQ 250 series devices and AQ-ONE devices. It serves
as a gateway, polllng data from Modbus RTU slaves and Modbus TCP servers as well as making data
of those available to IEC 61850.

For simplicity, this chapter abbreviates Modbus RTU slaves and Modbus TCP servers as "RTU slaves"
and "TCP slaves", respectively. The data acquired from the slaves is called "virtual inputs".

Configure Modbus Gateway

The configuration dialog for the gateway can be opened from AQtivate’s main
toolbar under Tools → Communication.

Figure. 8.9.8 - 176. Opening Modbus Gateway.

8 Tools menu
AAQtivQtivaattee

Instruction manual

Version: 2.06

© Arcteq Relays Ltd
IM00037

116



An empty configuration is shown in the figure below.

Figure. 8.9.8 - 177. Example of an empty configuration.

The following table explains the icons on the gateway's toolbar.

Table. 8.9.8 - 11. Modbus gateway's toolbar.

Button Description

Open an existing configuration file (.csv).

Save the currently open file.

Save the configuration to the current .aqs file.

NONOTICE!TICE!
This button is enabled only when an AQS file is open in AQtivate!

Save the configuration as a .csv file.

Send the configuration to the device.

Configuring the slave

A slave can be added by pressing the green plus sign ("+") at the bottom of the slave list and can be
deleted using the red minus sign ("-") next to the slave’s name. The maximum number of slaves is
sixteen (16).
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Figure. 8.9.8 - 178. Configurations for an RTU slave and a TCP slave.

Table. 8.9.8 - 12. Common parameters.

Parameter Range Default Description

Slave type
TCP
RTU

RTU Defines which slave type is used for the configuration.

Gateway slave ID 1...32 1 Defines the unique ID number for the slave in the gateway.

Modbus address 1...247 1 Defines the Modbus slave address.

Read interval 100 ms...60 000 ms 1 000 ms Defines the polling interval.

Table. 8.9.8 - 13. RTU parameters.

Parameter Range Default Description

Baud rate

Baud1200
Baud2400
Baud4800
Baud9600
Baud19200
Baud38400
Baud57600
Baud115200

Baud9600 Defines the baud rate for the RTU.

Data bits
Data8
Data7

Data8 Defines the data bits for the RTU.

Parity
NoParity
EvenParity
OddParity

NoParity Defines the parity bit(s) for the RTU.

Stop bits
OneStop
TwoStop

OneStop Defines the stop bit(s) for the RTU.

Wait after
send

100…10
000 µs/octet

1200 µs/
octet

The bus must switch between transmit and receive at the right
moment. Use parameter (µs per byte) to tune this timing for your slave
device.
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Table. 8.9.8 - 14. TCP parameters.

Parameter Range Default Description

IP address 0.0.0.0 ... 255.255.255.255 192.168.1.2 Defines the IP address of the slave in the TCP.

Port 0 ... 65535 502 Defines the TCP port of the slave.

Configuring virtual inputs (general)

The data acquired from the slaves are called virtual inputs, which can be categorized into the following
six (6) types:

Table. 8.9.8 - 15. Five virtual input types.

Virtual input type Underlying data type Value range
Max. number of

inputs

Virtual counter 32-bit unsigned integer 0 … 4,294,967,295 128

Virtual integer 32-bit signed integer
–2,147,483,648
... 2,147,483,647

128

Virtual measurement
32-bit floating point
value –3.4 × 10 38 ... 3.4 × 10 38 128

Virtual measurement
(converted)

Scaled floating point
value –3.4 × 10 38 ... 3.4 × 10 38 128

Virtual single bit One (1) bit 0 … 1 128

Virtual double bit Two (2) bits 0 … 3 32

You can add a virtual input to a slave by clicking the arrow next to the slave unit and then pressing the
green plus sign ("+") at the bottom of the virtual input list. It can be deleted using the red minus sign ("-
") next to the input's name. While the default type of the inputs is counters, you can change the type
from the "Imported value type" parameter.

All virtual inputs share the following configurations presented in the table below:

Table. 8.9.8 - 16. Shared configurations.

Configuration
parameter

name
Value range Default Description

Input/holding
registers

Input registers
Holding registers

Holding
registers

Defines which Modbus register type is to be read.

Start data
address

1 … 65 535 1 Defines the first Modbus register to be read.

Imported value
type

Counter
Integer
Measurement
Measurement (converted)
Single bit
Double bit

Counter Defines the type of the virtual input.
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Configuration
parameter

name
Value range Default Description

Imported value
number

1 … the maximum number of
the selected virtual input type

(type) 1

Defines the unique input ID for the current type in
the gateway.
See the maximum number of inputs for each type
in the previous table ("Five virtual input types").

Description Max. 31 characters –

A text field that allows you to add a description of
the input.

NONOTICE!TICE!
This parameter is optional!

Configuring the virtual input types "Counter" and "Integer"

The configurations for the virtual counter and the virtual integer input types are shown in the figures
below.

Figure. 8.9.8 - 179. Configuring a virtual counter input.
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Figure. 8.9.8 - 180. Configuring a virtual integer input.

In addition to the common configuration parameters, the virtual counter and the virtual integer input
types have the following configuration parameters:

Table. 8.9.8 - 17. Additional configuration parameters for the virtual counter and integer input types.

Configuration parameter
name

Value range Default Description

Register count 1 … 2 1
Defines whether one (1) or two (2) registers
will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the option "2" has been selected for the Register count parameter!

• When the register swap is disabled (and the checkbox is empty), the first register
is the high register.

• When the register swap is enabled (and the checkbox has been ticked), the first
register is the low register.

AAQtivQtivaattee
Instruction manual

Version: 2.06

8 Tools menu

121 © Arcteq Relays Ltd
IM00037



Configuring the virtual input types "Measurement" and "Measurement (converted)"

Modbus Gateway supports two (2) ways of storing floating point values, as presented in the following
tables.

Table. 8.9.8 - 18. 32-bit floating point value stored in two consecutive 16-bit registers (no word swap).

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x4038

2nd Modbus register 0x0000

Table. 8.9.8 - 19. Scaled floating point value stored in 1 ... 4 consecutive register(s) as integers (no word swap, 2
registers).

Floating point value 2.875

Scaling factor 1000

Scaled value 2875

Hexadecimal value 0x0000 0B3B

1st Modbus register 0x0000

2nd Modbus register 0x0B3B

If the value is stored using the 32-bit floating point value, the input type should be configured to
“Measurement”. Otherwise, the input type should be configured to “Measurement (converted)”. The
configurations for both of these inputs are shown in the figures below.

8 Tools menu
AAQtivQtivaattee

Instruction manual

Version: 2.06

© Arcteq Relays Ltd
IM00037

122



Figure. 8.9.8 - 181. Configuring a virtual measurement input.

In addition to the common configuration parameters, the virtual measurement input type has the
following configuration parameters:

Table. 8.9.8 - 20. Additional configuration parameters for the virtual measurement input type.

Configuration parameter
name

Value range Default Description

Register count – 2 Defines that two (2) registers will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the option "2" has been selected for the Register count parameter!

• When the register swap is disabled (and the checkbox is empty), the first register
is the high register.

• When the register swap is enabled (and the checkbox has been ticked), the first
register is the low register.
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The following two (2) tables present examples where the first register is the high register (because the
register swap is disabled) and where it is the low register (because the swap in enabled).

Table. 8.9.8 - 21. Example where the register swap is disabled and the first register is therefore the high register.

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x4038

2nd Modbus register 0x0000

Table. 8.9.8 - 22. Example where the register swap is enabled and the first register is therefore the low register.

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x0000

2nd Modbus register 0x4038

Figure. 8.9.8 - 182. Configuring a virtual measurement (converted) input.
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In addition to the common configuration parameters, the virtual measurement (converted) input
type has the following configuration parameters:

Table. 8.9.8 - 23. Additional configuration parameters for the virtual measurement (converted) input type.

Configuration
parameter name

Value
range

Default Description

Register count 1 … 4 2 Defines that two (2) registers will be read.

Register swap

(checkbox
is empty)
(checkbox
is ticked)

(checkbox
is empty)

Defines whether the register order is swapped or not.

Convert from

Signed
integer
Unsigned
integer

Signed
integer

Defines whether the Modbus register is treated as signed or
unsigned before converting it to float.

Scaling exponent –3 … 3 0
Defines the value of the exponent in the scaling factor
calculation in the following parameter.

Scaling factor
–1 000 … 1
000

–

Presents the calculated scaling factor based on the selected
exponent in the previous parameter:

scaling factor = 10scscaling exponentaling exponent

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the selected option for the Register count parameter is greater than 2 ("3" or "4")!

Table. 8.9.8 - 24. Examples for different register counts.

RRegistegister count 2 (er count 2 (ffor exampleor example, 111 – 112), 111 – 112)

Not swap order (high to low) 111 – 112

Swap order (high to low) 112 – 111

RRegistegister count 3 (er count 3 (ffor exampleor example, 111 – 113), 111 – 113)

Not swap order (high to low) 111 – 112 – 113

Swap order (high to low) 113 – 112 – 111

RRegistegister count 4 (er count 4 (ffor exampleor example, 111 – 114), 111 – 114)

Not swap order (high to low) 111 – 112 – 113 – 114

Swap order (high to low) 112 – 111 – 114 – 113

Configuring the virtual input types "Single bit" and "Double bit"

The configurations for the virtual single bit and the virtual double bit input types are shown in the
figures below.
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Figure. 8.9.8 - 183. Configuring a virtual single bit input.
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Figure. 8.9.8 - 184. Configuring a virtual double bit input.

In addition to the common configuration parameters, the virtual single bit and double bit input types
have the following configuration parameters:

Table. 8.9.8 - 25. Additional configuration parameters for the single bit and double bit input types.

Configuration
parameter name

Value range Default Description

Register count 1 … 4 2 Defines that two (2) registers will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

Start bit

0 … 15 (Sing(Single bitle bit
onlonly!)y!)
0 … 14 (Double(Double bitbit
onlonly!)y!)

0 (bo(both)th)
Defines the first bit in the register to be taken
into account.

Running Modbus Gateway

After saving the configuration file and sending it to the device, the gateway can be enabled
at Communication → Modbus Gateway → General settings.
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Figure. 8.9.8 - 185. Enabling the configured gateway.

In the "General settings" tab you can also see the quality of the slaves. Please note that this requires
that you are in the Live Edit mode (see the Live Editchapter for details on how to enable this mode). The
acquired data can be seen in the corresponding tab divided according to the virtual input types.

Figure. 8.9.8 - 186. Checking the quality of Modbus sub-units.

Getting data from the IEC 61850 protocol

In the IEC 61850 communication protocol the acquired data is stored in six (6) logical nodes that
correspond to the six (6) virtual input types.

Table. 8.9.8 - 26. Logical node data categorized according to the virtual input types.

Virtual input type Logical node prefix Logical node class Logical node instance

Virtual counter GWCNT GGIO 1

Virtual integer GWINT GGIO 1
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Virtual input type Logical node prefix Logical node class Logical node instance

Virtual measurement GWMEAS GGIO 1

Virtual measurement (converted) GWMEASC GGIO 1

Virtual single bit GWBIT GGIO 1

Virtual double bit GWDBIT GGIO 1

8.10 Miscellaneous tools

NONOTICE!TICE!
This chapter describes various miscellaneous tools that are not used often. These tools are
usually designed for a very specific purpose.

8.10.1 Measurement recorder

Figure. 8.10.1 - 187. Measurement recorder window.

Specific measurements can be recorded as a text file by using the MeaMeasursurement rement recorecorderder tool. In the
"Measurement recorder" dialog window, you can select the measurements you want to be recorded by
checking their respective check boxes.

NONOTICE!TICE!
Please note that activating the measurement recorder requires that there is a connection to
a device and that the Live Edit mode is enabled (see the Live Edit chapter for more
information)
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The recording interval can be changed from the drop-down menu of the "Interval" box (next to the big
red circle; if Live Edit mode is not on, the circle is gray).

With the "Record in" selection (located right below the check boxes) you can choose whether the
measurements are recorded in AQtivate or in the device itself. If you select "Relay", you only need to set
the recording interval (from which AQtivate estimates the maximum recording time) and then start
recording by pressing the red "Record" button.

You can change the record file location by editing the "Path" field. You can also change the file name in
the "File name" field.

Recording starts when you hit the red "Record" button. You can stop the recording by hitting the blue
"Stop" button.

CACAUTION!UTION!
Closing the "Measurement recorder" dialog window does nonott stop the recording!

8.10.2 Clear matrix

The CClear malear matrixtrix tool does what the name suggests: it clears the matrix portion of a logic file.

NONOTICE!TICE!
Please note that this process affects the connections made to the device I/O matrix
(Control → Device I/O → Device I/O matrix). After clearing the matrix you must load the
logic at the main toolbar (Commands → Write to relay) for the changes to take effect.

8.10.3 Copy SG settings

You can copy the setting group (SG) settings from one setting group to another with the CopCopy SGy SG
sesetttingstings tool. This is useful if the settings are very similar between two or more setting groups you are
using.

As you can see in the figure below of the tool's dialog window, you only need to select which SG you
are copying from and then select which SG you want to copy them to.

Figure. 8.10.3 - 188. Dialog window for the Copy SG Settings tool.

8.10.4 Aqs generator

With the AAqs generaqs generattoror tool you can generate .aqs files without having a device to download
configuration files from. You only need a firmware package to generate a configuration file. When
generating a file you have to choose the firmware package, the destination for the file (includes the
name for the .aqs package), and the exact device type. See the figure below for an example of
generating an .aqs file for an AQ-G215 device.
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Figure. 8.10.4 - 189. Example of generating an .aqs file.

The generated file can be used for studying and other similar purposes. It is otherwise similar to a file
downloaded from a device, except it does not have a serial number nor does it display its hardware and
software configurations in the General menu. You can upload the generated configuration to any
device with the same hardware configuration. Please note that AQtivate may warn about missing
mimics, logic and disturbance recorder if these are not in the configuration!

NONOTICE!TICE!
When selecting the device type, you can only choose a hardware configuration with digital
inputs ("DI") , digital outputs ("DO"), and/or an arc protection card. Other types of option
cards are not supported by the Aqs generator!

8.10.5 Find signal usage

Figure. 8.10.5 - 190. Example of finding signal connections.

With the help of the FFind signal usaind signal usagege tool you can see where a signal has been connected to in the
configuration.

In the example figure above, the programmable control switch "PCS EF Block" has been chosen. When
the "Find" button is clicked, AQtivate displays a list of places where the chosen signal has been used. In
this case this PCS button can block four earth fault functions: "I0int> BLOCK", "I0dir>> BLOCK", "I0dir>
BLOCK", and "I0> BLOCK". Additionally, AQtivate displays whether or not the signal has been used in
logic ("Used in logic:"), matrix ("Used in matrix:"), and the disturbance recorder ("Used in Drec:").

Pressing the "Clear usage" button erases all of the listed connections. Please note that the new logic
must be written into the device to use any changes made to the listed connections!
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CACAUTION!UTION!
When you clear a signal that has been used in a logic, you are advised to check that the
logic is still intact!

8.10.6 Compare files

You can compare .aqs files with the ComparCompare filese files tool.

At the top of the tool's dialog window, select one .aqs file with the "Open file 1" button and another with
the "Open file 2" button. AQtivate will then check the two files for differences. The basic
value differences are shown in the top half of the list, while the latter half shows if there are any
differences in the logic, mimic or disturbance recorder files.

Figure. 8.10.6 - 191. Comparing .aqs files.

8.10.7 Rear panel

The Rear Panel tool opens a dialog window that displays the layout of the device’s back panel. The
specific image shown depends on the .aqs file that is open at the time the tool is launched.

The example below illustrates the dialog window for an .aqs file configured for an AQ-x215 device. In
this case, the device includes three additional option cards (2 × DI8 and 1 × DO5), along with the
default cards: CPU, voltage measurement, and current measurement.

In addition to showing the installed card types, the view also indicates the correct terminal
types—whether standard, ring-lug, or spring cage—used in the device.
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Figure. 8.10.7 - 192. Example of the Rear panel tool for an AQ-x215 device.

8.10.8 Calibrations

Figure. 8.10.8 - 193. Dialog window for the Calibrations tool.

The CalibraCalibrationstions tool is used to calibrate the accuracy of the frequency measurement manually.

WWARNING!ARNING!
Please note that all AQ 200 and AQ-ONE devices are always delivered with the frequency
measurements calibrated! Any calibration of the frequency measurement should onlonlyy be
done by a qualified person who has been instructed how to do this!
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8.10.9 GC-30 configurator

The GCGC-30 config-30 configuraurattoror tool is used in Generator and Motor Commander applications to read values
from and to write values to the excitation unit, GC-30.

While all values listed in the tool's dialog window can be read, only eight (8) of them can also be written
to the unit (see the table below).

Table. 8.10.9 - 27. Values in the GC-30 Configurator tool.

Value name Can be read Can be written

Calibrated MA input in mA X

Calibrated V input X

Calibrated DC C X

Calibrated DC V X

Calibrated 24 V X

Calibrated device temperature in Celsius X

Calibrated SKIIP temperature in Celsius X

PMW rate X X

DCC_ADD scaling component X X

DCV_ADD scaling component X X

DCV_DIV scaling component X X

GOOSE application ID X X

GOOSE conf rev X X

GOOSE publ. VLAN_PRIO X X

GOOSE publ. VLAN_ID X X

Mac hi X

Mac lo X

Firmware hash X
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Figure. 8.10.9 - 194. Dialog window for the GC-30 configurator tool.

8.10.10 DI configurator

With the DI configDI configuraurattoror tool you can adjust the input activation, as well as release thresholds and delay
times for activation and release. You can adjust multiple or all inputs at once, which lets you avoid
typing the same setting to each input individually.
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Figure. 8.10.10 - 195. Dialog window for the DI configurator tool.

8.10.11 HMI view

When connected to an AQ 250 series device or an AQ-ONE device, you can use the HMI vieHMI vieww tool to
navigate the device interface. All the physical push buttons on the device can be controlled from this
view.

Figure. 8.10.11 - 196. HMI view.
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8.11 FTP

You can open the FTP client from the Tools menu (Tools → "FTP") located in AQtivate's main toolbar.
You can also open this dialog window by pressing the shortcut key F2F2.

The dialog window contains two views. The one on the left lists the local directories, while the one on
the right lists server directories. You can connect to the device's FTP server by typing in the device’s IP
address in the "FTP server" field and then clicking the "Connect" button (see the figure below).

Figure. 8.11 - 197. Dialog window for the FTP tool.

You can upload files to the server by selecting a file from one of the local directories and then pressing
the ">>" button. To download a file, select a file from one of the server directories and then press the
"<<" button. The file is then downloaded to the current selected local directory, which can be seen in
the "Local path" field.

8.12 Device list

You can open the DeDevice listvice list tool from the Tools menu (Tools → "Device List") located in AQtivate's
main toolbar. You can also open this dialog window by pressing the shortcut key F11F11.

The tool's dialog window lists all the available devices connected to the same network as your
computer. You can connect to the selected device by double-clicking it on the list, or by selecting the
device from the list and then clicking the "Connect" button. If new devices were connected to the
network while viewing the device list, press the "Refresh" button (the green arrows icon) to make the
new devices appear on the list.
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Figure. 8.12 - 198. Dialog window for the Device list tool.

NONOTICE!TICE!
Some switches and firewalls may prevent AQtivate from getting this list.

NONOTICE!TICE!
Establishing a connection closes the dialog window.

NONOTICE!TICE!
The device list is not able to list the available devices, if more than one instance of AQtivate
is open at the same time.
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9 Exporting and importing settings in a .txt file

You can export all parameters as well as the matrix and logic settings into a single .txt file. It can then
be edited in Excel or other spreadsheet software and imported back into an .aqs file. You can do this
with "Export settings" and "Import settings" that can be found under the File menu in AQtivate's main
toolbar.

The table below presents an example snippet of an exported setting file parameters with I>
(overcurrent protection) settings. The values in the "Values" column are editable!

Table. 9 - 28. Example snippet of exported I> settings.

#Id#Id NameName VValalueue UnitUnit MinMin MaMaxx StStepep DescripDescriptiontion

24029 NOC1_DT_SET_1
1.160
000

s 0.000 1800.000 0.005
Definite (min) operating time
delay

24030 NOC1_DT_SET_2
1.160
000

s 0.000 1800.000 0.005
Definite (min) operating time
delay

24031 NOC1_DT_SET_3 1.160000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24032 NOC1_DT_SET_4 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24033 NOC1_DT_SET_5 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24034 NOC1_DT_SET_6 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24035 NOC1_DT_SET_7 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24036 NOC1_DT_SET_8 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24037 NOC1_DT_SET_P 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24038 NOC1_EVENTMASKHI 0 0 4,29E+09 1 EventMaskHi

24039 NOC1_EVENTMASKLO 262095 0 4,29E+09 1 EventMaskLo

24041 NOC1_HARMBLK_1 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24042 NOC1_HARMBLK_2 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24043 NOC1_HARMBLK_3 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24044 NOC1_HARMBLK_4 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24045 NOC1_HARMBLK_5 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)
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24046 NOC1_HARMBLK_6 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24047 NOC1_HARMBLK_7 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24048 NOC1_HARMBLK_8 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

The table below presents an example snippet of an exported setting file parameters with matrix, logic,
and block connections.

Table. 9 - 29. Example snippet of exported settings for matrix, logic and block connections.

#L#Logicogic

#Output#Output TTypeype Input1Input1

#Ma#Matrix scriptrix script:t:

RELE_T1 CONNECT OBJ1_OPENSIGNAL

RELE_T2 CONNECT OBJ1_CLOSESIGNAL

RELE_T1 CONNECT NOC1_TRIP

RELE_T1 CONNECT NOC2_TRIP

RELE_T9 CONNECT CBF1_CBFPACT

RELE_T8 CONNECT CBF1_CBFPACT

RELE_T10 CONNECT OV1_TRIP

LED_START CONNECT OV1_START

LED_TRIP LATCH OV1_TRIP

LED_TRIP LATCH CBF1_CBFPACT

LED_TRIP LATCH NOC1_TRIP

The table below presents an example snippet of an exported setting file parameters with logic details.

Table. 9 - 30. Example snippet of exported settings for logic details.

#L#Logic deogic detailstails

#Ga#Gatte pos xe pos x GaGatte pos ye pos y

0 190

0 490

50 340

100 410

100 510
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110 660

110 730

140 40

140 130

150 210

230 350

240 710
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10 Print menu

Figure. 10 - 199. Options in the Print menu.

You can print out .aqs configurations as PDF files with the Print menu.

"Print active view" (or use the shortcut Ctrl + PCtrl + P) prints out the view that is currently open as a PDF.
However, if you need more than one view of the .aqs file, you can click "Select views to print" (or
use the shortcut Ctrl + ACtrl + Alt + Plt + P) and pick which views you want printed out. Please note that the first
selection only shows the main menus. If you need to print everything under a main menu, check its box
(see the figure below) and click "Print".

Figure. 10 - 200. Dialog window for the "Select views to print".

If you do not need entire menus but rather one or more specific subsections within the menus, you can
expand them by clicking the gray arrow next to the check boxes. The figure below presents an
example where the user wants to print only the setting view of the I> (overcurrent) function's first stage.

Figure. 10 - 201. Example print for I>.

The figure below shows what that the previous example of the I> function's first stage print looks like in
its PDF form.
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Figure. 10 - 202. Example PDF print for I>.
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11 Help menu

Help menu has the following options available:

• About AQtivate: Lists software version and the build time of the version (see image below).
• Open Support Portal: Direct link to the support portal (https://www.arcteq.com/support/)
• Check for Updates: Checks if the currently installed version is the newest.
• AQ 200 Documentation: Direct link to the AQ 200 series documentation (https://www.arcteq.com/

documents-and-software/#aq-200-series)

Figure. 11 - 203. About AQtivate window.
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12 Updating firmware

The process of updating the firmware begins by checking that you have the firmware file available to
continue with the update. The firmware file is always labelled in a specific style and looks something
like this: v1.0.1-97-g14e806f. AQ 210 frame devices use .zip files and AQ 250 devices and AQ-ONE
devices use .box files.

CACAUTION!UTION!
Please note that while the AQ 210 frame firmware file appears to be a .zip file, DO NODO NOTT
UNZUNZIPIP it before updating, as the AQtivate setting and configuration tool does this
automatically when it is required!

Connecting to a device

Next, connect to the device. See "Connecting to device with AQtivate" chapter for more information.

AQ 210 frame devices can only be updated from the device's back Ethernet port. AQ 250 devices and
AQ-ONE devices can be updated from both the front Ethernet port and the back Ethernet port.

Updating the firmware

Next, select "Upgrade firmware" from the Tools menu. This opens an update window (see the figure
below).

NONOTICE!TICE!
You can only update the firmware when when you have no .aqs configuration file open! If an
.aqs file is open, you can close it at File → Close.

Figure. 12 - 204. Dialog window for firmware update.
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Add the new firmware package into the "Firmware file" field by locating it with the "..." button at the top
right. Select the firmware file and click "Open". Once you click the "Upgrade" button, AQtivate begins to
update the firmware. You can follow its progress in the pop-up window's loading bar (see the figure
below).

"Force full update" option forces a complete system update, even if a faster incremental system update
is available. Only available for AQ 250 devices and AQ-ONE devices.

Figure. 12 - 205. Pop-up window to follow the progress of the firmware update process.

While AQtivate and the device work on the firmware update, the device will reboot several times and
show a black and/or distorted display; this is normal. At some point AQtivate will also inform you that
the connection was closed; this is also normal. During the firmware update the window's info tags are
filled with the information from the device being updated (see the figure below). When upgrading AQ
250 devices and AQ-ONE devices, a pop-up window will appear informing that the device has
accepted the update. You can choose to wait for the process to complete or close the window.

Figure. 12 - 206. Pop-up window informing that the device has accepted the update (AQ 250 devices and AQ-
ONE only).

Figure. 12 - 207. Information tags during the firmware upgrade process.

When the update process is finished, the window's tags go blank once again (see the figure below).
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Figure. 12 - 208. Upgrade process finished.

The "Errors and Warnings" window shows when the firmware update is complete ("Firmware upgrade
complete") (see the figure below).

Figure. 12 - 209. Errors and warnings window.

After the update is finished, the device's display should be back to looking normal.

CACAUTION!UTION!
The last reboot of the device may take longer than what AQtivate estimates, so please be
patient and give the device approximately one (1) minute to restart!

Troubleshooting the update process

Sometimes the firmware update does not succeed. When this happens, you get a "Firmware upgrade
failed" message instead of the normal "Firmware upgrade complete" message. The most common
cause for update failures is that an anti-virus or a firewall software interferes with the update process. In
order to avoid this, we recommend disabling any anti-virus and firewall softwares for the duration of the
update process. VPN softwares can also cause trouble with the firmware update, so we recommend
disabling them as well.

12.1 Troubleshooting firmware upgrade

Under some conditions the firmware is not able to get through. Most of the time the issue is firewall or
anti-virus related. The following chapters describe some methods to get through these issues.
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12.2 How to allow inbound ping

The first step is to search for the "Windows Firewall with Advanced Security" with Windows Search.
Begin adding a new rule: select "New Rule..." in the "Actions" pane (see the figure below). This opens
the "New Inbound Rule Wizard" dialog window.

Figure. 12.2 - 210. Adding a new rule.

In the second step you need to define the new rule as a custom rule. Select the "Custom" option and
press NexNextt (see the figure below).

Figure. 12.2 - 211. Defining the new rule as a custom rule.

In the third step you need to make sure that your new rule applies to all connections you make with
your PC as long as they match other rule properties. Select the "All programs" option and press
NexNextt (see the figure below).
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Figure. 12.2 - 212. Applying the new rule to all connections.

The fourth step is to specify the protocols and ports to which your new rule applies. Select the
"ICMPv4" option from the "Protocol type" drop-down list and then press the CustCustomiomizeze button (see the
figure below).

Figure. 12.2 - 213. Specifying the protocols and ports.
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In the fifth step you face the "Customize ICMP Settings" window where you define the ICMP (Internet
Control Message Protocol) types to which your new rule will apply. Select the "Specific ICMP types"
option and then make sure that the "Echo Request" checkbox is ticked. Press OKOK (see the figure
below), and upon returning to the "New Inbound Rule Wizard" window (see the previous figure) click
NexNextt.

Figure. 12.2 - 214. Customizing the rule's ICMP settings.

In the sixth step you need to specify the local and remote IP addresses to which the rule applies. Select
either of the two options in the "Which local IP addresses does this rule Apply to?" and "Which Remote
IP addresses does this rule Apply to?" sections. If you select the "These IP addresses" option, you will
need to specify the IP addresses you want to allow. Once all the necessary settings are done, press
the NexNextt button (see the figure below).
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Figure. 12.2 - 215. Specifying the IP addresses.

The seventh step in this process is to specify the action that will be taken when a connection matches
the conditions you have specified for your new rule. Select the "Allow the Connection" option so that
the rule includes all connections regardless of whether they are protected with IPsec or not. Finish the
step by pressing NexNextt (see the figure below).

Figure. 12.2 - 216. Specifying actions.
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In the eighth step you need to specify the profiles for which your new rule applies to. Select one or
more profile names ("Domain", "Private", and/or "Public") to which you want this rule to apply, and then
press NexNextt (see the figure below).

Figure. 12.2 - 217. Specifying the profiles.

Finally, you need to give your new rule a name, and also a description if you want to. Type the name of
the rule in the "Name" text field. You can also optionally give it a description in the "Description
(optional)" text box. When you are done, press FFinishinish to complete the "New Inbound Rule Wizard" (see
the figure below).

Figure. 12.2 - 218. Giving the new rule a name and a description.

12.3 Allow AQtivate through firewall

In order to allow your firewall software accept AQtivate's firmware upgrade, you need to search for
"Allow and app through Windows Firewall" with Windows Search. Press the AAllollow anow another appther app button
and then select "AQtivate.exe" (see the figure below). AQtivate is installed by default to C:\Program
Files (x86)\Arcteq\Aqtivate\AQtivate.exe.
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Figure. 12.3 - 219. Whitelisting AQtivate in your firewall software.

12.4 Add TFTP rule to firewall

You can also add a trivial file transfer protocol (TFTP) rule to your firewall software. Begin the process
by search for "Windows Defender Firewall with Advanced Security" with Windows Search. Add new rule
by selecting "New Rule..." in the "Actions" pane (see the figure below).
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Figure. 12.4 - 220. Adding a new TFTP rule.

The second step in the process is to select the type of firewall rule you want to create. Select the "Port"
option and press NexNextt (see the figure below).
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Figure. 12.4 - 221. Selecting the firewall rule type.

In the third step you need to specify the protocols and ports to which your new rule applies. Select the
"UDP" option and set the "Specific local ports" to "69". Press NexNextt (see the figure below).
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Figure. 12.4 - 222. Specifying the protocols and ports to the new TFTP rule.

In the fourth step you need to specify the action that will be taken when a connection matches the
conditions you have set for your new TFTP rule. Select the "Allow the connection" option and press
NexNextt (see the figure below).
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Figure. 12.4 - 223. Specifying actions.

The fifth step is to specify the profiles to which your new TFTP rule applies. Select the profile(s) you
want your rule to apply to: "Domain", "Private" and/or "Public". Then, press NexNextt (see the figure below).
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Figure. 12.4 - 224. Specifying profiles.

Finally, you need to give your new TFTP rule a name, and also a description if you want to. Type the
name of the rule in the "Name" text field. You can also optionally give it a description in the "Description
(optional)" text box. When you are done, press FFinishinish to complete the "New Inbound Rule Wizard" (see
the figure below).

12 Updating firmware
AAQtivQtivaattee

Instruction manual

Version: 2.06

© Arcteq Relays Ltd
IM00037

158



Figure. 12.4 - 225. Giving the new TFTP rule a name and a description.
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13 Viewing disturbance recordings with AQviewer

Open the AQviewer software by clicking the Disturbance recorder menu on AQtivate's main toolbar
and then select "Launch AQviewer" (or use the shortcut Ctrl + ACtrl + Alt + Dlt + D).

You can open disturbance recordings in AQviewer by clicking the "Open" icon (the leftmost icon on the
main toolbar, numbered 1 in the figure below) or by going to File → Open. Recordings are packed
COMTRADE files. A .zip file includes *.cfg and *.dat. AQviewer can open original packed .zip files and
COMTRADE files, as both *.cfg and *.dat are in the same directory.

Figure. 13 - 226. Main toolbar icons in AQviewer.

Table. 13 - 31. Main toolbar icon descriptions.

# Name Description

1 Open Open a recording.

2
Copy to
clipboard

Copy a screenshot to clipboard.

3 Save screenshot Save a screenshot as a .png file.

4 Add plotter Add a plotter (see the description later in this chapter).

5 Remove plotter Remove added plotters.

6
Remove all
cursors

Removes all added cursors (see the description later in the chapter).

7 Show vectors Opens vector menu (see the description later in the chapter).

8 Zoom in Zooms the plotter in horizontally.

9 Zoom out Zooms the plotter out horizontally.

10 Zoom reset Resets the zoom.

11 Vertical zoom in Zooms the plotter in vertically.

12
Vertical zoom
out

Zooms the plotter out vertically.

13
Show FFT
Angles

Shows the FFT angles. When this tool is enabled you can choose the channel with a
drop-down box.

14
Primary/
Secondary

Choose which values are shown in the plotter(s): secondary, primary, or per-unit values.
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Plotters

Figure. 13 - 227. Plotters in AQviewer.

By default, the plotter is empty. You can select the measured signals from the list titled "Analog
Channels" (see the figure above, top left) to move them to the plotter. In the example above the residual
current I02F has been selected.

You can add another plotter by clicking on the "Add plotter" button (the blue plus icon highlighted in the
top-left part of the figure above). In this example the neutral voltage U0 has been selected and moved
to the right in the "Add graph" window (see the top-right part of the figure above). The plotter can be
given a name in the "Graph name" text box. Confirm the plotter by pressing the OKOK button. The name
of the plotter can be changed by double-clicking on the plotter name. You can also remove a plotter by
clicking the red minus icon (to the right of the blue plus icon mentioned before).
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Figure. 13 - 228. Digital signal statuses in AQviewer's plotters.

Digital signal statuses are shown at the bottom of the window (see the figure above). All signals which
have activations during the recording are selected automatically when the recording is opened.
Any recorded signals can be activated or disabled from the "Digital Channels" list (the bottom-left part
of the figure above).

You can zoom in and out by going on top of any plotter, holding down the left mouse button and
moving the mouse to create the area you want to zoom in. You can also use the "Zoom" buttons (the
magnifying glass icons). You can reset the zooming by pressing the "Zoom reset" (the magnifying glass
in the middle).

NONOTICE!TICE!
You can zoom the amplitude of individual plotters by holding down the SShifthift button and
scrolling the mouse wheel. You can also zoom the time by holding down the CtrlCtrl button and
scrolling the mouse wheel.

Cursors and vectors

Figure. 13 - 229. Cursors in AQviewer.
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You can add cursors to plotters by double-clicking the left mouse button while on top of any plotter. If
you add two (2) cursors, the software will show the time difference between the cursors. In the figure
above, one cursor has been set to the beginning of a fault and another to the end of the fault. The time
difference ("dT") between the two points is 423 ms. You can add up to five (5) cursors at the same
time. You can remove all cursors by pressing the "Remove cursors" icon in the main toolbar.

Figure. 13 - 230. Vector is AQviewer.

If a cursor has been set to a plotter, you can check the vectors at that point in time. The "Reference"
drop-down box defines which channel is set as the reference angle. Click the plus and minus icons on
the main toolbar to add and remove vector diagrams.
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14 Adding an option card

When you want to add a new option card, you must also run a script to the device to update the
device's hardware configuration and the menu structure. To start this process, contact Arcteq's
technical support (https://support.arcteq.com/portal/home) and list the following details in the support
ticket:

• the device's serial number ("Serial number"),
• the software version ("SW version"),
• the hardware configuration in use at the moment ("HW conf."),
• which option card is being added to the device.

You can find all this information in the device's General menu, either from AQtivate or from the device's
HMI (see the figure below).

Figure. 14 - 231. Accessing all the relevant device information in the device HMI.

Once Arcteq's technical support has received all the necessary information, they will send you a
firmware package that matches the software version as well as a script in a compressed (.zip) folder.
The script and the firmware should be placed into a folder with nonothingthingelse than these files. See the
figure below for an example of this. Note how the firmware package is still compressed while the script
is not!

Figure. 14 - 232. Example of an upgrade folder with only the script and the firmware files.

Next, connect to the device and run the script from Tools → Run script. When the script has finished
running, the device restarts automatically.

NONOTICE!TICE!
If the "Error" light is on, go to Monitoring → Device diagnostics → Clear fault status →
Clear. Please note that the Live Edit mode must be activated when you do this via AQtivate!
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15 Contact and reference information

Manufacturer

Arcteq Relays Ltd.

Visiting and postal address

Kvartsikatu 2 A 1
65300 Vaasa, Finland

Contacts

Phone: +358 10 3221 370

Website: arcteq.com

Technical support: arcteq.com/support-login
+358 10 3221 388 (EET 9:00 – 17.00)

E-mail (sales): sales@arcteq.com
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