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1 Document information

1.1 Version 2 revision notes

Revision 2.00

Date 7 June.2019

Changes • Updated the look and presentation of the manual.

Revision 2.01

Date 21 October 2019

Changes

• Content completely rewritten to improve grammar and readability.
• Improved images.
• Updated the AQ-210 series logic editor descriptions and images to match the new logic editor.
• Added the relay communication menu descriptions.
• Added the descriptions for miscellaneous tools: Calibrations, clear matrix, DI configurator,

GC-30 configurator.

Revision 2.02

Date 3 June 2021

Changes

• Grammar and readability improved further.
• Added the measurement bar description to the mimic editor manual.
• Improved images.
• Added more descriptions to many topics.
• Added the Modbus Gateway tool description.
• Replaced the old IEC 61850 editor description with the new IEC 61850 editor description.

Revision 2.03

Date 21 June 2022

Changes

• Improved descriptions generally in many chapters.
• Improved the readability of a lot of drawings and images.
• Added the HMI view-menu description.
• Updated the IEC 61850 editor description.
• Added the description for how to set the number of decimals for measurements in the mimic

editor.
• Restructured the logic editor descriptions.
• Restructured the Modbus Gateway descriptions.

Revision 2.04

Date 3 May 2023

Changes

• Updated the Arcteq logo on the cover and the whole manual visually.
• Added the safety information chapter and updated all notes within the document accordingly.
• Added internal hyperlinks throughout the document.
• Updated the Wizard chapters and added links to their complete instruction booklets.
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1.2 Version 1 revision notes

Revision 1.00

Date 12 October 2012

Changes • (N/A)

Revision 1.01

Date 25 February 2013

Changes

• Added the FTP description and the time settings.
• Updated the "Tools" menu and the "Print" menu descriptions.
• Added the firmware upgrade.
• Added the safe setting mode description.

Revision 1.02

Date 16 May 2013

Changes

• Added the front panel connection image.
• Updated the device connections.
• Updated the event history.
• Added the alarm events.
• Added the description of the ability to compare .aqs files.

Revision 1.03

Date 11 September 2014

Changes

• Added the descriptions for the following topics: AQS-generator, Signal swap, Find signal usage,
Project editor, Carousel designer, Timers, IEC 61850 setting, Uploading language files, User
levels, Firmware upgrade, AQviewer.

• Updated the descriptions for the following topics: Mimic editor, Logic editor, Settings,
Disturbance recorder.

Revision 1.04

Date 20 February 2015

Changes • Added the instructions for adding an option card.

Revision 1.05

Date 24 April 2015

Changes
• Added the SPA and DNP protocol tools.
• Added the configuration change log.

Revision 1.06

Date 12 August 2015

Changes
• Updated the following topics: Tools menu, Commands menu, Logic editor, Mimic editor.
• Added the following topics: Write to relay, Trafo Wizard, Update manager.

Revision 1.07
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Date 09 November 2015

Changes

• Improved and added images to many chapters.
• The order of the chapters improved.
• Overall revising of the look and readability of the manual.
• Added hyperlinks to various webpages in relevant chapters.

Revision 1.08

Date 6 September 2016

Changes
• Further improvement on readability.
• Updated some images.
• Added hyperlinks to other documents.

Revision 1.09

Date 12 January 2018

Changes
• Added the AQ 250 series mimic, logic and carousel designer descriptions.
• Updated the hyperlinks to fit the new Arcteq website.

Revision 1.10

Date 24 May 2018

Changes • AQ-250 logic editor description revised.

Revision 1.11

Date 20 August 2018

Changes • AQ-250 mimic editor description revised.

Revision 1.12

Date 10 September 2018

Changes • AQ-250 logic editor description additions.

Revision 1.13

Date 10 December 2018

Changes

• Added the carousel designer for AQ 250 series units.
• Added the DI-configurator description.
• Added the GC-30 configurator description.
• Updated the AQ-250 mimic editor description.
• Added the IEC-101/104 and IEC-103 map view descriptions.

1.3 Safety information

This document contains important instructions that should be saved for future use. Read the document
carefully before installing, operating, servicing, or maintaining this equipment. Please read and follow all
the instructions carefully to prevent accidents, injury and damage to property.

Additionally, this document contains four (4) types of special messages to call the reader's attention to
useful information as follows:
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NONOTICE!TICE!
"Notice" messages indicate relevant factors and conditions to the the concept discussed in
the text, as well as to other relevant advice.

CACAUTION!UTION!
"Caution" messages indicate a potentially hazardous situation which, if not avoided,
couldcould result in minor or moderate personal injury, in equipment/property damage, or
software corruption.

WWARNING!ARNING!
"Warning" messages indicate a potentially hazardous situation which, if not avoided, couldcould
result in death or serious personal injury as well as serious damage to equipment/property.

DDANGER!ANGER!
"Danger" messages indicate an imminently hazardous situation which, if not avoided, willwill
result in death or serious personal injury.

These symbols are added throughout the document to ensure all users' personal safety and to avoid
unintentional damage to the equipment or connected devices.

Please note that although these warnings relate to direct damage to personnel and/or equipment, it
should be understood that operating damaged equipment may also lead to further, indirect damage to
personnel and/or equipment. Therefore, we expect any user to fully comply with these special
messages.
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2 Introduction

The AAQtivQtivaatte 200e 200 software tool is a program used for making configurations for Arcteq AQ 200 series
protection and control devices. AQtivate can be used for both reading and writing configurations to
AQ 200 devices. AQtivate is also capable of loading disturbance recordings from the device. These
recordings can be further evaluated by using the AQviewer program (included in the AQtivate 200
software suite).

Device settings are stored as a single ".aqs" file, which includes all the user settable configurations
(protection, measurement, communication, logics, etc.). These .aqs files can be saved and stored on a
hard drive. Configuration can be done both online and offline. The AQ 200 series devices store all
settings and disturbance recordings in a permanent flash memory.

AQtivate 200 can be run by any Windows 7/8/10/11 version. It can be downloaded free of charge from
the Arcteq website (http://arcteq.fi/documents-and-software/).

NONOTICE!TICE!
Please note that downloading the software requires that you register to the Arcteq website.
This is also free of charge.
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3 Getting started

Making a connection to an AQ 200 series device requires a free Ethernet port in your PC and a
standard straight connection RJ-45 cable. Please make sure that your firewall and anti-virus
protections allow AQtivate to connect and freely use the Ethernet ports of the PC.

3.1 Installing the AQtivate setting tool

First, launch the "AQtivate Offline Installer". If you do not have the AQtivate installer, you can download
it for free from Arcteq's website (https://www.arcteq.fi/documents-and-software/).

Next, select the installer language and follow the step-by-step instructions to install the software.

NONOTICE!TICE!
Please note that some firewall softwares may detect AQtivate 200 and prevent the
installation. In this case, either select the option "Allow connection" (if one is provided) or
manually set the AQtivate 200 software to the list of whitelisted programs.

3.2 Updating the AQtivate setting tool

When the installed AQtivate version is too old for the firmware in the device, it may be necessary to
update the setting tool software. You can check the tool's version at Help → Check for updates. If there
is no need to update, a pop-up window appears telling you that "The current version is the newest".
However, if an update is needed AQtivate will ask if you want to go to downloads section (see the figure
below).

Figure. 3.2 - 1. Finding a newer version of AQtivate.

Clicking "Yes" will take you to the Arcteq website where you will be able to download the latest version.
Logging in is required to download the software. If you do not have an account, you can create one at
arcteq.fi for free.

Another common sign indicating that you are running an old AQtivate version is receiving an error
message saying that the zip file is not valid (see the image below). In this case the installed AQtivate
version is too old for the configuration file you are attempting to open and a newer version of the setting
tool is needed. Check the tool's version and follow the instructions as described above.

Figure. 3.2 - 2. "Zip file is not valid" error message.

3 Getting started
AAQtivQtivaatte 200e 200

Instruction manual

Version: 2.04

© Arcteq Relays Ltd
IM00037

8

https://www.arcteq.fi/documents-and-software/
https://www.arcteq.fi/


3.3 Connecting to device with AQtivate

In order to connect to a device with the AQtivate 200 setting tool, the following ports in the firewall
must be open: 20, 21 and 1551. If the connection to the device fails, please check the settings of your
firewall and anti-virus softwares, and use the troubleshooting chapters at the end of this manual( How
to allow inbound pingand Allow AQtivate through firewall) for additional instructions on how to do this.

3.3.1 Device IP addresses

AQ 200 series devices are equipped with two RJ-45 ports: one is located in the front panel, and
another one in the back. Both can be used to connect the device with AQtivate.

Figure. 3.3.1 - 3. Locations of the ports in AQ 200 series devices (left: front port; right: back port).

Front port (DHCP server)

The front port of the device has a fixed IP address (192.168.66.9) and an in-built DHCP server
capability. This means that a local PC will get the required IP address automatically from the device. If
the PC is unable to automatically connect to the device through the front port, please change the IP
address of the PC ethernet port manually to the same area (192.168.66.x).

To connect to the device's front port, click on the drop-down menu at the middle of the main tool
bar, select "Front Port" and press the "Connect" button.

Figure. 3.3.1 - 4. Connecting to a device via its front port.
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Back port

The IP address of the device's back port is set by the user and can be found by going
to Communication → Connections. The settings found under this tab define the rear Ethernet
communication of the device.

NONOTICE!TICE!
The usability of the two ports differs in two ways: any firmware upgrading is only possible
through the back port, and communication protocols only work through the back port. You
can find more detailed instructions for firmware upgrading in theUpdating firmware main
chapter and its subchapters.

3.3.2 Setting the Ethernet ports IP address for communication through the
back port

You can set the IP addresses in the device by going to Communication → Connections (see the figure
below). The settings found under "Ethernet" section define the back panel Ethernet IP address.

Figure. 3.3.2 - 5. Location of the settings defining the back panel IP address.

To check your IP address range, navigate to the network settings of your programming PC. In Microsoft
Windows 7 and 10 it can be found through the path pictured below.
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Figure. 3.3.2 - 6. Checking the IP address range in Windows 7/10.

If you have a fixed IP address, it is shown here. If you are connecting throught the front port, it is
enough to select "Obtain an IP address automatically" in the network settings of your Ethernet port.

3.3.3 Connecting through the back port

Figure. 3.3.3 - 7. Connect box at the top of AQtivate software’s main view.

To connect to an AQ 200 series device, type the IP address to the IP address box and then either
press the EEntnterer key or click "Connect". When you are connected to a device, the red "Offline" text at the
top left corner will turn into a green "Online" text. When you are connected to a device through
AQtivate, the Arcteq logo will blink on the device to indicate an active connection.

NONOTICE!TICE!
Only one computer can connect to a device at one time! However, attempts to connect to a
device with a second computer will not disrupt the user who connected to the device first.

NONOTICE!TICE!
Connecting to a device with AQtivate through the back port does not affect the SCADA
connection.
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3.3.4 Device list

Figure. 3.3.4 - 8. Device list view.

Another way to connect to a device is to open the Device list from the Tools menu or by pressing F11F11.
The resulting pop-up window shows all the available devices that are connected to the network your
computer is in. Double clicking one of the devices in the list, or selecting a device and clicking the
"Connect" button will close the window and connect to the selected device. If new devices are
connected while the Device list is open, press the green and circular "Refresh" icon (below the
"Connect" button) to make the new devices appear on the list.

NONOTICE!TICE!
Some switches and firewalls may prevent AQtivate 200 from showing up on this list.

NONOTICE!TICE!
If you have multiple instances of the AQtivate setting tool running at the same time, the
device list will not be able to list the devices in the network.

3.3.5 Connecting by launching AQtivate through a command line

When AQtivate is launched, the software allows you to connect to a device through a command line.
Open Command Prompt (type "cmd" into your PC's Search tool) and simply give the command
"AQtivate.exe c- [the device's IP address]". This will launch AQtivate and attempt to connect to the
device with the given IP address.

For example, if the unit's IP address is 192.168.100.100, you can connect to it when you launch
AQtivate in Command Prompt by typing "AQtivate.exe -c 192.168.100.100".

3.4 Settings menu

The Settings menu can be found at Tools → Settings.
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Figure. 3.4 - 9. Location of the Settings menu.

3.4.1 General

The "Aqs path" defines the location where the configuration files are saved when they are downloaded
from an AQ 200 device with the "Get aqs file" command. The "DR path" defines the location where the
disturbance recordings downloaded from the AQ 200 series device are saved when the device
receives a "Get DR files" command.

You can select in which way the date is displayed by choosing one in the "Date format" drop-down
menu. The menu has the following options for how to display the date:

• dd.MM.yyyy
• dd/MM/yyyy
• yyyy-MM-dd
• MM/dd/yyyy

Changing the "Language" changes the language of the basic AQtivate menus. Changing the "Aqs
language" changes which language is used for the menus generated from the .aqs-file. English is used
by default. If "Other" is selected, AQtivate will use the language that was chosen in the "Language"
parameter in the General menu.

Checking the “Allow mouse scrolling on combo boxes” check box allows the user to change the drop-
down box value by scrolling the mouse wheel when the mouse hovers over the box. In the image below
this feature is enabled, and the user can scroll through all the options of the "Timesync. source"
parameter. This feature is disabled by default.
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Figure. 3.4.1 - 10. The "General" tab of the Settings menu.

Figure. 3.4.1 - 11. Example of a drop-down menu parameter when scrolling is allowed on combo boxes in the
"Settings" menu.

3.4.2 Appearance

In the Appearance tab you can modify the appearance of AQtivate. Some users with low resolution
laptops may run into situation where some of the menus do not fit in the window horizontally. You can
get more space by activating the Compressed mode: this changes the list of submenus into tabs (see
the image below).
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Figure. 3.4.2 - 12. Normal menus vs. compressed menus.

Choosing the Show horizontal tabs only mode changes vertical tabs into horizontal tabs (see the
image below).

Figure. 3.4.2 - 13. Normal tabs vs. horizontal tabs.

You can also change AQtivates's color scheme. You can select change the various color one by one,
or you can select one of the three pre-made color schemes (Arcteq, Arcteq Dark, and Cool Grey).

NONOTICE!TICE!
Please note that changing the appearance settings requires that you reopen the .aqs file for
the changes to take effect.
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Figure. 3.4.2 - 14. Changing the software's appearance settings.

To select one of the pre-made color themes, click "Load colors" and select the scheme from the
AQtivate 200 install folder (by default the path is C:\Program Files (x86)\Arcteq\AQtivate\
color_themes). The images below show what these pre-made color schemes look like.
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Figure. 3.4.2 - 15. The three pre-made color schemes (top: Arcteq; middle: Arcteq Dark; bottom: Cool Gray).

In Show the required user level you can change how the required user level is shown by selecting from
the three display options: "Don't show", "Show on mouse hover", and "Show".
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Figure. 3.4.2 - 16. The three options for showing the required user level.

You can also quickly change between the color scheme of the Appearance tab or the Windows colors
(see the image below).

Figure. 3.4.2 - 17. “Use system colors” setting ON/OFF.

3.4.3 Shortcuts

In the Shortcuts tab, you can can edit the various menu shortcuts. The default shortcuts are presented
in the image below.
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Figure. 3.4.3 - 18. Default shortcuts.
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4 Managing .aqs files

4.1 Reading .aqs setting files from the device

With AQtivate you can download existing .aqs files from the device and they can be stored on a hard
drive. You can determine where the .aqs files are saved by going to Tools → Settings and setting the
Aqs path parameter to your liking (see the image below). By default, the .aqs files are saved to the
AppData/Local/Arcteq folder.

Figure. 4.1 - 19. Determining where .aqs files are saved.

To download a device's settings to the AQtivate setting tool, connect to the device and go to
Commands → Get aqs-file (or press CtrlCtrl+GG). Wait for the program to load the file.

Figure. 4.1 - 20. Downloading an .aqs file.
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When downloading an .aqs file from a device, if an .aqs file with the same file name already exists in the
specified folder, AQtivate asks the user whether the loaded file will overwrite the original (click "OK"), or
whether the loaded file will automatically be renamed and the original preserved (click "Cancel").

Figure. 4.1 - 21. File name contradition has occurred when saving an .aqs file.

4.2 Opening and saving .aqs files

Figure. 4.2 - 22. "File" menu for opening and saving .aqs files.

You can open an .aqs file from the PC's hard drive by using the command File → Open. The .aqs files
can be found by following the path determined in the Settings menu or somewhere else on the PC's
hard drive. To save an .aqs file click File → Save or File → Save as.

4.3 Uploading .aqs files to the device

You can upload an .aqs file that is currently open to the relay. First make sure that the connection to the
device has been established, and then use the menu command Commands → Write to relay and
select all components you want to upload. Then wait for the program to finish processing the
command.
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5 Uploading configurations

There are several ways to write changes you have made to your device configuration. The two most
common ways are Write to relay and Write changes.

5.1 Write to relay

The following window appears when you click on the Write to relay command (in Commands menu). In
order to be able to open this window, you need to have a connection to a device.

Figure. 5.1 - 23. Options when writing to a device.

By clicking the various boxes you can choose which parts of the configuration you want to upload. You
can also opt to use one of the presets (Configuration or Everything). The following list explains what
each of these configuration boxes does.

• SeSetttingstings:: Includes all parameter values. Parameter values include e.g. protection pick-up levels,
trip delay times, LED/DI/DO namings, IP settings, etc.

Figure. 5.1 - 24. Contents of the "Settings" option.
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• LLogic:ogic: Includes configurations made to the matrix, the control blocks and the logic editor.

Figure. 5.1 - 25. Contents of the "Logic" option.

• DDististurbance rurbance recorecorderder:: Turns on the uploaded disturbance recorder settings set at Monitoring →
Disturbance recorder. Uploading disturbance recorder settings requires that logic and parameters
are also uploaded.

• Mimic:Mimic: Uploads the mimic and the carousel designs to the device in use at Tools → Mimic
editor and Tools → Carousel designer.

• IEC61850:IEC61850: Uploads the .CID file currently in use at Tools → Communication → IEC61850.
• DNP3:DNP3: Uploads the DNP3 settings currently in use at Tools → Communication → DNP3.
• AAlarmslarms:: Uploads the alarms settings at Tools → Events and logs → Set alarm events.
• IEC103:IEC103: Uploads the IEC103 settings currently in use at Tools → Communication → IEC103.
• IEC104:IEC104: Uploads the IEC101/IEC104 settings currently in use at Tools → Communication →

IEC101/IEC104.
• Modbus cfModbus cfg:g: Uploads the custom modbus configurations set up at Tools → Communication →

Modbus map.
• SSync timeync time:: Syncs the device clock to the time on the connected PC. If either serial time sync or

NTP time sync is in use, these remain in use.

5.2 Write changes

This window displays two values for parameters: the old value that is currently in the device, and the
new value to be written to the device (see the image below). When the Write changes box is checked,
AQtivate writes the new listed parameters. This can work as an alternative for writing parameters with
"Live edit" mode on or using Commands → Write changes to write parameters.

The tool also recognizes when the logic or disturbance recorder settings have been changed.
Activating the checkboxes selects which parts of the configuration will be written to the device.

NONOTICE!TICE!
When determining changes, this tool compares the values now to what they were when the
configuration was first opened (or, when changes were last written to the device). This
means that if any changes were made to a configuration file during a previous session and
not uploaded to the device, the Write changes tool does not recognize the changes and
does not alert the user of the differences. In such a case, please use Commands → Write
changes instead.
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Figure. 5.2 - 26. "Write changes" showing both the old and the new values for each parameter.

5.3 Live Edit

Figure. 5.3 - 27. Activating the Live Edit mode.

If the AQtivate setting tool is connected to the device, you can write parameter settings to the device in
real time by checking the Live Edit box (as seen in the figure above). Live editing means that when you
make changes to the parameters in AQtivate, they are immediately uploaded to the device. You can
live edit text parameters, dropdown-box parameters and numbered parameters (see the figure below
for examples of these elements).

Figure. 5.3 - 28. Examples of elements that can be edited live.

You cannot, however, edit certain other parts of the configuration such as the matrix editor, the block
input and output settings, the selected input and output settings, the DR input settings, etc. When you
change logic blocks, the un-synced logic blocks are highlighted with orange to remind you that they
need to be uploaded to the device (see the figure below).

Figure. 5.3 - 29. An unsynced setting highlighted.
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NONOTICE!TICE!
When you activate the Live Edit mode, AQtivate will dodownloadwnload all the parameter values that
are currently in use in the device to the AQtivate software. If there are any parameters that
you have changed in AQtivate software while not in Live Edit mode that you want to be
included in the upload to the device, you can do so through Commands → Write changes or
Commands → Write to relay.

NONOTICE!TICE!
Remeber to save any changes you have not uploaded! All these changes changes to the
parameters without uploading them are wiped and replaced by the parameter values that
are currently in use in the device, when you activate the Live Edit mode.

5.4 Reconfiguring communication settings

When you upload new communication IP settings to the device, a prompt appears asking whether
these settings will be adopted to use immediately (see the image below).

Figure. 5.4 - 30. Confirmation of taking new communication IP settings into use.

If "Yes" is selected, the new settings are adopted right away. If "No" is selected, the new IP settings will
be adopted only after you have brought up the same window through AQtivate (Commands → Reconf
communication settings) and clicked "Yes". If the unit is rebooted before the reconfiguration is done, the
unit will revert back to the original IP address.
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6 Online Edit menus

Figure. 6 - 31. View of the Online Edit menus.

6.1 Introduction and navigation

After you open an .aqs file, menus appear to the left side of the AQtivate window. The number of
these menus depends on the device type. All the settings and values that reside under these menus
can also be accessed via the device's HMI display.

Every menu is divided into tabs which can be seen at the top of the the window right below the
selected menu's title. You can change how things are displayed through the Appearance settings (for a
more detailed description, see "Appearance" under the chapter "Getting started").

NONOTICE!TICE!
This chapter is to help you to get familiar with navigating AQtivate and with setting up the
device. For the complete descriptions of the various protection functions and other functions
please refer to the device manuals (can be downloaded at arcteq.fi/documents-and-
software/).

Drop-down menu

You can change the value of a drop-down menu by clicking it and selecting one of the options, or by
placing the cursor on it and scrolling through the options with the mouse wheel (please note that this
feature must be enabled first at Tools → Settings → General → "Allow mouse scrolling on combo
boxes"). These settings can be uploaded to a device with Commands → Write to relay or
Commands → Write changes. However, if the Live Edit mode is active, any changes to these settings
are uploaded to the device automatically.
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Figure. 6.1 - 32. Changing drop-down menu values.

Text and number setting parameters

Text and number setting parameters can be changed by clicking on the box and writing the value or
text. Press the EEntnterer key to confirm the parameter change. To cancel the change click elsewhere
without pressing EEntnterer and the parameter will return to the original value or text.

Number setting parameters always have some limitations as to what values can be set. The range of
the setting for each parameter is displayed below its text box. The minimum step for the parameter is in
square brackets. For instance, in the example figure below, the unit of the parameter is seconds ("s"),
the minimum setting value is 0 seconds ("0.000"), the maximum setting value is 1,800 seconds
("1800.000"), the minimum step is 0.005 seconds ("[0.005]"), and the currently used setting value is
0.04 seconds ("0.04").

Figure. 6.1 - 33. Example of a number setting parameter.

These settings can be uploaded to the device with Commands → Write to relay or Commands → Write
changes. If the Live Edit mode is active, these settings are uploaded to the device automatically.

Control blocks

Control blocks control the behaviour of the device with binary signals. Click on the "Edit" button and a
selection window will appear. The box at the top of the window can be used to filter the signal list to find
the needed signal easier. While some control blocks allow multiple signals to be assigned to control
block, some might allow only one. Use the "Clear" button to clear all selected signals. The "OK" button
confirms the changes, while "Cancel" keeps the old settings.

The logic must be uploaded to the device (Commands → Write to relay or Commands → Write
changes) for the changes made to the control blocks to take effect.
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Figure. 6.1 - 34. Example of a control block.

Matrix

Matrices can be used for connecting binary signals produced by the device to control either digital
output contacts or to light up the LEDs. To make a connection click on the matrix and choose the type
of connection needed from the list. Signals to digital outputs can be either "Connected" or "Latched".
When a signal is set to "Connect", the digital output activates and deactivates with the signal. When a
signal is set to "Latch", the output activates with the signal but deactivates only when a user presses
the "Back" button on the devices front panel (see the individual device manuals for a description of the
device's front panel configuration).

Please note that devices in the AQ 210 series and devices in the AQ 250 series have different matrix
settings. The digital output signals and LEDs in AQ 210 series devices follow the same operation logic
as previously described: they can be set to either "Connect" or "Latched", and their color can be either
green or yellow (selected from Control → Device IO → LED Settings → LED Color Settings).
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Figure. 6.1 - 35. Example of connecting signals in AQ 210 series devices.

The digital output signals in AQ 250 series devices follow the same programming logic as AQ 210
devices, but their LEDs are set differently: the color of the user LED is defined when the signals are
connected (see the figure below).

Figure. 6.1 - 36. Example of connecting signals in AQ 250 series devices.

The logic must be uploaded to the device (Commands → Write to relay or Commands → Write
changes) for the changes made to the matrix to take effect.
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6.2 General menu

Figure. 6.2 - 37. "Device info" tab in the General menu.

The General menu's Device info tab consists of basic information about the device:

• DeDevice namevice name: The unit name set by the user. This name will be included in the .aqs configuration
file name when the file is loaded from the device.

• DeDevice locvice locaationtion: The unit location set by the user. This name will be included in the .aqs
configuration file name when the file is loaded from the device.

• Serial numberSerial number: Unique serial number for identification purposes. Does not inhibit you from loading
the same file to another unit with the same hardware and software.

• SSW vW versionersion: The software version in use.
• HW conf.HW conf.: The hardware configuration. Hardware and software order code of the unit.

The tab also has some basic settings available:

• TTimesync. sourimesync. sourcece: Chooses whether the internal clock is used or whether the time is synchronized
via NTP or a serial protocol (see the section "Commands menu" and its subsection "Time
settings").

• EEnable stanable stage fge fororcingcing: (See the section "Stage forcing" below.)
• EEnable obnable object contrject control confirmaol confirmationtion: When enabled, the device asks for confirmation after a control

command has been given to an object through the HMI mimic before executing the command.
• SSyyststem phaem phase rse rootatating orting order ader at the momentt the moment: Displays the system phase rotating order used at

this moment. Can be either A-B-C or A-C-B.
• SSyyststem phaem phase rse rootatating orting order seder setttingting: Sets the system phase rotating order.
• LangLanguauagege: Chooses the language used by the device (see the section "Commands menu" and its

subsection "Uploading language files").
• UTUTC timeC time: Time of the device's clock in UTC format (Coordinated Universal Time).
• CClear elear evventsents: Clears events recorded into device.
• LLCD contraCD contrast:st: Adjusts the contrast of the liquid-crystal display (LCD). Available in the AQ-210

series devices.
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• DDisplaisplay brigy brightnesshtness: Adjusts the screen brightness to be brighter (up to 8) or dimmer (down to 0).
By default it is at 4. NB! Available only in AQ 250 series devices.

• RReetturn turn to deo defafault vieult vieww: The time (in seconds) how long it takes for the device to return to the
default view from the mimic view. If the delay is set to 0 s (as is the default), the device will not go
back to the mimic view automatically.

• RReseeset lat lattchesches: An alternative to using the BackBack button in the front panel of the device. Resets all
activated lacthed signals.

• MeaMeasursurement rement recorecorderder: Enables Measurement recorder function. See chapter Measurement
recorder for detailed information about the function.

• I/O DeI/O Defafault obult object selectionject selection: Defines which object open/close status I and 0 button LEDs follow in
the front panel of the device.

Figure. 6.2 - 38. Checking the function states in the General menu while in Live Edit mode.

If the Live Edit mode is activate, you can quickly check the state of the protection stages and the status
of the objects in use from the Protection, Control and Monitor profiles at the bottom of the General
menu.

Stage forcing

In AQ 200 series devices you can test the protection system's logic and operation by controlling the
state of the protection functions manually without feeding any current or voltage into the device. To
enable stage forcing, set the "Enable stage forcing" to "Enabled" in the General menu. After stage
forcing has been enabled, you can control the status of a protection function (Normal, Start, Trip,
Blocked, etc.) in the Info tab of any protection function. The figure below shows an example of stage
forcing with the I> function.
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Figure. 6.2 - 39. Example of stage forcing.

NONOTICE!TICE!
Protection functions remain operational while stage forcing is enabled. Please disable stage
forcing in the General menu to ensure the device's normal operation after testing.

Function comments

Figure. 6.2 - 40. Examples of function comments.

You can write comments for activated functions in the Function comments tab in the General menu.
For example, you can write notes when you parameters were last changed (see the figure above). You
can also write comments in the functions' own Settings menu.

6.3 Protection menu

Figure. 6.3 - 41. Protection menu.
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The Stage activation tab is the main tab in the Protection menu. Here you can activate and disable
protection functions. The available protection functions in the configuration depend on the device type.
After you have activated a function, its parameters and other information can be found by navigating to
its tab. For example, if you activated the I> function (the overcurrent function) found listed under
"Current stages" in the stage activation menu, you are able to access its settings from the Current
menu. Each activated function has the following tabs: "Info", "Settings", "Registers", "IO", and "Events".

Info tab

After a function has been activated, opening the function's menu automatically opens into the function's
Info tab. The Info tab displays information related to the function such as statistics on starts and trips,
measurements and the active settings. Additionally, this is where you can control status forcing if stage
forcing has been enabled in the General menu.

Figure. 6.3 - 42. "Info" tab.

• SeSettting contrting control frol from comm busom comm bus: Some functions allow you to enable setting changes through a
remote connection (SCADA).

• MeaMeas. sides. side: If the unit has more than one current measurement card, some functions may require
you to choose which card the device supervises.

• ConditionCondition: Displays the status of the function if the Live Edit mode is activated. Otherwise, it
displays the status of the function when the .aqs file was saved.

• PPhahases conditionses condition: Some functions display status of each phase (start and trip).
• ExpectExpected operaed operating timeting time: Displays the expected operating time with the measured values at that

time. Especially useful when testing inverse curve delays.
• TTime rime remaining temaining to tripo trip: Displays how much time remains to the next trip with the currently

measured values.
• XXmeameass/X/Xsesett aat the momentt the moment: Displays the ratio between the measured value and the set operating

level at that moment. When the measured value is exactly at the operating level, a value of 1.00 is
displayed for Xmeas/Xset.

• MeaMeasursured maed magnitgnitudeude: Some functions give you the option of choosing the measured magnitude
(usually this is a choice between RMS values, TRMS values and peak-to-peak values).
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Figure. 6.3 - 43. Example of characteristics graphs.

The "Characteristics graphs" section of the Info menu is found in most of the protection functions. The
graph gives us useful information on the settings currently in use. If the Live Edit mode is activated, the
graph also shows us visual information of the function's status at that moment. In the figure above is an
example of characteristics graphs: the graph on the left shows the time delay settings, while the one on
the right shows a vector graph of the measured currents vs. the pick-up level.

Settings tab

You can change the settings of the function in the Settings tab. The range of the setting for each
parameter is displayed below its text box. The minimum step for the parameter is in square brackets.
For instance, in the example figure below, the unit of the parameter is seconds ("s"), the minimum
setting value is 0 seconds ("0.000"), the maximum setting value is 1,800 seconds ("1800.000"), the
minimum step is 0.005 seconds ("0.005"), and the currently used setting value is 0.04 seconds
("0.04").

Figure. 6.3 - 44. Example of a setting parameter.

NONOTICE!TICE!
You can find the instructions for setting up each individual protection function from the
device's manual, under the section describing the protection function in question. The latest
manuals can be downloaded at arcteq.fi/documents-and-software/.
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Registers tab

Figure. 6.3 - 45. Operation event registers in the "Registers" tab.

The Registers tab contains two views: Operation event register and General event register. Operation
event register displays information about the function's alarms and trips. The tab only displays the
measurement values that are relevant to the actual function. Each function registers its operation into
the last twelve (12) time-stamped registers. The values recorded into registers contain information
such as the time stamp, the fault type, the pre-triggering measurement value, the fault measurement
value, etc. You can find a more detailed explanation of what each of the register columns records in the
device's manual (under the selected protection function's chapter, in the section titled "Events and
registers"). The manuals can be downloaded from arcteq.fi/documents-and-software/.

When you open an .aqs configuration that has been downloaded from the device, AQtivate displays the
registers recorded to the .aqs at the moment of downloading. If the Live Edit mode has been activated,
AQtivate displays the registers in real time.

To clear the registers, select "Clear" in the "Clear registers" drop-down menu that is located below the
table.
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Figure. 6.3 - 46. General event registers in the "Registers" tab.

General event register displays events recorded by the function. The device records any event that has
been activated in the Events tab. These events can be also viewed at Tools → Events and logs →
Event history.

I/O tab

Figure. 6.3 - 47. Direct output controls in the "IO" tab.

The I/O tab is divided between the Direct output control tab and the Blocking input control tab.
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In Direct output control the function's output signals can be used to switch output the statuses of
signals and user LEDs ON or OFF. The available output signals vary depending on the function. The
matrix has two kinds of connections for output contacts: "Connected" and "Connected and latched".
The connected output is activated (or released) when the input is activated (or released). Similarly, the
latched connection output signal is activated when the input is activated; however, the output remains
active until it is cleared manually from the device's panel by pressing the BackBack button. A latched signal
can also be reset by a remote terminal unit. The figure below describes the difference between normal
and latched signals.

Click on the crossing point of an input signal and an output signal to make a connection. Then choose
"None", "Connect", or "Latch".

Figure. 6.3 - 48. Behaviour of normal and latched signals.

In AQ 250 series devices you can choose the color of the LED when making the matrix connection.
The available colors are green, red and orange.

When the matrix has been configured, upload the logic with Commands → Write to relay.

Figure. 6.3 - 49. Blocking input controls in the "IO" tab.

The Blocking input control tab is used to determine which signals block the function. By default no
signals block any function. Click Edit at the bottom of the window to set the blocking signals of the
function. A list of different signals appears. In the example image above, we are setting up signals that
would block the I0> (earth fault) function. The Protection OFF signal (a renamed, programmable control
switch) is connected which means that whenever this signal is true, the I0> stage is blocked. The logic
must be uploaded to the device (Commands → Write to relay) for the changes to take effect.
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Events tab

Figure. 6.3 - 50. "Events" tab.

You can select which events are recorded into the Event history by setting the Event mask dialog. To
set the Event mask dialog, click on the number box. A pop-up window appears where you can select
which event types are recorded. After this the recorded events will show up in the Event history (Tools
→ Events and logs → Event history or the shortcut CtrlCtrl+SShifthift+EE). The recorded events can also be
checked in the HMI if the Events screen has been applied to the carousel (see Tools → Carousel
Designer for more information).

6.4 Control menu

6.4.1 Controls enabled

The Controls enabled tab is the main view of the Control menu, and it is used to activate and disable
control functions, controllable objects and indicators. Once the functions are activated they can be
adjusted in the Control functions tab. Objects and indicators can be adjusted in the Objects tab.
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Figure. 6.4.1 - 51. "Controls enabled" tab.

6.4.2 Setting groups

In the Setting groups tab you can set the number of setting groups used, determine which signals set
the setting groups on, and force a setting group change. The "SG local select" subsection determines
which digital inputs or logical signals set the setting groups on. The new setting group configuration
must be uploaded to the device (Commands → Write to relay) for the changes to take effect.

For example, let us set the "Used setting groups" from "SG1" to "SG1...4" (see the figure below).

Figure. 6.4.2 - 52. Changing the setting group to SG1..4.

Let us see what happened to the menu of a protection function (e.g. Protection → Overcurrent →
Settings). As can be seen in the figure below, there are now four setting groups available. Note that
when new setting groups are added, the parameter settings may not be the same as in the default
"SG1". When a new setting group has been added for the first time, it appears with the default settings.
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Figure. 6.4.2 - 53. Four available setting groups.

You can bypass the setting group selection logic and force the activation of a wanted setting group.
This is useful, for instance, during commissioning where the tester is not able to activate the signals
which would set the desired setting group into use. In the figure below, "Force SG change" has been
enabled and the desired setting group ("Force SG") has been set to "SG2".

Figure. 6.4.2 - 54. Example of forced setting group change.
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6.4.3 Objects

Figure. 6.4.3 - 55. "Objects" tab.

The Objects tab is used for setting up circuit breakers and disconnectors as well as their status
information and control. An object can be applied to the HMI mimic view after it has been set up.

Figure. 6.4.3 - 56. Example of indicators.
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Some devices also have indicators: they can display the state of a switch but cannot receive any open
or closed signals.

NONOTICE!TICE!
For a more detailed description on how to setup objects, please check the device's own
manual at www.arcteq.fi/documents-and-software/.

6.4.4 Control functions

This tab is used for setting up the control functions activated in the Controls enabled tab. You set up
control functions in the same way you set up protection functions.

6.4.5 Device I/O tab

Digital input and output settings

The Digital input settings include the following digital input settings (see the figure below):

• the polarity,
• the activation and release threshold voltage levels,
• the activation and de-activation delays,
• DI AC mode enables and disables the 30-ms delay that accounts for alternating current.

Figure. 6.4.5 - 57. Digital input settings.

The Digital output settings are for setting the outputs between normally open (NO) and normally closed
(NC).

You can change the descriptions of both inputs and outputs; this helps you differentiate the various
signals from one another when making configurations.

LED settings

In the LED settings you can change the descriptions of the user LEDs (see the figure below).
Additionally, you can set the color of those LEDs (green or yellow) when configuring AQ 210 series
units. In AQ 250 series units the color of the LED is chosen when you connect signals to the LEDs in
the matrix. The color priority defines which color is lit up if two or three colors are activated for the
same LED.
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Figure. 6.4.5 - 58. LED settings.

Device I/O matrix

Figure. 6.4.5 - 59. Example of a full I/O matrix.

The Device I/O matrix tab displays the full I/O matrix of the device (see the figure above). Any I/O
connections made to any of the functions can also be seen here. Additionally, whenever connections
are made in the I/O matrix table, those changes can be seen in the function's I/O matrix table
(Protection → the function's I/O tab). When the Live Edit mode is on, the status of an active signal is
displayed with a green line (see the image above).

Whenever changes are made to the Device I/O matrix, the logic in the device is no longer up to date.
The logic needs to be updated into the device so that the changes take effect (Commands → Write to
relay).

The available output signals vary depending on the device type.
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Figure. 6.4.5 - 60. Behaviour of normal and latched signals.

The matrix has two kinds of connections for output contacts: "Connected" and "Connected and
latched". The connected output is activated (or released) when the input is activated (or released).
Similarly, the latched connection output signal is activated when the input is activated; however, the
output remains active until it is cleared manually from the device's panel by pressing the BackBack button. A
latched signal can also be reset by a remote terminal unit. The figure above describes the difference
between normal and latched signals.

Click on the crossing point of an input signal and an output signal to make a connection. Then choose
"None", "Connect", or "Latch".

When configuring the LED assignments of an AQ 210 series device, you can set the color of the LED
in Control → Device I/O → LED settings. However, in AQ 250 series devices you can choose the color
of the LED when making the matrix connection. The available colors are green, red and orange. If two
or more signals are attempting to activate different colors to the same LED, the displayed color
depends on the priority that you have set in Control → Device I/O → LED settings.

6.5 Communication menu

The Communication menu is used for setting up the basic settings for connecting to unit with setting
tool and RTUs.

6.5.1 Connections

The Connections tab consists of the Ethernet IP address settings and the RS-485 serial
communication settings, both located in the back panel.

Ethernet

The Ethernet IP address settings define what IP address the Ethernet port uses. If an Ethernet-based
communication protocol is used, this IP address is used for that as well. Additionally, this section
displays the device's MAC address. You can enable Ethernet-based communication protocols (such as
IEC 61850, Modbus TCP, etc.) at Communications → Protocols.

Virtual Ethernet

The Virtual Ethernet enables the device to be connected to multiple different networks simultaneously
via one physical Ethernet connection. The Virtual Ethernet has its own separate IP address and
network configurations. All Ethernet-based protocol servers listen for client connections on the IP
addresses of both the physical Ethernet and the Virtual Ethernet.

You can enable the Virtual Ethernet connection in the Virtual Ethernet section. You can also edit its IP
address, netmask, and gateway there.
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Serial COMx

In this section you can define the basic settings used by the serial communication ports. You can
select the serial communication protocol if one is used by this port. Further communication protocol
settings can be done at Communications → Protocols.

6.5.2 Protocols

The Protocols tab mostly consists of communication protocol enabling, slave addresses, measurement
intervals etc. The exact settings available depend on the communication protocol.

NTP

If NTP time synchronization is used, the server and client settings are defined here. Please note that in
order to use time synchronization with NTP, the "Timesync. source" parameter in the General menu
should be set to "External NTP". When the device time is synchronized, the "NTP quality for events"
parameter in this tab changes from "Not synchronized" to "Synchronized".

IEC 61850/GOOSE

This tab is used as a starting point for configuring IEC 61850 settings. The settings include the
enabling of IEC 61850 and/or GOOSE subscription, GOOSE input settings and measurement
deadbands. After these have been set up, further settings can be done via Tools in the AQtivate main
toolbar (Tools → Communication → IEC 61850).

Modbus/TCP

In this tab you can only enable the Modbus/TCP protocol and define the IP port for the communication.
All further settings can be done via Tools in the AQtivate main toolbar (Tools → Communication →
Modbus map).

Modbus/RTU

In this tab you can only set up the Modbus/RTU slave address. You can enable the Serial Modbus/RTU
at Communication → Connections. All further settings can be done via Tools in the AQtivate main
toolbar (Communication → Modbus map).

IEC 103

In this tab you can only set up the slave address and the measurement update interval. You can enable
the IEC 103 protocol at Communication → Connections. All further settings can be done via Tools in
the AQtivate main toolbar (Tools → Communication → IEC 103).

IEC 101/104

The standards IEC 60870-5-101 and IEC 60870-5-104 are closely related, as both are derived from
the IEC 60870-5 standard.

On the physical layer IEC 101 uses serial communication, whereas IEC 104 uses Ethernet
communication. If the IEC 101 protocol is used, it can be activated at Communication → Connections.
If the IEC 104 protocol is used, it can be activated at Communication → Protocols → IEC 101/104
(i.e. this tab). Both IEC 101 and IEC 104 share the measurement deadband settings and the scaling
coefficients. All further settings can be done via Tools in the AQtivate main toolbar (Tools →
Communication → IEC101/IEC104 Map).
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SPA

In this tab you can only set up the SPA address and choose whether or not time synchronization is
used. You can enable SPA at Communication → Connections. The SPA map can be found at Tools →
Communication → SPA map through AQtivate's main toolbar. The SPA event list can be found
at Tools → Events and logs → Event list.

DNP3

DNP3 is supported in both the serial mode and the TCP (Ethernet) mode. To use DPN3 in the serial
mode, it must be activated at Communication → Connections. If DNP3 is used in the TCP mode, it
must be activated at Communication → Protocols → DNP3. Further settings can be found at Tools →
Communication → DNP.

Modbus I/O

The Modbus I/O tab is used for RTD and mA measurements with external ADAM modules connected
to the RS-485 port. Using ADAM modules requires that the Modbus I/O protocol is selected
at Communication → Connections.

6.5.3 General I/O

The General I/O tab has twelve (12) fault registers that can be set up to record the following signals:

• I>, I>>, I>>> and I>>>> (non-directional overcurrent) fault values of each phase individually.
• Io>, Io>>, Io>>> and Io>>>> (non-directional earth fault) residual current values.
• Id>, Id>>, Id>>> and Id>>>> (directional overcurrent) fault values of each phase individually.
• Iod>, Iod>>, Iod>>> and Iod>>>> (directional earth fault) residual current values.
• FLX (fault locator) value.

Each of these can be set to be triggered by the TRIP signal, by the START signal, or by both START
and TRIP signals. These registers can be read through SCADA for fault analyzing.

6.5.4 Real-time signals to communication

Real-time signals to communication can be used by "Fast Modbus" to report measurement values
quickly to Modbus. There are eight (8) channels available in this function. The measurements are
categorized under "Currents", "Voltages", "Powers", "Impedance (ZRX) and admittance (YGB)" and
"Others".

For example, if the 9th harmonic of the IL2 current measurement needs to be reported to SCADA,
simply set the magnitude of one of the channels as "Currents" and "IL2 9.h". After setup this function
reports these measurements to SCADA.

6.6 Measurement menu

The Measurement menu is used for setting up current and voltage transformer scaling and for
observing different measurements and phasors. The following lists all possible measurement options;
the device type in use determines which of them are available:

• Transformers (CT & VT)
• Frequency
• RTD and mA inputs
• RTD
• AI (mA, DI volt) scaling

6 Online Edit menus
AAQtivQtivaatte 200e 200

Instruction manual

Version: 2.04

© Arcteq Relays Ltd
IM00037

46



• Current measurement
• Current component measurement
• Voltage measurement
• Power and energy measurements
• Impedance calculations
• Admittance calculations
• Phasors

Additionally, the final tab (Measurements update) allows for the setting of the update interval of various
measurements.

NONOTICE!TICE!
This chapter goes through the first two measurement options, as they are the most relevant
to the configuration of AQ 200 series devices. If you wish to read a more detailed and
technical explanation of these as well as of the other measurements, please refer to the
"Measurements" chapter of the individual device's manual (can be downloaded at arcteq.fi/
documents-and-software/).

CT module

Figure. 6.6 - 61. Example of a CT module tab.

The CT module tab is for setting up the current transformers' primary and secondary nominal currents
as well as the polarities of the channels. By default, the per-unit value of current-based protection
functions is scaled from the current transformers' primary nominal current. The nominal current value
can also be set by selecting the "Object In p.u." option for "Scale meas. to In" and then giving a current
value to "Nominal current In". A more detailed description of current measurement can be found in the
device manual.
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VT module

Figure. 6.6 - 62. Example of a VT module tab.

The VT module tab is used to set up the nominal values of voltage transformers. The only difference to
current transformer settings is that you can choose from three different measurement modes (3LN+U4,
3LL+U4, or 2LL+U3+U4. Depending on which measurement mode is chosen, you can activate U3, U4
or both channels for residual voltage measurement or for synchro-checking. You can also activate the
voltage memory in this tab. A more detailed voltage measurement description can be found in the
device manual.

Frequency

In the Frequency tab you select the sampling mode which determines which frequency setting is used
in calculations, "Fixed" or "Tracking". If set to "Fixed", the calculations that need frequency are based on
the value given in the "Sys. nom. f." (that is, the system nominal frequency) parameter; by default it is
50 Hz. If the sampling mode is set to "Tracking", the frequency will be tracked by referencing the
chosen channels in "f. Refx" (that is, the frequency reference x). A more detailed frequency
measurement description can be found in the device manual.
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Figure. 6.6 - 63. "Frequency" tab.

6.7 Monitoring menu

Enabling and setting monitoring functions

The enabling and setting of monitoring functions is done the same way as with control functions and
protection functions. The Monitors enabled tab lists the monitoring functions that the device in question
has and with the drop-down menu you can activate them at will. In the Monitor functions tab you can
select a monitoring function and view its information and edit its settings.
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Disturbance recorder

Figure. 6.7 - 64. General settings for the disturbance recorder.

The parameter settings for the disturbance recording are done in Monitoring → Disturbance
REC. When the disturbance recorder has been configured, the Recorder Control section displays the
following: the maximum number of recordings that can be recorded into the memory, the maximum
length of a recording, the maximum length of a pre-trigger recording as well as the recordings currently
in memory. The table below presents some examples of how many recordings fit into a device's
memory with different settings.

Table. 6.7 - 1. Examples of the number of recordings that fit into device memory with different settings.

Example 1 Example 2 Example 3

Samples per cycle 64 64 64

Analog channels 8 8 8

Digital channels 24 24 24

Record duration 5 s 10 s 60 s

Total number of recordings 100 52 8

NONOTICE!TICE!
When setting the "Recording length", its value should not exceed the value of "Max. length of
recording".
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Figure. 6.7 - 65. Channel settings for the disturbance recorder.

In the example figure above the Disturbance recorder records 64 samples per cycle from the chosen
nine analog channels (IL1, IL2, IL3, I01C, I01F, UL1, UL2, UL3, U0). It also records the state of the four
chosen digital channels (I>START, I>TRIP, I> BLOCKED and Ih> START).

If there is a disturbance recording in the memory, you can retrieve it by clicking Disturbance recorder
on the AQtivate main toolbar and selecting "Get DR file" from the drop-down menu. This loads the DR
file as a .zip file to the folder you have set for disturbance recordings in Tools → Settings. If "Auto. get
recording" has been enabled, the recordings are sent to the devices FTP server; from there the
recordings can be loaded with SCADA.

Any distrubance recording file in COMTRADE format can be evaluated by launching the AQviewer
software (installed with AQtivate). It can be opened by clicking Disturbance recorder on the AQtivate
main toolbar and selecting "Launch AQviewer" from the drop-down menu.

When uploading disturbance recorder parameters and logic changes to the device, you also need to
write the "Disturbance recorder" settings (Commands → Write to relay).

AAQtivQtivaatte 200e 200
Instruction manual

Version: 2.04

6 Online Edit menus

51 © Arcteq Relays Ltd
IM00037



Device diagnostics

Table. 6.7 - 2. Setting parameters for device diagnostics.

Name Range Step Default Description

Diagnostic alarm
status

0: Temp. out of
range
1: Voltage out of
range
2: HW
configuration
invalid
3: Relay output
failure
4...9: Option card
A...F alarm
10. GOOSE
invalid

- - Displays the status of the diagnostic alarm.

Clear diagnostic
alarm

0: -
1: Clear

- 0: - Clears the diagnostic alarms.

Protection
constants
calculated

0: Not calculated
1: Calculated

- -
Indicates whether or not protection constants are
calculated.

Internal
temperature

0.0...200.0 ºC
0.1
ºC

- Displays the internal temperature of the device.

Internal voltage
(24 V/24 C max/
24 V min/24 V
deviation)

0.0...50.0 V
0.1
V

-
Displays the internal voltage of the device: the
nominal, the maximum, the minimum, and the
deviation.

Full system reset
0: -
1: Reset

- 0: - Resets the whole system of an AQ 200 series device.

Protection
system reset

0: -
1: Reset

- 0: - Resets the protection system.

Reset is pending 0.0...60.0 s
0.1
s

-

When a full system reset or a protection system reset
command has been given, a countdown start. When
the countdown reaches zero, the AQ 200 series
device resets.

Baseboard card
revision 0...232 – 1 1 - Displays the revision of baseboard card.

Baseboard card
serial number

0×0...0×FFFFFFFF 0×1 - Displays the serial number of the baseboard card.

CPU serial
number

0×0...0×FFFFFFFF 0×1 -
Displays the serial number of the device's CPU. You
can have up to four (4) CPUs; the serial number of
each is displayed on its own row.
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Name Range Step Default Description

Slot x card type

0: Reserved
1: Display
2: Current
measurement
3: Voltage
measurement
4: Digital input
5: Output relay
6: Arc
7: Communication
8: mA output
9: mA input
10: RTD input
11: Low energy
analog
12: Digital input
13: U0
measurement
14: LC Ethernet
15: RJ 45
Ethernet
16: ST Ethernet

-
0:
Reserved

Displays the card type of the selected slot (A...N).

Slot x card
revision 0...232 – 1 1 - Displays the card revision of the selected slot (A...N).

Slot x card serial
number

0×0...0×FFFFFFFF 0×1 -
Displays the card serial number of the selected slot
(A...N).

Internal relay
fault status

0: Storage error
1: Logic file
missing
2: Acquisition unit
error
3: Measurement
config error
4: Relay hardware
setup error
5: System
overload error
6: Not configured
yet
7: Firmware
upgrade done
8: Slot supervision
error
9: Software
inconsistency
error
10: Safe setting
mode active

- - Displays the internal relay fault status of the device.

Clear fault status
0: -
1: Clear

- 0: - Clears the (internal relay fault status.
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Name Range Step Default Description

Option card
health status

0: Baseboard fault
1: Card slot A fault
2: Card slot B fault
3: Card slot C
fault
4: Card slot D
fault
5: Card slot E fault
6: Card slot F fault

- -
Indicates if fault on any of the cards have been
detected

Logic state

0: Setup
1: Stopped
2: Running
3: Error

- - Indicates the status of logic.

Gates usage 0.0...100.0 0.1 -
Displays the amount of available logic gates used in
percentage value.

Wires usage 0.0...100.0 0.1 -
Displays the amount of logic wires used in
percentage value.
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7 Commands menu

Figure. 7 - 66. Commands menu on the main toolbar.

7.1 Time settings

Selecting time zone

Time synchronization with certain communication protocols require that the time zone of the device is
defined. You can select the time zone for the device: click Commands in the tooldbar and then
select "Set time zone" from the drop-down menu (see the figure below).

AAQtivQtivaatte 200e 200
Instruction manual

Version: 2.04

7 Commands menu

55 © Arcteq Relays Ltd
IM00037



Figure. 7.1 - 67. Selecting "Set time zone".

The desired time zone can be selected from the following dialog (see the figure below).

Figure. 7.1 - 68. Time zone selection.

Synchronizing time

If there is no time synchronization source, you can synchronize the device time with the PC time: click
Commands in the tooldbar, and then select "Sync time" from the drop-down menu (see the figure
below).
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Figure. 7.1 - 69. Synchronizing time with your PC time.

Alternatively, you can choose to synchronize the device and PC times when you upload configurations
to the device by checking the box titled "Sync time" (see the figure below).

Figure. 7.1 - 70. Synchronizing device and PC times upon configuration uploading.

7.2 Uploading language files

At the moment, AQ 200 series devices have five officially included languages: English, Finnish, French,
Russian and Spanish. However, a customized language file can be uploaded to the device. First, click
Commands on the toolbar and select "Load language" from the drop-down menu (see the figure
below). This opens a file dialog which allows you to upload the desired language file to the device.

Figure. 7.2 - 71. Uploading a language file.
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7.3 Set timers

You can set timer signals to help control setting groups and other logic components which activate and
deactivate at certain intervals. First, click Commands in the toolbar and then select "Set timers" from
the drop-down menu. When you click the green plus icon (+) at the top right of the window, you add a
new timer configuration line. You can then select one of the displayed timers, and set its state to switch
to 1 or 0 at a specific time.

The calendar view below the timer configuration line shows when a specific timer is on. Each timer has
its own color code; the code is displayed at the top of the window above the timer configuration line. As
can be seen in the example below, the state of the selected timer is 1 (as in, the timer is on) when a
day's box is red. The red circle marks the current day (in this example, the date is November 13th). You
can click on a day to see a more detailed division of the day below the calendar at the bottom of the
window. Once the timers have been configured, you can send the configurations to the device by
clicking the "Set" button on the top right of the window. This requires an active connection to the
device.

7.4 User levels and their passwords

There are four (4) user levels:

• Super user = has full accesss, including configurations.
• Configurator = has access to all settings.
• Operator = has access to limited settings and control.
• User = can only view.

Each user level is represented by a specific lock icon in the HMI (see the figure below).
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Figure. 7.4 - 72. User level icons.

Setting up user levels in your local HMI

The factory default is that all user levels are unlocked in the device. You can activate and lock various
user levels: push the LLockock button in the device's HMI, choose the key icon for the user level, and then
set the desired passwords for the different user levels (see the image below).

NONOTICE!TICE!
Passwords can only be set at the local HMI.

The key icon next to the user level allows you to set a new password for that user level. Any user level
with a password can be locked by pressing the EEntnterer key while the lock is selected. If you need to
change the password, select the key icon again and give the new password. If you want to disable the
password requirement for a specific user level, set the password to "0".
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Please note that in AQ 250 series devices the unlocking and locking of a user level generates a time-
stamped event to the event log.

NONOTICE!TICE!
A user level with a password automatically locks itself after half an hour (30 minutes) of
inactivity.

NONOTICE!TICE!
Changing the password requires that the user level in question is unlocked.

Accessing user levels in AQtivate

After you have activated the passwords, AQtivate requires your login information. Click Commands on
the toolbar and select "Login" from the drop-down menu (see the figure below).

Figure. 7.4 - 73. Selecting login.

This makes The Access levels pop-up window appear (see the figure below). Each level requires its
own password to open it. When a user level is opened, an event is recorded to the device's event
history.

Figure. 7.4 - 74. Access level window.
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At the top of the AQtivate window, next to the Live Edit mode box, there are a number of yellow stars
(see the figure below). They indicate the active user level. Three yellow starts represent the Super user
level, two yellow stars represent the Configurator level, and one yellow star represents the Operator
level. If all stars are grey, the active level is User.

Figure. 7.4 - 75. Stars indicating user levels.

7.5 Clearing Event buffer

You can clear the event history by clicking Commands on the toolbar and selecting "Clear Event
buffer". This clears the event history and places an "Event buffer clear" marker into the event history.

7.6 Reconfiguring communication settings

When you upload new communication IP settings to the device, a prompt appears asking whether
these settings will be adopted to use immediately (see the figure below).

Figure. 7.6 - 76. Communication settings adoption window.

If "Yes" is selected, the new settings are adopted right away. If "No" is selected, the new IP settings will
be adopted only after you have brought up the same window through AQtivate (Commands → Reconf
communication settings) and clicked "Yes". If unit is rebooted before reconfiguration is done, unit will
revert back to original IP address.

7.7 Safe Settings mode

You can toggle the Safe Settings mode: connect to a device, click Commands on the AQtivate main
toolbar, and select "Toggle Safe Settings mode" from the drop-down menu (see the figure below).
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Figure. 7.7 - 77. Toggling the Safe Settings mode.

When in this mode, you can perform tests without causing the device to actually control any of the
output contacts. Events are still triggered normally.

Turning the Safe Settings mode on causes the device to give a backup .aqs file. This backup has the
current device settings. If the new settings fail the test and you need the old setting back, you can use
this backup .aqs file to retrieve them. The file also includes the event history dialog. This dialog can be
used to see whether or not the test was successful.

When the Safe Settings mode is activated, a red "SAFE MODE" label appears on the main toolbar (see
the figure below).

Figure. 7.7 - 78. Indicating the Safe Settings mode on the main toolbar.

When this mode is active, the HMI display of the device displays a skull at the top of the display and of
the IRF output contact; the device's ERROR LED is activated.

You can disable the Safe Settings mode by clicking Commands → Toggle Safe Settings mode again.
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8 Tools menu

Figure. 8 - 79. Tools menu on the main toolbar.

8.1 Running scripts

Occasionally Arcteq scripts need to be run to the devices. For example, you may need to run a script
when you have changed the hardware configurations after installing a new card. You can do this by
clicking Tools on the AQtivate main toolbar and selecting "Run script" from the drop-down menu.

Disabling the firewall is recommended when running a script because the firewall may cause the script
to fail. All scripts are provided by Arcteq personnel.

8.2 Mimic editor (AQ 210 series)

The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the simple tools AQtivate has for making a mimic display for AQ 210
series units.

Figure. 8.2 - 80.
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The mimic display is a 9x6 grid which can be edited individually. The selectable items in the Mimic
editors’ library include:

• Lines and icons for drawing purposes.
• Objects and indicators to visualize the state of breakers and disconnectors (configured in the

Objects tab of the Control menu).
• Programmable control switches which can control logic, setting groups, etc.

The grid can be cleared by clicking the "Clear" button.

Adding symbols and objects

Click on one of the boxes in the grid and an Object menu appears. Select the item you want to use
from the "Select item" drop-down menu. In the figure below, the symbol within the frame on the right
shows what the item looks like.

Figure. 8.2 - 81. Example of object selection in the mimic.
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Adding measurements

Figure. 8.2 - 82. Adding measurements to the mimic.

You can add measurements into the mimic by using the drop-down menus on the right side of the HMI
designer (see the figure above). The HMI display can use up to ten (10) different measurements. The
text boxes are used to describe what the measurements represent. If you put a comma after the text,
you can define the precision of the measurement by customizing how many decimals places are used
for the value. For example, "I01:,2" gives the primary residual current with the accuracy of two decimal
places.

You can change which measurement is given in which row by selecting the measurement from the
drop-down boxes to the right of the "Position (X,Y)" text. Changing the number of rows also changes
how many measurements can be shown in the mimic. However, each row can only fit two
measurements.
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Adding programmable mimic indicators

Figure. 8.2 - 83. Example of assigning a signal to a mimic indication.

Programmable mimic indicators can display texts which indicate the status of the network. In
the figure above, for example, the I0> BLOCKED signal has been assigned to Mimic indication status 1
(through Control → Device I/O → Programmable mimic indication). Then, you can choose a box from
the Mimic editor grid and select "Programmable indicator text" from the library. Before clicking "OK"
type in the texts you want displayed on the screen when the signal is on and when it is off.

Figure. 8.2 - 84. Example of assigning an indicator text to a signal.

Loading the mimic to device

Figure. 8.2 - 85. Loading your mimic into your device.

If you have an active connection to a device, click the "Send to relay" button (highlighted in the figure
above) to send the mimic into the device.

Exporting the mimic

After you are finished creating the mimic, clicking the "Export" button makes it a part of the .aqs
configuration file you are working on. Please note that the export command is executed automatically
after certain functions, while it is not executed automatically after other functions (such as editing the
measurements text field).
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Saving the mimic as a separate file

The mimic can be saved as a separate file by clicking the "Export As.." button. You can import a mimic
from these separate files by pressing the "Import from.." button. This is a useful tool especially when
there are several devices with similar custom mimics. You can also use the Export and Import buttons
to copy the same mimic to other .aqs files.

8.3 Mimic editor (AQ 250 series)

Figure. 8.3 - 86. Mimic editor of AQ 250 series devices.

The Mimic editor is used to create a visualization of the protected system for the HMI. In this chapter
we are going to take a look at the tools AQtivate has for making a mimic display for AQ- 50 series units.
AQ 250 series devices can store up to five (5) mimics.

The figure below presents the functions available to you in the Mimic editor's main toolbar, and the
table below the figure explains the function of each icon in detail.

Figure. 8.3 - 87. Mimic's main toolbar.
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(#) Button Description

1. Mimic
drop-down
menu

Chooses which of the five available mimics is being worked on.

2. New Empties the mimic sheet.

3. Reload Reloads a previously saved version from the mimic slot chosen with the drop-down menu (#1).

4. Save
Saves the mimic to the currently open .aqs file and to the mimic slot chosen from the drop-
down menu (#1).

5. Open Opens a mimic file.

6. Save as… Saves the mimic file as a separate file.

7. Send to
relay

Sends the currently open mimic to the device if there is a connection to the device.

8. Last loaded
slot

Indicates the slot to which the mimic has been loaded.

9. Use grid
If the grid is in use, items in the mimic editor move by the number of pixels defined in "Grid size"
(#10).

10. Grid size Defines the number of pixels that items move each step when "Use grid" (#9) is enabled.

11. Show
alarms

Allows the alarm box to display the latest recorded alarm. Events that are recorded to the alarm
box can be defined at Tools → Events and Logs → "Set alarm events".

12. Alarm
location

Moves the alarm box in the X and Y axes.

13.
Background
color

Opens a window for selecting the mimic's background color.
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Adding and removing items

Figure. 8.3 - 88. Window listing items in the mimic library.

You can add items to the mimic by right-clicking somewhere on the mimic sheet and selecting "Add
item" from the menu that appears. By clicking the "From library" button on the right, you get a pop-up
window with the various item types that are already in the library (see the figure above). Select an item
and then press the "Import" button. You can resize the items and move them on the mimic grid. You
can also add a selected item to a library with the item name as its title with the "Add to library" button.
An item that has been added to a library can then be used again by choosing it from the list by clicking
"From library".

You can also remove items from the mimic: right-click on an item on the mimic and select "Remove
item" from the menu that appears next to the cursor. Alternatively, you can select the to-be-deleted
item from the list at the top-right window, right-click it and select "Delete" from the menu.
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Item management

Figure. 8.3 - 89. Positioning of items in front/back of other items.

You can move an item to the front and back one step at a time with the "Up" and "Down" buttons. The
item at the top of the list is in the front and the item in the bottom of the list is the furthest back. You
can also rename the item by double-clicking it on the list. Right-clicking an item brings up more options
for moving and deleting it.

Function control item

Figure. 8.3 - 90. Function controls.

You can select between four (4) function controls; only one can be selected at any one time. "Toggle"
allows you to control logical inputs ON (1) and OFF (0) with the selected item. "Control object" lists the
available objects that can be controlled with the item. "Step" controls the functions related to
Generator commander. "Write object (I/O)" controls objects such as the voltage regulator with up and
down commands.

8 Tools menu
AAQtivQtivaatte 200e 200

Instruction manual

Version: 2.04

© Arcteq Relays Ltd
IM00037

70



Item images and visibility conditions

Figure. 8.3 - 91. Example of visibility conditions.

An item can contain one or more images. Each image can then be assigned with one or more visibility
conditions with "Add image condition". If no visibility condition is assigned, the image is always
displayed. If two images are visible in the same item at the same time, the image that is at the top of the
list is displayed. If multiple visibility conditions are applied, all conditions must be met for the image to
be displayed. The figure above shows an example of an item's visibility condition: the image
"CBopen.png" is visible if the parameter "Object type" is set to "Circuit breaker" and its status (as in the
parameter "Object2 Break") is "Open".

Available visibility condition signals are:

• Digital inputs
• Logical outputs
• Logical inputs
• GOOSE inputs
• Programmable control switch statuses
• Various object and indicator object statuses
• Modbus gateway signals

The "Change image" button allows you to change the image while retaining the image conditions of the
image being replaced. Please note that the new image is applied with the original resolution. You can
resize it (and other images) by changing the resolution number located next to the "Resize all" button; if
that button is active, you resize all the images in the item at the same time.

Rotation (deg) rotates the images in the item. Changing this setting rotates every image in the item.
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Figure. 8.3 - 92. Applying a visibility condition to an item text.

An item can contain one or more texts. Each text can then be assigned with one or more visibility
conditions. If no visibility condition is assigned, the text is always displayed. If two texts are visible in the
same item at the same time, the texts are displayed on top of each other unless the texts within the
item have been moved by changing their text position numbers. If multiple visibility conditions are
applied, all conditions must be met for the text to be displayed.

Figure. 8.3 - 93. Editing item texts, their appearance, and their positions.

The figure above presents the various text settings available in the Mimic editor. The default font size
for texts added to items is 12 pt; however, you can resize the font with the number box. You can also
move the text's position inside the item with the two number boxes (the left one moves the texts
horizontally, the right one vertically). Additionally, you can add and remove text conditions with their
respective buttons. You can also change the color of the text (the multicolored circle with A) and the
color of the text's background (the multicolored circle).

There are a total of six ways to pick a color for text or its background (see the figure below):

A) From the collection of basic colors.
B) From the color gradient grid and brightness slider.
C) Move the cursor to any point on the screen and click to use that specific color.
D) From the collection of saved custom colors.
E) Edit the red, green and blue integers as well as the hue, saturarion and brightness individually.
F) Enter the color's HTML code.
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In addition to these settings, the "Alpha channel" number box sets the transparency of the text or of the
text background (0 = fully transparent, 255 = fully visible).

Figure. 8.3 - 94. Six ways to set a color.

The same item can have both images and texts. For example, you can have the component's
abbreviation (e.g. "Q0") next to the image as in the figure below.
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Figure. 8.3 - 95. Example of an item with both image and text assigned to it.

Adding measurements to the mimic view

Figure. 8.3 - 96. Adding measurements and editing their text and appearance.

The plus (+) button adds a new row to the measurement item. You can add a prefix to any
measurement row by right-clicking its slot below "Measurement text". From the "Measurement
parameter" drop-down menus you can define which measurement is shown in the mimic. You can
change the number of decimal digits displayed by adding a comma and the desired number of
decimals (e.g. "IL1,1" to get only one decimal). Additionally, you can change the font size, the text color,
and the text's background color in the same way as in text settings. Measurement text is a user
defined prefix for the measurement.
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The measurement can be assigned with one or more visibility conditions. If no visibility condition is
assigned, the measurement is always displayed. If multiple visibility conditions are applied, all
conditions must be met for the measurement to be displayed.

Adding a measurement bar to the mimic view

You can add measurements bars by right-clicking the mimic sheet and selecting "Add measurement
bar" from the menu that appears. The following setting selection (see the figure below) appears on the
right side of the Mimic editor window.

Figure. 8.3 - 97. Setting selection for a measurement bar.

Setting Description

Text Defines the prefix shown before the measurement value.

Minimum
value

Defines the lowest value the bar can display. If the measured value is lower than what is set here,
the bar appears empty.

NONOTICE!TICE!
Please note that this setting does not affect how wide the bar appears in the mimic
view! Use the "Bar width" setting to change the width.

Maximum
value

Defines the highest value the bar can display. If the measured value is higher than what is set here,
the bar displays the highest value set.

NONOTICE!TICE!
Please note that this setting does not affect how wide the bar appears in the mimic
view! Use the "Bar width" setting to change the width.

Font size Defines the font size of a user-defined prefix text and measurement value text.

Font
color

Changes the color of a user-defined prefix text and measurement value text. Uses the same tools as
the items in text (described previously).

BG color
Changes the color of text behind a prefix text and measurement value text. Uses the same tools as
the items in text (described previously).
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Setting Description

Bar color
Changes the color of the measurement bar. Uses the same tools as the items in text (described
previously).

Bar width Changes the width of the bar. This setting is in pixels.

Bar
height

Changes the height of the bar. This setting is in pixels.

The figure below shows the resulting measurement bar, when you use the settings shown in the
previous figure above the table.

Figure. 8.3 - 98. Example of a measurement bar.

8.4 Logic editor

8.4.1 Logic editor (AQ 210 series)

The logic editor has the tools that are most commonly needed in logic programming.

The figure below presents an example where the NOT and AND gates are ON (the wires are green),
and the DI7 Q0 Open input is ON (the text is green). If the Live Edit mode is activated, you can
observe the status of each signal in real time.

Figure. 8.4.1 - 99. Example with NOT and AND gates.

NONOTICE!TICE!
The logic is updated every 5 ms in the device. Fast events might be not be seen in the Live
Edit mode. To guarantee that the event activation and de-activation analysis is reliable, it is
recommended to use event recording and disturbance recordings instead.

NONOTICE!TICE!
Please note that logic must be designed from left to right. The logic gate operation that must
be done first must be furthest to the left on the canvas. If the order is important, make sure
one is not placed right below another.
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NONOTICE!TICE!
While very large and complex logics can be made with the logic editor, the number of logic
gates and wires that can be placed is limited. The maximum number of gates is 768, and for
wires the maximum is 256. The number of wires currently used is displayed as a percentage
value at Monitoring → "Device diagnostics" in the parameters "Gates usage" and "Wires
usage". These parameters will update only after the logic has been uploaded to the device.

Logic editor command buttons

Figure. 8.4.1 - 100. Logic editor's main toolbar.

Logic editor has the following commands on its main toolbar:

• SaSavvee
Saves the logic to the .aqs file that is currently open.

• RReloadeload
Loads back the logic that is in use in the .aqs file that is currently open.

• CClearlear
Clears the logic sheet.

• ExporExportt
Saves the logic as an .aql file that can then be opened in another .aqs file. It also functions
as backup save of the logic.

• LLoadoad
Opens any .aql logic file.

• ExporExport script scriptt
Saves only the script of the logic. Mostly used by Arcteq personnel for troubleshooting purposes.

Adding and removing logic gates, inputs and outputs

Figure. 8.4.1 - 101. Adding logic gates.
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You can add a logic gate to the table by double-clicking on the table, selecting the wanted logic gate
from the pop-up window (see the figure above), and then clicking the "OK" button. To choose the
specific signal for your input and output gates, double-click the I/O symbol on the table and select the
wanted signal from the pop-up window (see the figure below).

Figure. 8.4.1 - 102. Selecting a specific signal for a gate.

You can filter the signal with the search box. For example, typing "trip" to the search box lists all signals
that contain the word 'trip'. The editor does not differentiate between upper and lower case, so "trip",
"Trip" and "TRIP" all result in the same signal list (see the figure below).

Figure. 8.4.1 - 103. Searching signals.
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If you want to remove a gate or a wire, you can click it (making it red) and then press DeleDelettee. If there
are multiple items on the logic sheet you want to delete simultaneously, paint the area with your mouse
(making all components within that area red) and then press DeleDelettee (see the image below). Painted
logic can also be moved around and copied (CtrlCtrl + CC) and pasted (CtrlCtrl + VV).

Figure. 8.4.1 - 104. Painting an area in the logic editor.

Drawing lines

When you hover the mouse over an input or output pin, an blue box appears. Click the box, move the
mouse to the destination and click on the box that appears (see the figure below).

Figure. 8.4.1 - 105. Drawing lines in the logic editor.
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8.4.2 Logic editor (AQ 250 series)

Figure. 8.4.2 - 106. Main toolbar of the logic editor.

The logic editor has the tools that are most common for logic programming. The logic editor has the
following commands on its main toolbar:

• SaSavvee
Saves the logic to the .aqs file that is currently open.

• RReloadeload
Loads back the logic that is in use in the .aqs file that is currently open.

• CClearlear
Clears the logic sheet.

• ExporExportt
Saves the logic as an .aql file that can then be opened in another .aqs file. It also functions
as backup save of the logic.

• LLoadoad
Opens any .aql logic file.

• ExporExport script scriptt
Saves only the script of the logic. Mostly used by Arcteq personnel for troubleshooting purposes.

AQ 250 series logics can be divided into multiple logic sheets. To add a new sheet, click on the "Plus"
button or press CtrlCtrl+TT. These logic sheets can be renamed by double-clicking on the name. You can
remove a logic sheet by clicking on the red "X" button in the top right corner of the sheet name box;
note that the red "X" only appears when the cursor is on top of it (see the figure below).

Figure. 8.4.2 - 107. Adding a new logic sheet.

You can move the logic view with the directional keys (up, down, left, right). Alternatively, you can move
vertically with the mouse scroll wheel, and horizontally by holding the AAltlt key while scrolling the mouse
wheel. You can also zoom in and out by holding the CtrlCtrl key while scrolling the mouse wheel.

NONOTICE!TICE!
The logic is updated every 5 ms in the device. Fast events might be not be seen in the Live
Edit mode. To guarantee that the event activation and de-activation analysis is reliable, it is
recommended to use event recording and disturbance recordings instead.

NONOTICE!TICE!
The logic must be designed from left to right. The logic gate operation that must be done
first must be furthest to the left on the canvas. If the order is important, make sure one is not
placed right below another.
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NONOTICE!TICE!
While very large and complex logics can be made with the logic editor, the number of logic
gates and wires that can be used is limited. The maximum number of gates is 768, and for
wires the maximum is 256. The number of wires currently used is displayed as a percentage
value at Monitoring → "Device diagnostics" in the parameters "Gates usage" and "Wires
usage". These parameters will update only after the logic has been loaded to the device.

Adding inputs, outputs and logic gates

Figure. 8.4.2 - 108. Adding logic gates.

You can add a gate to the logic by double-clicking on the table, selecting the wanted gate from the
pop-up window (see the figure above), and then clicking the "OK" button. To select the input or output
signal, double-click an input or output on the logic sheet. Another pop-up window appears (see the
figure below) and you can choose the signal from the list.

Figure. 8.4.2 - 109. Selecting a specific signal for a gate.
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You can filter the signal with the search box. For example, typing "trip" to the search box lists all signals
that contain the word 'trip'. The editor does not differentiate between upper and lower case, so both
"trip" and "TRIP" result in the same signal list (see the figure below).

Figure. 8.4.2 - 110. Searching signals.

Multiple items in the logic sheet can be chosen to be edited simultaneously by painting the area with
the mouse (see the figure below). When multiple items have been painted, you can move the
selected items, delete them (with the DeleDelettee key), or copy and paste them (with Ctrl+CCtrl+C and Ctrl+VCtrl+V,
respectively).
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Figure. 8.4.2 - 111. Painting an area in the logic editor.

Drawing lines

When you hover the mouse over an input or output pin, an red box appears. Click the box, move the
mouse to the destination and click on the box that appears (see the sequence in the figure below).

Figure. 8.4.2 - 112. Connecting signals in the logic editor.

You can also connect signals to multiple destinations by repeating the previous steps (see the figure
below).
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Figure. 8.4.2 - 113. Connecting signals to multiple destinations.

You can remove connections by clicking on the line and pressing the DeleDelettee key (see the figure below).
If you want to exit the wiring mode before connecting two pins, press EEscsc.
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Figure. 8.4.2 - 114. Removing a connection.

Some logic gates (such as AND and OR gates) can take more than two inputs. This can be done by
dragging a line close to the gate's inputs which makes more inputs appear (see the figure below). You
can add up to ten inputs to a single gate.

Figure. 8.4.2 - 115. Example of an AND gate with ten inputs.
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8.4.3 Logic gates

Both AQ 210 series devices and AQ 250 series devices have almost the same logic gates. The
available logic gates for each device type are listed in the table below.

Table. 8.4.3 - 3. Availability of logic gates in AQ 210 and AQ 250 devices.

Gate name AQ 210 series AQ 250 series

INPUT Yes Yes

OUTPUT Yes Yes

CONNECT Yes Yes

NOT Yes Yes

AND Yes Yes

OR Yes Yes

XOR Yes Yes

NOR Yes Yes

SR latch Yes Yes

RS latch – Yes

D FLIP-FLOP Yes Yes

COUNTER Yes Yes

DELAY Yes Yes

EDGE Yes Yes

LATCH Yes Yes

ANALOG INPUT – Yes

ANALOG COMPARATOR – Yes

Input gate

Figure. 8.4.3 - 116. INPUT gate.

Input gates are used for bringing user-selected binary signals into the logic sheet. An input can be
connected to multiple logic gates. It is possible to set multiple inputs with the same binary signal.

Output gate

Figure. 8.4.3 - 117. OUTPUT gate.
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Output gates are used for controlling digital outputs (output relays), high-speed outputs, logical
outputs, LEDs, and the Local/Remote switch. Outputs can also be used for resetting latched signals
("Reset latches") and to silence alarm buzzers in alarm annunciator devices (such as AQ-S254A).

CACAUTION!UTION!
Because a logic sheet configured in the logic editor is the last part in a logic cycle, any
output controlled here will dominate all other control signals elsewhere. When you have a
direct connection to an output contact in the logic editor, all other connections to the same
output contact will be ignored elsewhere (e.g. the matrix). If controlling the same output
contact by multiple signals is desired, you can connect a logical output to an output gate
and then connect the logical output in the matrix to an output contact.

CONNECT gate

Figure. 8.4.3 - 118. CONNECT gate.

Figure. 8.4.3 - 119. Using the CONNECT gate to connect an input to an output.

The CONNECT gate has two applications. The first, and the simplest, application is using the gate to
connect a signal directly from an input to an output (as seen in the figure above). The CONNECT
gate is also used if an output of a logic gate needs to be connected to two outputs when configuring an
AQ 210 series device. This is because AQ 210 series units do not support the connecting of the same
signal to two outputs without a gate between them, and AQtivate does not let you make that kind of
connections (see the figure below).

Figure. 8.4.3 - 120. Faulty way to connect a signal to two outputs in AQ 210 series devices.

The figure below shows the correct way to connect two outputs to a logic gate.
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Figure. 8.4.3 - 121. Correct way to connect a signal to two outputs in AQ 210 series devices.

Note that the above-mentioned restriction only applies to AQ 210 units; AQ 250 series units don't
require a CONNECT gate when connecting to multiple outputs (see the figure below).

Figure. 8.4.3 - 122. Connecting a signal to two outputs in AQ 250 series devices.

However, you can always connect a single signal to a single output without a CONNECT gate (see the
figure below) in AQ 210 series devices!

Figure. 8.4.3 - 123. Connecting a signal to one output in AQ 210 series devices.

Figure. 8.4.3 - 124. The truth table of the CONNECT gate.

NOT gate

Figure. 8.4.3 - 125. NOT gate.

The NOT gate is a basic logic gate which inverts the input status.
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Figure. 8.4.3 - 126. The truth table of the NOT gate.

AND gate

Figure. 8.4.3 - 127. AND gate.

The AND gate is a basic logic gate which activates its output when all inputs are active.

Figure. 8.4.3 - 128. The truth table of the AND gate.

OR gate

Figure. 8.4.3 - 129. OR gate.

The OR gate is a basic logic gate which activates its output when at least one of the inputs is active.

Figure. 8.4.3 - 130. The truth table of the OR gate.
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XOR gate

Figure. 8.4.3 - 131. XOR gate.

The XOR gate is a basic logic gate which activates its output when only one of the inputs is active.

Figure. 8.4.3 - 132. The truth table of the XOR gate.

NOR gate

Figure. 8.4.3 - 133. NOR gate.

The NOR gate is a basic logic gate which activates its output when none of the inputs is active.

Figure. 8.4.3 - 134. The truth table of the NOR gate.

SR LATCH gate

Figure. 8.4.3 - 135. SR LATCH gate.

The SR LATCH gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 1.
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Figure. 8.4.3 - 136. The truth table of the SR LATCH gate.

RS LATCH gate

Figure. 8.4.3 - 137. RS LATCH gate.

The RS latch gate sets the output value to 1, when the S value is 1. The output value remains at 1
(even if the S value goes back to 0) until the R value is set to 1. If both S and R input are 1, the output
value is set to 0.

Figure. 8.4.3 - 138. The truth table of the RS LATCH gate.

D FLIP-FLOP gate

Figure. 8.4.3 - 139. D FLIP-FLOP gate.

The D FLIP-FLOP gate captures the D input value every time the clock input ">" rises and then
forwards the D input value to the output (Q).

Figure. 8.4.3 - 140. The truth table of the D FLIP-FLOP gate.
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COUNTER gate

Figure. 8.4.3 - 141. COUNTER gate.

The COUNTER gate adds 1 to the counter value every time the value of the CNT signal goes to 1.
When the counter value is equal to or higher than the trigger value, the output is set to 1. The R signal
resets the counter to 0.

DELAY gate

Figure. 8.4.3 - 142. DELAY gate.

The DeELAY gate is able to delay the high or low value of the output signal. When you double-click on
the gate, you can set the high (H) and low (L) values (in milliseconds). After you have made the wanted
changes, click "Set" and upload the settings to the device. There can be up to sixteen (16)
DELAY gates in use at any one time.

The figure below displays an example where the DELAY gate has been used to delay the signal from
the input for 0.5 seconds before its sent to the output. When the input signal drops, the output signal is
held for one second.

Figure. 8.4.3 - 143. Example of using the DELAY gate.

EDGE gate

Figure. 8.4.3 - 144. EDGE gate.
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The EDGE gate produces a 5-ms pulse when the D input receives a rising or a falling signal, depending
on the R/F input's logic. If the R/F input is active, the output generates a pulse from a rising input signal.
If the R/F input is not active, the output generates a pulse from a falling edge.

Figure. 8.4.3 - 145. Example of using the EDGE gate.

Figure. 8.4.3 - 146. Example of the activation and de-activation of the EDGE gate.

If you need a pulse longer than 5 ms, you can extend the pulse with the DELAY gate. In the figure
below the DELAY gate has 0 s of high delay and 5 s of low delay, resulting in a five-second pulse.

Figure. 8.4.3 - 147. Example of using a DELAY gate to extend the EDGE pulse.

If the gate is only going to be used in the rising or falling edge mode, the easiest method to define that
mode is to connect an "Always true" or an "Always false" signal to the R/F input.

Figure. 8.4.3 - 148. The truth table of the EDGE gate.
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LATCH gate

Figure. 8.4.3 - 149. LATCH gate.

When a LATCH gate receives a rising signal, its output remains active until the signal is cleared (see
the figure below). You can clear the signal by pushing the BackBack button on the device's front panel.

Figure. 8.4.3 - 150. Using the LATCH gate.

Figure. 8.4.3 - 151. The truth table of the LATCH gate.

Analog input and analog comparator

Figure. 8.4.3 - 152. Logic example with an analog input and a comparator.

The analog comparator can be used to activate or disable the gate's output based on the
measurement selected to the analog input. When adding an analog comparator to your logic, double-
click on the gate to open a pop-up window (see the figure below), where you can select the operator
mode and the comparator value. In the example above, the analog input "3PH active power (P MW)" is
connected to the analog comparator gate, where the value has been set to "10" and the operator mode
is "<". This means that the analog comparator output gate is active whenever the three-phase active
power is under 10 MW.
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Figure. 8.4.3 - 153. Analog comparator settings.

The analog comparator gate has six different operator modes, described in the table below:

Table. 8.4.3 - 4. Operator modes of the analog comparator gate.

Operator Description

== Equal to

!== Not equal to

< Less than

> Greater than

<= Less than or equal to

>= Greater than or equal to

Notes

Figure. 8.4.3 - 154. Example of a note added to logic.

Notes can be used for describing logic programs to make them easier to understand. Notes can be
added by double-clicking the editor table and selecting "Note" from the pop-up window menu. You can
start writing on the note by clicking the note's bottom row. You can also edit the note later by clicking
the existing text.

8.5 Carousel Designer (AQ 210 series)

The number and content of the menus shown on the HMI display can be edited in the Carousel
Designer editor when an .aqs file is open.

Pressing the green "Plus" button adds a new view. You can select the type of the view from the drop-
down menu. Once the design is finished, you can export the design into the .aqs file that is currently
open by pressing the "Export" button. To save the changes, click File → Save in AQtivate. You can send
the changes to a device by writing the Mimic to the device at Commands → Write to relay. If you have
an previously saved carousel menu, the "Import" button imports it to the currently open .aqs file.
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The figure below shows an example of the Carousel Designer editor. This carousel has four views: the
mimic, the LED designations, a list of the events recorded by the device, and a list of three selected
measurements.

Figure. 8.5 - 155. Example of a carousel design.

The following table lists all the types of carousel views available to you in the Designer:

Table. 8.5 - 5. Types of carousel views available in AQ 250 series devices.

View name Description

Mimic Displays the unit's mimic. The mimic view image can be edited at Tools → Mimic editor.

LEDs Displays the user-defined descriptions of the LEDs.

Events Lists all of the events recorded by the unit.

Measurements
Displays measurements up to eight (8) lines. You can edit which measurements are shown at
Tools → Carousel Designer.

Favorites Shows the setting menus favorited by the user.

Clock Displays the unit's time and date. The time and the date can also be set here.

Fault register

Displays the fault values recorded by the VREC function.

NONOTICE!TICE!
Please note that this type is not available in all AQ 210 series devices!

Alarms

Displays the activated alarms.

NONOTICE!TICE!
Please note that this type is only available in AQ-S214!
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8.6 Carousel Designer (AQ 250 series)

Figure. 8.6 - 156. Carousel Designer in AQ 250 series devices.

The number and content of the menus shown on the HMI display can be edited in Carousel Designer
editor when an .aqs file is open.

Pressing the green "Plus" button adds a new view (see the figure above). You can select the type of the
view from the drop-down menu. If there is more than one view on a page, the size of the view box can
be changed with the thick white bar between the views. You can add and remove pages with the "Add
page" and "Remove page" buttons. The order of the pages is determined by their position in the list on
the left of the Carousel Designer window. Once the carousel design is done, you can export the design
into the .aqs file that is currently open by pressing the "Save" button (the floppy disk icon). You can
send the changes to the device by pressing the "Send to relay" icon next to the "Save" button, or by the
writing a mimic to the device at Commands → Write to relay.

The following table lists all the types of carousel views available to you in the Designer:

Table. 8.6 - 6. Types of carousel views available in AQ 250 series devices.

Name Description

Mimic (1-5)
Displays the unit's mimic. The mimic view image can be edited at Tools → Mimic editor 250. Up
to five (5) mimics are supported.

Alarms

Displays the alarm view.

NONOTICE!TICE!
Available only in AQ-S254! Please see the AQ-S254 instruction manual for more
details.

LEDs Displays the user-defined descriptions of the LEDs.
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Name Description

Timesettings
Displays the unit's time and date. You can also set these here if it is impossible to use external
time synchronization and you cannot connect to the device with the AQtivate software.

Events
Displays the name, the time, and the date of all the events recorded into the device's event
history.

Measurements Displays up to fifteen (15) user-defined measurements.

Function
buttons

Displays the user-defined descriptions of the twelve (12) function buttons.

NONOTICE!TICE!
If there is more than one view on a page to interact with, select the needed view with the
left and right arrow buttons.

8.7 Project editor

The Project editor is an optional project management tool. You can create a new project by clicking the
"New project" button, and then creating a node called "Project". You can change the node's name by
double-clicking it. Right-clicking a node will open a context menu. Selecting "Add substation" from this
menu adds a substation to the node. You can add bays to a substation by right-clicking a substation
node and selecting "Add bay" from the context menu. Clicking on a bay node enables the menu on the
right side of the node tree view. In this menu you can assign a setting file to the selected bay. The "..."
button opens a file dialog where you can select an .aqs file, and clicking the "Apply" button assigns this
selected .aqs file to the selected bay. Once a setting file has been assigned, it can be opened by
clicking the "Open .aqs" button. You can save a project by clicking the "Save project" button. A saved
project can be opened by clicking the "Open project"button.

Figure. 8.7 - 157. Project editor.

8.8 Wizards

8.8.1 Transformer Wizard

The Transformer Wizard tool uses a selection of transformer-related information and other settings
(such as CT specifications and wiring) as the basis for building suitable setting parameters to the
device.

A complete Wizard manual (titled "Transformer Wizard – Instruction booklet") is available for
downloading at the Arcteq website (arcteq.fi/documents-and-software/ → "AQ 200 series" →
"Resources").
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8.8.2 Generator Wizard

The Generator Wizard tool uses a selection of generator-related information and other settings (such as
application and CT data) as the basis for building suitable setting parameters to the device.

A complete Wizard manual (titled "Generator Wizard – Instruction booklet") is available for
downloading at the Arcteq website (arcteq.fi/documents-and-software/ → "AQ 200 series" →
"Resources").

8.8.3 Motor Wizard

The Motor Wizard tool uses a selection of motor-related information and other settings (such as name
plate values and system configuration) as the basis for building suitable setting parameters to the
device.

A complete Wizard manual (titled "Motor Wizard – Instruction booklet") is available for downloading on
the Arcteq website (arcteq.fi/documents-and-software → "AQ 200 series" → "Resources").

8.9 Events and logs

8.9.1 Event history

The "Event history" window displays the time-stamped events. Up to 15,000 events can be stored at
once. When 15,000 events have been recorded, the event history will begin to remove the oldest
events to make room for new events. These can be, for example, pick-ups, trips, or blocks. You can
find more information about event masks in the selected function's "Events" tab. Event masks determine
what is recorded into the event history, and they are configured in each function's individual settings in
the Protection, Control and Monitoring menus. The event history can be exported as a
separate text file (.txt) by clicking the "Save" button (the floppy disk icon).
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Figure. 8.9.1 - 158. Event history window.

When you click the "Show new events only" button, AQtivate shows only those events that happen from
that point on. Clicking the "Show all events" button switches back to the view that shows all events. If
you want to see the time difference between two events, right-click on an event and select "Add to
compare [x]" from the context menu.

Event lists can also be filtered to show specific events. This filtering is done by writing in the text box
at the bottom of the window. For example. as in the figure below, "TRIP ON" has been written in the text
box so that only events that contain the text "TRIP ON" are displayed. Please note that the tool does not
differentiate between lower and upper case: writing "trip on", "Trip on" or "tRiP oN" all bring up the same
events in the example.
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Figure. 8.9.1 - 159. Filtering events.

8.9.2 Configuration change log

The configuration change log can be used to observe parameter changes made to the device. The
configuration change log records the parameter, the new value, and the time when the change
occurred.
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Figure. 8.9.2 - 160. Configuration change log.

8.9.3 Event list

You can access a list of all possible events by opening the "Event list" from the Tools menu. Each event
has an event code and a SPA event channel. This list can also be saved as a text file by clicking the
"Save" button (the floppy disk icon).

Figure. 8.9.3 - 161. Full list of all possible events.
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8.9.4 Set alarm events

Figure. 8.9.4 - 162. Setting an alarm event.

Alarm events can be set by using this dialog. You can select which events cause alarms in the device
by checking their respective boxes in the "Set alarms" window and then pressing the "Set" button (see
the figure above, on the left). When one of the alarm events occurs, it is shown in the device’s mimic
view (see the figure above, on the right). The newest alarm is always displayed, and it can be cleared
with the HMI's BackBack button. Up to five (5) alarm events can be stored at any one time; when all five
slots are full, the oldest alarm is deleted to make way for new alarms.

NONOTICE!TICE!
The mimic view must be enabled in the Carousel designer for alarm event setting to work!

NONOTICE!TICE!
If the auto-recloser is in use, checking the "AR Timer" box enables a timer that displays the
remaining dead time or reset time!

NONOTICE!TICE!
The event that is to be recorded has to be activated also in the event mask of the function in
question!
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8.10 Communication

8.10.1 IEC 61850

Figure. 8.10.1 - 163. Main view of the IEC 61850 editor.

The user can enable the IEC 61850 protocol in device models that support this protocol at
Communication → Protocols → IEC61850. All AQ 210 series devices support Edition 1 of the IEC
61850 communication protocol. All AQ 250 series units support both Edition 1 and Edition 2 of the IEC
61850 protocol. The following services are supported by IEC 61850 in Arcteq devices:

• Up to six (6) data sets (pre-defined data sets can be edited with the IEC 61850 tool in AQtivate),
• Report Control Blocks (both buffered and unbuffered reporting),
• Control ('Direct operate with normal security’, ’Select before operate with normal security, ’Direct

with enhanced security’ and ’Select before operate with enhanced sequrity’ control sequences),
• Disturbance recording file transfer,
• GOOSE,
• Time synchronization.

IEC 61850 main toolbar

Figure. 8.10.1 - 164. Main toolbar.

The following buttons are available in the main toolbar of the IEC 61850 tool (see also the figure
above):
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1. Open .CID/.ICD fileOpen .CID/.ICD file
a) Open an existing .CID/.ICD/.SCD file from the PC's hard drive.
b) Open empty Edition 1 .CID file.
c) Open empty Edition 2 .CID file.

2. SaSavve .CID/.ICD filee .CID/.ICD file
If a .CID file was opened from the PC's hard drive, this button saves all changes to that .CID or
.ICD file.

3. SaSavve te to .aqso .aqs
Saves the .CID or .ICD file into the .aqs currently open (remember to save the .aqs file as well [File
→ Save] to keep the changes!).

4. SaSavve .CID/.ICD ae .CID/.ICD as...s...
Saves the .CID or .ICD file on the PC's hard drive as a separate .CID or .ICD file.

5. ExporExport dat data seta set inft infoo
Exports the data set information into a .txt file which can then be viewed in table format with tools
such as Excel.

6. ExporExport logict logical node infal node infoo
Exports the info of logical nodes currently activated into a .txt file which can then be viewed in
table format with tools such as Excel.

7. ConfigConfiguraurationstions
Opens the main configurations pop-up window.

8. EEdit dadit data seta setsts
Opens the data set editing window.

9. EEdit logicdit logical nodesal nodes
Opens the logical node editing window. Used for enabling and disabling logical nodes.

10. Send tSend to ro relaelayy
Sends the .CID/.ICD configurations to the device (requires a connection to the device).

11. ImporImport GOOt GOOSE seSE setttingstings
Imports GOOSE signals of another device from a .CID/.ICD file and connects them to the GOOSE
inputs in this device.

12. GeGet det defafault .CID/.ICD file frult .CID/.ICD file from the deom the devicevice
Retrieves the default .CID/.ICD file from the device (requires a connection to the device).

Configurations

Figure. 8.10.1 - 165. Opening the "Configurations" window.

The main configurations dialog window is opened by pressing the seventh button ("Configurations") in
the main toolbar (see the figure above). The most important parameters here are the "IED name" and
the "IP" settings.
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Figure. 8.10.1 - 166. "Configurations" window.

Edit logical nodes

Figure. 8.10.1 - 167. Opening the "Edit logical nodes" window.

You can open the logical node editor by pressing the ninth button on the main toolbar (see the figure
above). The logical node editor is used for selecting which logical nodes are available in the data set
editor. If a logical node is selected in the "Edit logical nodes" tool, it is possible to add that logical node
to a data set in the "Data set editor".
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Figure. 8.10.1 - 168. "Edit logical nodes" window.

Logical node list can be filtered by right clicking any of the funnel symbols (see the figure below).
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Figure. 8.10.1 - 169. Filtering logical nodes.

Data sets

Figure. 8.10.1 - 170. Opening the "Data set editing" window.

The data set editing window is opened by pressing the eighth button on the main toolbar (see the figure
above).
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Figure. 8.10.1 - 171. "Data set editing" window.

Data sets can be added and removed by using the "Add" and "Remove" buttons, respectively. GOOSE
data sets can't be removed but they can be enabled and disabled with the checkbox. If both of the
GOOSE publisher data sets are un-checked, the GOOSE publisher service is disabled (see the figure
below, image on the left). Up to six (6) data sets can be used. When a data set has been added, its
report control block (RCB) settings can be set with the "Control block" button. This opens a new pop-
up window (see the figure below, image on the right).

Figure. 8.10.1 - 172. Report control block settings.

In ReportControl settings you can set the name of the RCB and the Report ID, whether or not the data
set is buffered, the buffering time (if the data set is buffered), the maximum number of clients that can
connect to the data set at any one time, the configuration revision, as well as the integrity period. The
integrity period can be used to force the data set to refresh the data set even when there has not been
any changes.

The table below lists all the RCB settings and their functions.
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Table. 8.10.1 - 7. RCB settings.

Name Description

RCB name

Defines the Report Control Block's name.

NONOTICE!TICE!
Please note that each Report Control Block has an RCB reference! The reference is
built from the RCB name like this: LogicalDeviceName/
LogicalNodeName.RCBName.

Report ID
Identifies the Report Control Block. If this parameter is not set, the RCB reference will be used.
The report ID ("RptId") will be sent with each report to identify the RCB responsible for the
report.

Buffered
Defines whether the reporting is buffered or not. If the reporting is buffered, the reports are
buffered by the device if the connection to a client(s) is lost. Reports are then sent after the client
has connected again.

Buffering
time (ms)

Defines how long the reports are buffered for if the data set has been set as "Buffered".

Max clients Defines how many clients are allowed to connect to the data set.

Configuration
revision

Defines the configuration revision.

Integrity
period (ms)

Can be used to force the data set to refresh even when there has not been any changes.

Trigger
options

Determines the default trigger options and they can be configured for the RCBs. These can,
however, be changed by the client prior to enabling reporting.

dchg Defines the trigger report on a data change event.

dupd Defines the trigger report on a data update.

period
Defines the trigger report periodically (please refer to the "Integrity period (ms)" parameter in this
table).

qchg Defines the trigger report on a quality change event.

Figure. 8.10.1 - 173. "Data set editing" window.
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All data sets can be edited (see the figure above). The data set editing dialog is opened by selecting
the data set you want to edit and then clicking the "Edit" button. The editing dialog shows all the entries
of the data set that are currently configured. An entry can be removed from the data set by clicking the
red "-" button located at the end of the entry's row.

Figure. 8.10.1 - 174. Data selection on the data attribute level.

New entries can be added and old ones edited by clicking the green "+" button at the top right of the
window (see the figure above). "Edit dataset" window lists all logical nodes that have been activated in
"Edit logical nodes" window. For URCB and BRCB data sets it is recommended that the data is selected
on the doName (ddata oobject) level. This way all available information (such as status, quality, and time)
is always sent in the report.

Data can also be selected on daName (ddata aattribute) level, which selects each individual piece of
data. This approach may be preferred over GOOSE data sets. The nature of GOOSE communication is
such that same frame is repeatedly sent. The interval between frames increases until the interval is 2
seconds, which is the keep-alive rate. If a data value in the GOOSE data set changes, the interval is
reduced again. Time stamp information is not relevant in this kind of communication. In GOOSE data
sets we recommend that only value and quality attributes are added.

NONOTICE!TICE!
Up to 65 signals can be added to each data set!

Settings

The general setting parameters for the IEC 61850 protocol are visible both in AQtivate and in the local
HMI (Communication → Protocols → IEC61850). The settings are described in the table below.
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Table. 8.10.1 - 8. General settings.

Name Range Step Default Description

Enable IEC 61850
0: Disabled
1: Enabled

-
0:
Disabled

Enables and disables the IEC 61850
communication protocol.

Reconfigure IEC 61850
0: -
1: Reconfigure

- 0: - Reconfigures IEC 61850 settings.

IP port 0…65,535 1 102
Defines the IP port used by the IEC 61850
protocol.
The standard (and default) port is 102.

IEC61850 edition
0: Ed1
0: Ed2

- -

Displays the IEC 61850 edition used by the
device. The edition can be chosen by loading a
new .CID file at Tools → Communication → IEC
61850 with the Open button.

Control Authority switch

0: Remote
Control
1: Station
Level Control

-
0:
Remote
Control

The device can be set to allow object control via
IEC 61850 only from clients that are of category
"Station-level control". This would mean that other
remote control clients would not be allowed to
control. In Remote Control mode all IEC 61850
clients of both remote and station-level control
are allowed to control objects.

Ethernet port

0: All
1: COM A
2: Double
ethernet card

- 0: All Determines which ports use IEC 61850.

Configure GOOSE
Subscriber from CID file
allowed

0: Disabled
1: Allowed

-
0:
Disabled

In edition 2 of IEC 61850 the configuration of the
GOOSE subscriber is a part of the .CID file. This
setting determines if it is possible to import
published GOOSE settings from another device
with a .CID file and set them as GOOSE inputs
at Tools → Communication → IEC 61850 →
GOOSE subscriptions.

General deadband 0.1…10.0 %
0.1
%

2 %
Determines the general data reporting deadband
settings.

Active energy deadband
0.1…1000.0
kWh

0.1
kWh

2 kWh
Determines the data reporting deadband settings
for this measurement.

Reactive
energy deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar
Determines the data reporting deadband settings
for this measurement.

Active power deadband
0.1…1000.0
kW

0.1
kW

2 kW
Determines the data reporting deadband settings
for this measurement.

Reactive
power deadband

0.1…1000.0
kVar

0.1
kVar

2 kVar
Determines the data reporting deadband settings
for this measurement.

Apparent
power deadband

0.1…1000.0
kVA

0.1
kVA

2 kVA
Determines the data reporting deadband settings
for this measurement.

Power factor deadband 0.01…0.99 0.01 0.05
Determines the data reporting deadband settings
for this measurement.

Frequency deadband 0.01…1.00 Hz
0.01
Hz

0.1 Hz
Determines the data reporting deadband settings
for this measurement.
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Name Range Step Default Description

Current deadband 0.01…50.00 A
0.01
A

5 A
Determines the data reporting deadband settings
for this measurement.

Residual
current deadband

0.01…50.00 A
0.01
A

0.2 A
Determines the data reporting deadband settings
for this measurement.

Voltage deadband
0.01…5000.00
V

0.01
V

200 V
Determines the data reporting deadband settings
for this measurement.

Residual
voltage deadband

0.01…5000.00
V

0.01
V

200 V
Determines the data reporting deadband settings
for this measurement.

Angle
measurement deadband

0.1…5.0 deg
0.1
deg

1 deg
Determines the data reporting deadband settings
for this measurement.

Integration time 0…10 000 ms
1
ms

0 ms
Determines the integration time of the protocol. If
this parameter is set to "0 ms", no integration time
is used.

GOOSE Ethernet port

0: All
1: COM A
2: Double
ethernet card

- 0: All
Determines which ports can use GOOSE
communication.

For more information on the IEC 61850 communication protocol support, please refer to the
conformance statement documents (MICS, PICS, PIXIT, & TICS) for both AQ 210 series and AQ 250
series on Arcteq's website (www.arcteq.fi/documents-and-software/→ AQ 200 series → Resources).

GOOSE publisher

There are two (2) GOOSE data sets available. By default they are both off. To activate them click on
their respective checkbox (see the figure above, image on the left).

In Control block settings you can set the specific GOOSE publisher settings. The right side of the figure
above shows the GOOSE control block parameters, and they are used to configure the GOOSE
publisher.

The following lists all these parameters and their functions:
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• App IDApp ID
Stands for "Application Identification". This hexadecimal parameter defines the ID of the published
GOOSE data from this unit. The App ID must be unique in the network, as it is used in the
subscriber to identify the incoming GOOSE data frame.

• VLAN PVLAN Prioritriorityy and VLAN IDVLAN ID
Together these parameters are used to build sub-networks in the system utilizing intelligent
switches.

• MAMAC addrC addressess
Defines the multicast address to which the GOOSE publisher is sending its frames.

• Min time (Min time (ms) and Mams) and Max time (x time (ms)ms)
Defines the minimum and maximum times in milliseconds for the GOOSE publisher.

• Name and GOOName and GOOSE IDSE ID
Define the name and the unique ID for the GSE control.

• Config rConfig reevisionvision
Stands for "Configuration revision", and can be considered to be the version number of the
GOOSE dataset.
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Figure. 8.10.1 - 175. Example of GOOSE publisher signal setup.

The example above is a typical setup for a GOOSE subscriber data set. GOOSE data set 1 is enabled
with a checkbox. The status ("stVal") and quality ("q") of the three first digital inputs are added to the
data set. Each signal then has a data index starting from zero and counting up.

NONOTICE!TICE!
Both GOOSE data sets can hold up to sixteen (16) signals each!
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GOOSE subscribing

A GOOSE subscriber is enabled with the "GOOSE subscriber enable" parameter, which can be found
under the Communication → Protocols → IEC61850/GOOSE → GOOSE settings view. There are 64
independent GOOSE inputs available in the device. For each of the inputs there are five (5) settings: "In
use", "Application ID", "Configuration Revision", "Data index", "Next index quality", and "Control block
reference". These settings are used to pair an input with a single data point in the published frames in
the system.

Figure. 8.10.1 - 176. Example of the GOOSE subscriber settings.

In the figure above GOOSE Input 1 has been configured to receive the DI1 input value that was
configured in the previous chapter’s configuration. "Next index quality" has been enabled which means
that the device will assume the next DataIdx (0+1 = 1) to be of the same quality as the GOOSE signal.

In the figure above the GOOSE input was configured manually, but they can be also configured by
importing a GOOSE publisher's .CID file and assigning signals to the GOOSE inputs. This can be done
in the "GOOSE settings" tab in the IEC 61850 editor (see the figure below). If the Live Edit mode is
activated, the settings are loaded into the device automatically. If the Live Edit mode is not active, the
parameters take effect when the parameters are loaded into the device with the Write to relay
command.
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Figure. 8.10.1 - 177. Importing a GOOSE publisher's .CID file.

8.10.2 Modbus map

You can access Modbus-related information by opening the "Modbus map" dialog (see the figure
below) from Tools → Communication. The Modbus map can be saved as a text file (.txt) by clicking the
"Save" button (the floppy disk icon).

Figure. 8.10.2 - 178. "Modbus map" window.
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All signal holding registers in the default map are fixed, which means that they cannot be edited by
the user. If you need custom holding registers, you can use the Modbus configurator to change the
used Modbus map. The Modbus configurator can be found at Tools → Communication → Modbus
configurator (see the figure below). The fixed holding registers can be also reassigned to user-defined
holding registers with the "Configure" button in the Modbus map window. This brings up a smaller pop-
up window, where you can add a new row by right-clicking and choosing "Add". You can then choose
the holding register you want to use in the new holding register. The holding registers that users can
edit start their numbering from 8001.

Figure. 8.10.2 - 179. Custom holding registers.

8.10.3 Modbus configurator

This tool is used to make changes to the register map when communicating using a Modbus protocol.

Available buttons

Button Description

Load old configuration

Preview

Export to .txt

Save to .aqs

Send to .aqs
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Button Description

Sort by HR

Delete HR(s)

Undo

Redo

Terms

Term Description

Holding register (HR) An object type in Modbus, has Read-Write access, 16 bits in size.

Default map The static Modbus map that has been used by the device.

Configurable map The new Modbus map that can be altered.

Usage

The default map is unconfigurable while the configurable map is there for the user to change. If no
configuration has been made, it will be a copy of the default map.

Figure. 8.10.3 - 180. Editing the configurable map, based on the default map.
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Limitations

The configurable map is set to only hold 10,000 rows at maximum. In each row, the sum of the values
in columns "HR" and "Length" cannot exceed 65,535.

When one of the limitations is reached, the user is notified and they should undo the latest action.

Loading an old configuration

If there are configurations made by the old configuration dialog, there is a button to import it in the
toolbar. The old configurations are typically imported once when the new configuration dialog is first
used.

If there are configurations made by the new configuration dialog, the configurations are be loaded
automatically. The loading steps are shown in the log section.

Adding data

New data can be copied from the default map to the configurable map following these steps:

1. Select the row(s) you want to copy from the default map.
2. Drag the row(s) on top of the configurable map.
3. Drop the data onto the configurable map.
4. The new data is appended to the configurable map.

Figure. 8.10.3 - 181. Copying rows from the default map to the configurable map.

Changing a holding register

The HR can be changed by double-clicking the HR column of the wanted parameter. You can use the
arrow buttons or the keyboard arrow keys to select an HR. Before the HR is changed, if there is other
data at that destination, the user is notified of the conflict and given two choices:

• Delete the current data at the destination ("Yes").
• Cancel the change ("No").
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Figure. 8.10.3 - 182. Changing an HR in the Modbus configutator.

Filling a holding register

This function can be used to change all HRs of multiple consecutive parameters starting from the
selected HR.
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Figure. 8.10.3 - 183. Filling an HR in the Modbus configutator.

To fill a holding register you must first select a row. The cursor becomes a cross cursor when moved
near the bottom line of the selection area. While on the cursor, click and drag the mouse to where you
want to fill to. While dragging, a tooltip text is shown containing the resulting HR after the fill. The fill
is executed after you release the mouse. Filling can be done in both directions, up and down.

Similar to when changing an HR value, if the destination of the fill is already occupied, the user is
notified of the conflict and prompted to choose between deleting the occupied data or cancelling the
fill.

Deleting a holding register

HR(s) can simply be deleted by selecting the range to delete and clicking the "Delete" icon (the red X;
see the figure below) on the toolbar or by pressing the DeleDelettee key on the keyboard.

NONOTICE!TICE!
Please note that the deletion applies only to rows! If the row order is HR5-HR10-HR7,
deleting HR5-HR10 will not delete HR7.
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Figure. 8.10.3 - 184. Deleting an HR in the Modbus configurator.

Changing the length of the data

The length of the data can be changed from "1" to "2" and vice versa. This can be done by double-
clicking the row that needed to be changed in the configurable map. All the rows with HR greater than
the selected row will have their HRs changed accordingly.

If two changes are made consecutively to a row (1 to 2 and back to 1), no log entry is created.

Figure. 8.10.3 - 185. Changing the data length in the Modbus configurator.

Sorting by holding registers

The configurable map can be sorted by HRs using the "Sort by HR" icon on the toolbar (see the figure
below). If the map is already sorted, no log entry is created.
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Figure. 8.10.3 - 186. Sorting by HRs in the Modbus configurator.

Previewing the map

A preview of the map can be seen by clicking the "Preview" icon on the toolbar (see the figure below).

Figure. 8.10.3 - 187. Previewing the configurable map.
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Exporting the preview map as a text file

The preview map can be exported as a text file using the "Export" icon on the toolbar (see the figure
below).

Figure. 8.10.3 - 188. Example of a preview map exported as a text file.

Undo/Redo

Changes made to the configuration map are displayed in the log section and can be undone and
redone.

The Undo action can be executed in any of the following ways listed below:

• Using the key combination CtrlCtrl + ZZ.
• Clicking on the line in the log section.
• Clicking the "Undo" icon on the toolbar.

The Redo action can be executed in any of the following ways listed below:

• Using the key combination CtrlCtrl + YY.
• Clicking on the line in the log section.
• Clicking the Redo icon on the toolbar.

Save and write to the device

The configuration is saved to the .aqs file after you click the "Save" icon on the toolbar.

You can send the configuration to the device by clicking the "Send to relay" icon on the toolbar.

The configuration can also be sent from the AQtivate menu bar: choose Commands → Write To Relay,
check the "Modbus cfg" box in the pop-up window's list and then click the "Write" button.
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If no configuration file exists (e.g. the user may have forgotten to save it), there can be errors sending it
to the device.

After sending the configuration file, Modbus must be turned off and on again for the changes to apply.

8.10.4 SPA map

You can access SPA-related information by opening the "SPA map" dialog from the Tools menu. The
SPA map can be saved as a text file with the "Save" button (the floppy disk icon).

Figure. 8.10.4 - 189. "SPA map" window.

All SPA events can be found in Tools → Events and registers → Event list.
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8.10.5 IEC 103

Figure. 8.10.5 - 190. IEC 103 map editor.

The IEC 103 map editor lists the addresses of the various signals. The user can set the General
interrogation (GI) to 0 or 1.
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8.10.6 IEC 101/104

Figure. 8.10.6 - 191. 101/104 tool.

The IEC 101/104 tool displays all signals available with the communication protocols. The user can
define both the General interrogation (GI) and the GI groups for the signals.

8.10.7 DNP

You can access DNP-related information and settings by opening the "DNP" dialog from the
Tools menu.

When the DNP map is ready, it can be saved as a text file by clicking the "DNP map" button (the earth
flag icon) and then the "Save" button (the floppy disk icon). See the figure below for further
explanations of the DNP map's various icons.
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Figure. 8.10.7 - 192. "DNP map" window and its various icons explained.

8.10.8 Modbus Gateway

Modbus Gateway is a feature supported by all AQ 250 series devices. It serves as a gateway, polllng
data from Modbus RTU slaves and Modbus TCP servers as well as making data of those available to
IEC 61850.

For simplicity, this chapter abbreviates Modbus RTU slaves and Modbus TCP servers as "RTU slaves"
and "TCP slaves", respectively. The data acquired from the slaves is called "virtual inputs".

Configure Modbus Gateway

The configuration dialog for the gateway can be opened from AQtivate’s main
toolbar under Tools → Communication.

Figure. 8.10.8 - 193. Opening Modbus Gateway.
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An empty configuration is shown in the figure below.

Figure. 8.10.8 - 194. Example of an empty configuration.

The following table explains the icons on the gateway's toolbar.

Table. 8.10.8 - 9. Modbus gateway's toolbar.

Button Description

Open an existing configuration file (.csv).

Save the currently open file.

Save the configuration to the current .aqs file.

NONOTICE!TICE!
This button is enabled only when an AQS file is open in AQtivate!

Save the configuration as a .csv file.

Send the configuration to the device.

Configuring the slave

A slave can be added by pressing the green plus sign ("+") at the bottom of the slave list and can be
deleted using the red minus sign ("-") next to the slave’s name. The maximum number of slaves is
sixteen (16).
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Figure. 8.10.8 - 195. Configurations for an RTU slave and a TCP slave.

Table. 8.10.8 - 10. Common parameters.

Parameter Range Default Description

Slave type
TCP
RTU

RTU Defines which slave type is used for the configuration.

Gateway slave ID 1...32 1 Defines the unique ID number for the slave in the gateway.

Modbus address 1...247 1 Defines the Modbus slave address.

Read interval 100 ms...60 000 ms 1 000 ms Defines the polling interval.

Table. 8.10.8 - 11. RTU parameters.

Parameter Range Default Description

Baud rate

Baud1200
Baud2400
Baud4800
Baud9600
Baud19200
Baud38400
Baud57600
Baud115200

Baud9600 Defines the baud rate for the RTU.

Data bits
Data8
Data7

Data8 Defines the data bits for the RTU.

Parity
NoParity
EvenParity
OddParity

NoParity Defines the parity bit(s) for the RTU.

Stop bits
OneStop
TwoStop

OneStop Defines the stop bit(s) for the RTU.
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Table. 8.10.8 - 12. TCP parameters.

Parameter Range Default Description

IP address 0.0.0.0 ... 255.255.255.255 192.168.1.2 Defines the IP address of the slave in the TCP.

Port 0 ... 65535 502 Defines the TCP port of the slave.

Configuring virtual inputs (general)

The data acquired from the slaves are called virtual inputs, which can be categorized into the following
six (6) types:

Table. 8.10.8 - 13. Five virtual input types.

Virtual input type Underlying data type Value range
Max. number of

inputs

Virtual counter 32-bit unsigned integer 0 … 4,294,967,295 128

Virtual integer 32-bit signed integer
–2,147,483,648
... 2,147,483,647

128

Virtual measurement
32-bit floating point
value –3.4 × 10 38 ... 3.4 × 10 38 128

Virtual measurement
(converted)

Scaled floating point
value –3.4 × 10 38 ... 3.4 × 10 38 128

Virtual single bit One (1) bit 0 … 1 128

Virtual double bit Two (2) bits 0 … 3 32

You can add a virtual input to a slave by clicking the arrow next to the slave unit and then pressing the
green plus sign ("+") at the bottom of the virtual input list. It can be deleted using the red minus sign ("-
") next to the input's name. While the default type of the inputs is counters, you can change the type
from the "Imported value type" parameter.

All virtual inputs share the following configurations presented in the table below:

Table. 8.10.8 - 14. Shared configurations.

Configuration
parameter

name
Value range Default Description

Input/holding
registers

Input registers
Holding registers

Holding
registers

Defines which Modbus register type is to be read.

Start data
address

1 … 65 535 1 Defines the first Modbus register to be read.

Imported value
type

Counter
Integer
Measurement
Measurement (converted)
Single bit
Double bit

Counter Defines the type of the virtual input.
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Configuration
parameter

name
Value range Default Description

Imported value
number

1 … the maximum number of
the selected virtual input type

(type) 1

Defines the unique input ID for the current type in
the gateway.
See the maximum number of inputs for each type
in the previous table ("Five virtual input types").

Description Max. 31 characters –

A text field that allows you to add a description of
the input.

NONOTICE!TICE!
This parameter is optional!

Configuring the virtual input types "Counter" and "Integer"

The configurations for the virtual counter and the virtual integer input types are shown in the figures
below.

Figure. 8.10.8 - 196. Configuring a virtual counter input.
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Figure. 8.10.8 - 197. Configuring a virtual integer input.

In addition to the common configuration parameters, the virtual counter and the virtual integer input
types have the following configuration parameters:

Table. 8.10.8 - 15. Additional configuration parameters for the virtual counter and integer input types.

Configuration parameter
name

Value range Default Description

Register count 1 … 2 1
Defines whether one (1) or two (2) registers
will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the option "2" has been selected for the Register count parameter!

• When the register swap is disabled (and the checkbox is empty), the first register
is the high register.

• When the register swap is enabled (and the checkbox has been ticked), the first
register is the low register.
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Configuring the virtual input types "Measurement" and "Measurement (converted)"

Modbus Gateway supports two (2) ways of storing floating point values, as presented in the following
tables.

Table. 8.10.8 - 16. 32-bit floating point value stored in two consecutive 16-bit registers (no word swap).

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x4038

2nd Modbus register 0x0000

Table. 8.10.8 - 17. Scaled floating point value stored in 1 ... 4 consecutive register(s) as integers (no word swap, 2
registers).

Floating point value 2.875

Scaling factor 1000

Scaled value 2875

Hexadecimal value 0x0000 0B3B

1st Modbus register 0x0000

2nd Modbus register 0x0B3B

If the value is stored using the 32-bit floating point value, the input type should be configured to
“Measurement”. Otherwise, the input type should be configured to “Measurement (converted)”. The
configurations for both of these inputs are shown in the figures below.

AAQtivQtivaatte 200e 200
Instruction manual

Version: 2.04

8 Tools menu

135 © Arcteq Relays Ltd
IM00037



Figure. 8.10.8 - 198. Configuring a virtual measurement input.

In addition to the common configuration parameters, the virtual measurement input type has the
following configuration parameters:

Table. 8.10.8 - 18. Additional configuration parameters for the virtual measurement input type.

Configuration parameter
name

Value range Default Description

Register count – 2 Defines that two (2) registers will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the option "2" has been selected for the Register count parameter!

• When the register swap is disabled (and the checkbox is empty), the first register
is the high register.

• When the register swap is enabled (and the checkbox has been ticked), the first
register is the low register.

8 Tools menu
AAQtivQtivaatte 200e 200

Instruction manual

Version: 2.04

© Arcteq Relays Ltd
IM00037

136



The following two (2) tables present examples where the first register is the high register (because the
register swap is disabled) and where it is the low register (because the swap in enabled).

Table. 8.10.8 - 19. Example where the register swap is disabled and the first register is therefore the high register.

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x4038

2nd Modbus register 0x0000

Table. 8.10.8 - 20. Example where the register swap is enabled and the first register is therefore the low register.

Floating point value 2.875

Hexadecimal value 0x4038 0000

1st Modbus register 0x0000

2nd Modbus register 0x4038

Figure. 8.10.8 - 199. Configuring a virtual measurement (converted) input.
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In addition to the common configuration parameters, the virtual measurement (converted) input
type has the following configuration parameters:

Table. 8.10.8 - 21. Additional configuration parameters for the virtual measurement (converted) input type.

Configuration
parameter name

Value
range

Default Description

Register count 1 … 4 2 Defines that two (2) registers will be read.

Register swap

(checkbox
is empty)
(checkbox
is ticked)

(checkbox
is empty)

Defines whether the register order is swapped or not.

Convert from

Signed
integer
Unsigned
integer

Signed
integer

Defines whether the Modbus register is treated as signed or
unsigned before converting it to float.

Scaling exponent –3 … 3 0
Defines the value of the exponent in the scaling factor
calculation in the following parameter.

Scaling factor
–1 000 … 1
000

–

Presents the calculated scaling factor based on the selected
exponent in the previous parameter:

scaling factor = 10scscaling exponentaling exponent

NONOTICE!TICE!
Please note that the Register swap parameter configuration is only taken into account when
the selected option for the Register count parameter is greater than 2 ("3" or "4")!

Table. 8.10.8 - 22. Examples for different register counts.

RRegistegister count 2 (er count 2 (ffor exampleor example, 111 – 112), 111 – 112)

Not swap order (high to low) 111 – 112

Swap order (high to low) 112 – 111

RRegistegister count 3 (er count 3 (ffor exampleor example, 111 – 113), 111 – 113)

Not swap order (high to low) 111 – 112 – 113

Swap order (high to low) 113 – 112 – 111

RRegistegister count 4 (er count 4 (ffor exampleor example, 111 – 114), 111 – 114)

Not swap order (high to low) 111 – 112 – 113 – 114

Swap order (high to low) 112 – 111 – 114 – 113

Configuring the virtual input types "Single bit" and "Double bit"

The configurations for the virtual single bit and the virtual double bit input types are shown in the
figures below.
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Figure. 8.10.8 - 200. Configuring a virtual single bit input.
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Figure. 8.10.8 - 201. Configuring a virtual double bit input.

In addition to the common configuration parameters, the virtual single bit and double bit input types
have the following configuration parameters:

Table. 8.10.8 - 23. Additional configuration parameters for the single bit and double bit input types.

Configuration
parameter name

Value range Default Description

Register count 1 … 4 2 Defines that two (2) registers will be read.

Register swap

(checkbox is
empty)
(checkbox is
ticked)

(checkbox is
empty)

Defines whether the register order is
swapped or not.

Start bit

0 … 15 (Sing(Single bitle bit
onlonly!)y!)
0 … 14 (Double(Double bitbit
onlonly!)y!)

0 (bo(both)th)
Defines the first bit in the register to be taken
into account.

Running Modbus Gateway

After saving the configuration file and sending it to the device, the gateway can be enabled
at Communication → Modbus Gateway → General settings.
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Figure. 8.10.8 - 202. Enabling the configured gateway.

In the "General settings" tab you can also see the quality of the slaves. Please note that this requires
that you are in the Live Edit mode (see the Live Editchapter for details on how to enable this mode). The
acquired data can be seen in the corresponding tab divided according to the virtual input types.

Figure. 8.10.8 - 203. Checking the quality of Modbus sub-units.

Getting data from the IEC 61850 protocol

In the IEC 61850 communication protocol the acquired data is stored in six (6) logical nodes that
correspond to the six (6) virtual input types.

Table. 8.10.8 - 24. Logical node data categorized according to the virtual input types.

Virtual input type Logical node prefix Logical node class Logical node instance

Virtual counter GWCNT GGIO 1

Virtual integer GWINT GGIO 1
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Virtual input type Logical node prefix Logical node class Logical node instance

Virtual measurement GWMEAS GGIO 1

Virtual measurement (converted) GWMEASC GGIO 1

Virtual single bit GWBIT GGIO 1

Virtual double bit GWDBIT GGIO 1

8.11 Miscellaneous tools

NONOTICE!TICE!
This chapter describes various miscellaneous tools that are not used often. These tools are
usually designed for a very specific purpose.

8.11.1 Measurement recorder

Figure. 8.11.1 - 204. Measurement recorder window.

Specific measurements can be recorded as a text file by using the MeaMeasursurement rement recorecorderder tool. In the
"Measurement recorder" dialog window, you can select the measurements you want to be recorded by
checking their respective check boxes.

NONOTICE!TICE!
Please note that activating the measurement recorder requires that there is a connection to
a device and that the Live Edit mode is enabled (see the Live Edit chapter for more
information)
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The recording interval can be changed from the drop-down menu of the "Interval" box (next to the big
red circle; if Live Edit mode is not on, the circle is gray).

With the "Record in" selection (located right below the check boxes) you can choose whether the
measurements are recorded in AQtivate or in the device itself. If you select "Relay", you only need to set
the recording interval (from which AQtivate estimates the maximum recording time) and then start
recording by pressing the red "Record" button.

You can change the record file location by editing the "Path" field. You can also change the file name in
the "File name" field.

Recording starts when you hit the red "Record" button. You can stop the recording by hitting the blue
"Stop" button.

CACAUTION!UTION!
Closing the "Measurement recorder" dialog window does nonott stop the recording!

8.11.2 Clear matrix

The CClear malear matrixtrix tool does what the name suggests: it clears the matrix portion of a logic file.

NONOTICE!TICE!
Please note that this process affects the connections made to the device I/O matrix
(Control → Device I/O → Device I/O matrix). After clearing the matrix you must load the
logic at the main toolbar (Commands → Write to relay) for the changes to take effect.

8.11.3 Copy SG settings

You can copy the setting group (SG) settings from one setting group to another with the CopCopy SGy SG
sesetttingstings tool. This is useful if the settings are very similar between two or more setting groups you are
using.

As you can see in the figure below of the tool's dialog window, you only need to select which SG you
are copying from and then select which SG you want to copy them to.

Figure. 8.11.3 - 205. Dialog window for the Copy SG Settings tool.

8.11.4 Aqs generator

With the AAqs generaqs generattoror tool you can generate .aqs files without having a device to download
configuration files from. You only need a firmware package to generate a configuration file. When
generating a file you have to choose the firmware package, the destination for the file (includes the
name for the .aqs package), and the exact device type. See the figure below for an example of
generating an .aqs file for an AQ-G215 device.
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Figure. 8.11.4 - 206. Example of generating an .aqs file.

The generated file can be used for studying and other similar purposes. It is otherwise similar to a file
downloaded from a device, except it does not have a serial number nor does it display its hardware and
software configurations in the General menu. You can upload the generated configuration to any
device with the same hardware configuration. Please note that AQtivate may warn about missing
mimics, logic and disturbance recorder if these are not in the configuration!

NONOTICE!TICE!
When selecting the device type, you can only choose a hardware configuration with digital
inputs ("DI") , digital outputs ("DO"), and/or an arc protection card. Other types of option
cards are not supported by the Aqs generator!

8.11.5 Find signal usage

Figure. 8.11.5 - 207. Example of finding signal connections.

With the help of the FFind signal usaind signal usagege tool you can see where a signal has been connected to in the
configuration.

In the example figure above, the programmable control switch "PCS EF Block" has been chosen. When
the "Find" button is clicked, AQtivate displays a list of places where the chosen signal has been used. In
this case this PCS button can block four earth fault functions: "I0int> BLOCK", "I0dir>> BLOCK", "I0dir>
BLOCK", and "I0> BLOCK". Additionally, AQtivate displays whether or not the signal has been used in
logic ("Used in logic:"), matrix ("Used in matrix:"), and the disturbance recorder ("Used in Drec:").

Pressing the "Clear usage" button erases all of the listed connections. Please note that the new logic
must be written into the device to use any changes made to the listed connections!
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CACAUTION!UTION!
When you clear a signal that has been used in a logic, you are advised to check that the
logic is still intact!

8.11.6 Compare files

You can compare .aqs files with the ComparCompare filese files tool.

At the top of the tool's dialog window, select one .aqs file with the "Open file 1" button and another with
the "Open file 2" button. AQtivate will then check the two files for differences. The basic
value differences are shown in the top half of the list, while the latter half shows if there are any
differences in the logic, mimic or disturbance recorder files.

Figure. 8.11.6 - 208. Comparing .aqs files.

8.11.7 Rear panel

The RRear panelear panel tool opens a dialog window that shows the content of the device's back panel. The
exact image depends on the .aqs file that you have open when you open the tool's dialog window.

The figure below presents an example of what the tool's dialog window would show for an .aqs file
made for an AQ-x215 device. It has three additional option cards (2 × DI8 + 1 × DO5) as well as the
default cards CPU, voltage measurement, and current measurement.
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Figure. 8.11.7 - 209. Example of the Rear panel tool for an AQ-x215 device.

8.11.8 Calibrations

Figure. 8.11.8 - 210. Dialog window for the Calibrations tool.

The CalibraCalibrationstions tool is used to calibrate the accuracy of the frequency measurement manually. All AQ
200 devices are always delivered with the frequency measurements calibrated.

WWARNING!ARNING!
Please note that all AQ 200 devices are always delivered with the frequency measurements
calibrated! Any calibration of the frequency measurement should onlonlyy be done by a qualified
person who has been instructed how to do this!
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8.11.9 GC-30 configurator

The GCGC-30 config-30 configuraurattoror tool is used in Generator and Motor Commander applications to read values
from and to write values to the excitation unit, GC-30.

While all values listed in the tool's dialog window can be read, only eight (8) of them can also be written
to the unit (see the table below).

Table. 8.11.9 - 25. Values in the GC-30 Configurator tool.

Value name Can be read Can be written

Calibrated MA input in mA X

Calibrated V input X

Calibrated DC C X

Calibrated DC V X

Calibrated 24 V X

Calibrated device temperature in Celsius X

Calibrated SKIIP temperature in Celsius X

PMW rate X X

DCC_ADD scaling component X X

DCV_ADD scaling component X X

DCV_DIV scaling component X X

GOOSE application ID X X

GOOSE conf rev X X

GOOSE publ. VLAN_PRIO X X

GOOSE publ. VLAN_ID X X

Mac hi X

Mac lo X

Firmware hash X
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Figure. 8.11.9 - 211. Dialog window for the GC-30 configurator tool.

8.11.10 DI configurator

With the DI configDI configuraurattoror tool you can adjust the input activation, as well as release thresholds and delay
times for activation and release. You can adjust multiple or all inputs at once, which lets you avoid
typing the same setting to each input individually.
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Figure. 8.11.10 - 212. Dialog window for the DI configurator tool.

8.11.11 HMI view

When connected to an AQ 250 series device, you can use the HMI vieHMI vieww tool to navigate the device
interface. All the physical push buttons on the device can be controlled from this view.

Figure. 8.11.11 - 213. HMI view.
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8.12 FTP

You can open the FTP client from the Tools menu (Tools → "FTP") located in AQtivate's main toolbar.
You can also open this dialog window by pressing the shortcut key F2F2.

The dialog window contains two views. The one on the left lists the local directories, while the one on
the right lists server directories. You can connect to the device's FTP server by typing in the device’s IP
address in the "FTP server" field and then clicking the "Connect" button (see the figure below).

Figure. 8.12 - 214. Dialog window for the FTP tool.

You can upload files to the server by selecting a file from one of the local directories and then pressing
the ">>" button. To download a file, select a file from one of the server directories and then press the
"<<" button. The file is then downloaded to the current selected local directory, which can be seen in
the "Local path" field.

8.13 Device list

You can open the DeDevice listvice list tool from the Tools menu (Tools → "Device List") located in AQtivate's
main toolbar. You can also open this dialog window by pressing the shortcut key F11F11.

The tool's dialog window lists all the available devices connected to the same network as your
computer. You can connect to the selected device by double-clicking it on the list, or by selecting the
device from the list and then clicking the "Connect" button. If new devices were connected to the
network while viewing the device list, press the "Refresh" button (the green arrows icon) to make the
new devices appear on the list.
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Figure. 8.13 - 215. Dialog window for the Device list tool.

NONOTICE!TICE!
Some switches and firewalls may prevent AQtivate from getting this list.

NONOTICE!TICE!
Establishing a connection closes the dialog window.

NONOTICE!TICE!
The device list is not able to list the available devices, if more than one instance of AQtivate
is open at the same time.
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9 Exporting and importing settings in a .txt file

You can export all parameters as well as the matrix and logic settings into a single .txt file. It can then
be edited in Excel or other spreadsheet software and imported back into an .aqs file. You can do this
with "Export settings" and "Import settings" that can be found under the File menu in AQtivate's main
toolbar.

The table below presents an example snippet of an exported setting file parameters with I>
(overcurrent protection) settings. The values in the "Values" column are editable!

Table. 9 - 26. Example snippet of exported I> settings.

#Id#Id NameName VValalueue UnitUnit MinMin MaMaxx StStepep DescripDescriptiontion

24029 NOC1_DT_SET_1
1.160
000

s 0.000 1800.000 0.005
Definite (min) operating time
delay

24030 NOC1_DT_SET_2
1.160
000

s 0.000 1800.000 0.005
Definite (min) operating time
delay

24031 NOC1_DT_SET_3 1.160000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24032 NOC1_DT_SET_4 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24033 NOC1_DT_SET_5 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24034 NOC1_DT_SET_6 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24035 NOC1_DT_SET_7 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24036 NOC1_DT_SET_8 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24037 NOC1_DT_SET_P 0.040000 s 0.000 1800.000 0.005
Definite (min) operating time
delay

24038 NOC1_EVENTMASKHI 0 0 4,29E+09 1 EventMaskHi

24039 NOC1_EVENTMASKLO 262095 0 4,29E+09 1 EventMaskLo

24041 NOC1_HARMBLK_1 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24042 NOC1_HARMBLK_2 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24043 NOC1_HARMBLK_3 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24044 NOC1_HARMBLK_4 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24045 NOC1_HARMBLK_5 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)
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24046 NOC1_HARMBLK_6 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24047 NOC1_HARMBLK_7 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

24048 NOC1_HARMBLK_8 0 0 1 1
Inrush Harmonic Blocking
(Internal Only Trip)

The table below presents an example snippet of an exported setting file parameters with matrix, logic,
and block connections.

Table. 9 - 27. Example snippet of exported settings for matrix, logic and block connections.

#L#Logicogic

#Output#Output TTypeype Input1Input1

#Ma#Matrix scriptrix script:t:

RELE_T1 CONNECT OBJ1_OPENSIGNAL

RELE_T2 CONNECT OBJ1_CLOSESIGNAL

RELE_T1 CONNECT NOC1_TRIP

RELE_T1 CONNECT NOC2_TRIP

RELE_T9 CONNECT CBF1_CBFPACT

RELE_T8 CONNECT CBF1_CBFPACT

RELE_T10 CONNECT OV1_TRIP

LED_START CONNECT OV1_START

LED_TRIP LATCH OV1_TRIP

LED_TRIP LATCH CBF1_CBFPACT

LED_TRIP LATCH NOC1_TRIP

The table below presents an example snippet of an exported setting file parameters with logic details.

Table. 9 - 28. Example snippet of exported settings for logic details.

#L#Logic deogic detailstails

#Ga#Gatte pos xe pos x GaGatte pos ye pos y

0 190

0 490

50 340

100 410

100 510
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110 660

110 730

140 40

140 130

150 210

230 350

240 710
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10 Print menu

Figure. 10 - 216. Options in the Print menu.

You can print out .aqs configurations as PDF files with the Print menu.

"Print active view" (or use the shortcut Ctrl + PCtrl + P) prints out the view that is currently open as a PDF.
However, if you need more than one view of the .aqs file, you can click "Select views to print" (or
use the shortcut Ctrl + ACtrl + Alt + Plt + P) and pick which views you want printed out. Please note that the first
selection only shows the main menus. If you need to print everything under a main menu, check its box
(see the figure below) and click "Print".

Figure. 10 - 217. Dialog window for the "Select views to print".

If you do not need entire menus but rather one or more specific subsections within the menus, you can
expand them by clicking the gray arrow next to the check boxes. The figure below presents an
example where the user wants to print only the setting view of the I> (overcurrent) function's first stage.

Figure. 10 - 218. Example print for I>.

The figure below shows what that the previous example of the I> function's first stage print looks like in
its PDF form.
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Figure. 10 - 219. Example PDF print for I>.
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11 Updating firmware

The process of updating the firmware begins by checking that you have the firmware file available to
continue with the update. The firmware file is always labelled in a specific style and looks something
like this: v1.0.1-97-g14e806f.zip.

CACAUTION!UTION!
Please note that while the firmware file appears to be a .zip file, DO NODO NOT UNZT UNZIPIP it before
updating, as the AQtivate setting and configuration tool does this automatically when it is
required!

Connecting to a device

Next, connect to the device. Connect the cable between the device's back panel port and the PC. If
your device is in a network, connect your PC with the corresponding IP settings to the hub.

NONOTICE!TICE!
You can onlonlyy use the device's back Ethernet port to update the firmware!

Open the AQtivate setting tool and search for the device from Tools → Device List (or use the shortcut
key F11F11). The software shows a list with the current firmware of the devices under the column titled
"SW version". If you are updating multiple devices in the network, please note that the "Device list" will
display all the devices in the same list, both those that have already been updated and those that have
not!

Figure. 11 - 220. AQtivate 200 listing all the devices in the network.

NONOTICE!TICE!
You can only update the firmware when when you have no .aqs configuration file open! If an
.aqs file is open, you can close it at File → Close.
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Updating the firmware

Next, select "Upgrade firmware" from the Tools menu. This opens an update window (see the figure
below).

Figure. 11 - 221. Dialog window for firmware update.

Add the new firmware package into the "Firmware file" field by locating it with the "..." button at the top
right. Select the firmware .zip file and click "Open". Once you click the "Upgrade" button, AQtivate
begins to update the firmware. you can follow its progress in the pop-up window's loading bar (see the
figure below).

Figure. 11 - 222. Pop-up window to follow the progress of the firmware update process.

While AQtivate and the device work on the firmware update, the device will reboot several times and
show a black and/or distorted display; this is normal. At some point AQtivate will also inform you that
the connection was closed; this is also normal. During the firmware update the window's info tags are
filled with the information from the device being updated (see the figure below).

Figure. 11 - 223. Information tags during the firmware upgrade process.
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When the update process is finished, the window's tags go blank once again (see the figure below).

Figure. 11 - 224. Upgrade process finished.

The "Errors and Warnings" window shows when the firmware update is complete ("Firmware upgrade
complete") (see the figure below).

Figure. 11 - 225. Errors and warnings window.

After the update is finished, the device's display should be back to looking normal.

CACAUTION!UTION!
The last reboot of the device may take longer than what AQtivate estimates, so please be
patient and give the device approximately one (1) minute to restart!

Troubleshooting the update process

Sometimes the firmware update does not succeed. When this happens, you get a "Firmware upgrade
failed" message instead of the normal "Firmware upgrade complete" message. The most common
cause for update failures is that an anti-virus or a firewall software interferes with the update process. In
order to avoid this, we recommend disabling any anti-virus and firewall softwares for the duration of the
update process. VPN softwares can also cause trouble with the firmware update, so we recommend
disabling them as well.

11.1 Troubleshooting firmware upgrade

Under some conditions the firmware is not able to get through. Most of the time the issue is firewall or
anti-virus related. The following chapters describe some methods to get through these issues.
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11.2 How to allow inbound ping

The first step is to search for the "Windows Firewall with Advanced Security" with Windows Search.
Begin adding a new rule: select "New Rule..." in the "Actions" pane (see the figure below). This opens
the "New Inbound Rule Wizard" dialog window.

Figure. 11.2 - 226. Adding a new rule.

In the second step you need to define the new rule as a custom rule. Select the "Custom" option and
press NexNextt (see the figure below).

Figure. 11.2 - 227. Defining the new rule as a custom rule.

In the third step you need to make sure that your new rule applies to all connections you make with
your PC as long as they match other rule properties. Select the "All programs" option and press
NexNextt (see the figure below).
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Figure. 11.2 - 228. Applying the new rule to all connections.

The fourth step is to specify the protocols and ports to which your new rule applies. Select the
"ICMPv4" option from the "Protocol type" drop-down list and then press the CustCustomiomizeze button (see the
figure below).

Figure. 11.2 - 229. Specifying the protocols and ports.
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In the fifth step you face the "Customize ICMP Settings" window where you define the ICMP (Internet
Control Message Protocol) types to which your new rule will apply. Select the "Specific ICMP types"
option and then make sure that the "Echo Request" checkbox is ticked. Press OKOK (see the figure
below), and upon returning to the "New Inbound Rule Wizard" window (see the previous figure) click
NexNextt.

Figure. 11.2 - 230. Customizing the rule's ICMP settings.

In the sixth step you need to specify the local and remote IP addresses to which the rule applies. Select
either of the two options in the "Which local IP addresses does this rule Apply to?" and "Which Remote
IP addresses does this rule Apply to?" sections. If you select the "These IP addresses" option, you will
need to specify the IP addresses you want to allow. Once all the necessary settings are done, press
the NexNextt button (see the figure below).
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Figure. 11.2 - 231. Specifying the IP addresses.

The seventh step in this process is to specify the action that will be taken when a connection matches
the conditions you have specified for your new rule. Select the "Allow the Connection" option so that
the rule includes all connections regardless of whether they are protected with IPsec or not. Finish the
step by pressing NexNextt (see the figure below).

Figure. 11.2 - 232. Specifying actions.
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In the eighth step you need to specify the profiles for which your new rule applies to. Select one or
more profile names ("Domain", "Private", and/or "Public") to which you want this rule to apply, and then
press NexNextt (see the figure below).

Figure. 11.2 - 233. Specifying the profiles.

Finally, you need to give your new rule a name, and also a description if you want to. Type the name of
the rule in the "Name" text field. You can also optionally give it a description in the "Description
(optional)" text box. When you are done, press FFinishinish to complete the "New Inbound Rule Wizard" (see
the figure below).

Figure. 11.2 - 234. Giving the new rule a name and a description.

11.3 Allow AQtivate through firewall

In order to allow your firewall software accept AQtivate's firmware upgrade, you need to search for
"Allow and app through Windows Firewall" with Windows Search. Press the AAllollow anow another appther app button
and then select "AQtivate.exe" (see the figure below). AQtivate is installed by default to C:\Program
Files (x86)\Arcteq\Aqtivate\AQtivate.exe.
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Figure. 11.3 - 235. Whitelisting AQtivate in your firewall software.

11.4 Add TFTP rule to firewall

You can also add a trivial file transfer protocol (TFTP) rule to your firewall software. Begin the process
by search for "Windows Defender Firewall with Advanced Security" with Windows Search. Add new rule
by selecting "New Rule..." in the "Actions" pane (see the figure below).
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Figure. 11.4 - 236. Adding a new TFTP rule.

The second step in the process is to select the type of firewall rule you want to create. Select the "Port"
option and press NexNextt (see the figure below).
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Figure. 11.4 - 237. Selecting the firewall rule type.

In the third step you need to specify the protocols and ports to which your new rule applies. Select the
"UDP" option and set the "Specific local ports" to "69". Press NexNextt (see the figure below).
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Figure. 11.4 - 238. Specifying the protocols and ports to the new TFTP rule.

In the fourth step you need to specify the action that will be taken when a connection matches the
conditions you have set for your new TFTP rule. Select the "Allow the connection" option and press
NexNextt (see the figure below).
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Figure. 11.4 - 239. Specifying actions.

The fifth step is to specify the profiles to which your new TFTP rule applies. Select the profile(s) you
want your rule to apply to: "Domain", "Private" and/or "Public". Then, press NexNextt (see the figure below).
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Figure. 11.4 - 240. Specifying profiles.

Finally, you need to give your new TFTP rule a name, and also a description if you want to. Type the
name of the rule in the "Name" text field. You can also optionally give it a description in the "Description
(optional)" text box. When you are done, press FFinishinish to complete the "New Inbound Rule Wizard" (see
the figure below).
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Figure. 11.4 - 241. Giving the new TFTP rule a name and a description.
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12 Viewing disturbance recordings with AQviewer

Open the AQviewer software by clicking the Disturbance recorder menu on AQtivate's main toolbar
and then select "Launch AQviewer" (or use the shortcut Ctrl + ACtrl + Alt + Dlt + D).

You can open disturbance recordings in AQviewer by clicking the "Open" icon (the leftmost icon on the
main toolbar, numbered 1 in the figure below) or by going to File → Open. Recordings are packed
COMTRADE files. A .zip file includes *.cfg and *.dat. AQviewer can open original packed .zip files and
COMTRADE files, as both *.cfg and *.dat are in the same directory.

Figure. 12 - 242. Main toolbar icons in AQviewer.

Table. 12 - 29. Main toolbar icon descriptions.

# Name Description

1 Open Open a recording.

2
Copy to
clipboard

Copy a screenshot to clipboard.

3 Save screenshot Save a screenshot as a .png file.

4 Add plotter Add a plotter (see the description later in this chapter).

5 Remove plotter Remove added plotters.

6
Remove all
cursors

Removes all added cursors (see the description later in the chapter).

7 Show vectors Opens vector menu (see the description later in the chapter).

8 Zoom in Zooms the plotter in horizontally.

9 Zoom out Zooms the plotter out horizontally.

10 Zoom reset Resets the zoom.

11 Vertical zoom in Zooms the plotter in vertically.

12
Vertical zoom
out

Zooms the plotter out vertically.

13
Show FFT
Angles

Shows the FFT angles. When this tool is enabled you can choose the channel with a
drop-down box.

14
Primary/
Secondary

Choose which values are shown in the plotter(s): secondary, primary, or per-unit values.
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Plotters

Figure. 12 - 243. Plotters in AQviewer.

By default, the plotter is empty. You can select the measured signals from the list titled "Analog
Channels" (see the figure above, top left) to move them to the plotter. In the example above the residual
current I02F has been selected.

You can add another plotter by clicking on the "Add plotter" button (the blue plus icon highlighted in the
top-left part of the figure above). In this example the neutral voltage U0 has been selected and moved
to the right in the "Add graph" window (see the top-right part of the figure above). The plotter can be
given a name in the "Graph name" text box. Confirm the plotter by pressing the OKOK button. The name
of the plotter can be changed by double-clicking on the plotter name. You can also remove a plotter by
clicking the red minus icon (to the right of the blue plus icon mentioned before).
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Figure. 12 - 244. Digital signal statuses in AQviewer's plotters.

Digital signal statuses are shown at the bottom of the window (see the figure above). All signals which
have activations during the recording are selected automatically when the recording is opened.
Any recorded signals can be activated or disabled from the "Digital Channels" list (the bottom-left part
of the figure above).

You can zoom in and out by going on top of any plotter, holding down the left mouse button and
moving the mouse to create the area you want to zoom in. You can also use the "Zoom" buttons (the
magnifying glass icons). You can reset the zooming by pressing the "Zoom reset" (the magnifying glass
in the middle).

NONOTICE!TICE!
You can zoom the amplitude of individual plotters by holding down the SShifthift button and
scrolling the mouse wheel. You can also zoom the time by holding down the CtrlCtrl button and
scrolling the mouse wheel.

Cursors and vectors

Figure. 12 - 245. Cursors in AQviewer.
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You can add cursors to plotters by double-clicking the left mouse button while on top of any plotter. If
you add two (2) cursors, the software will show the time difference between the cursors. In the figure
above, one cursor has been set to the beginning of a fault and another to the end of the fault. The time
difference ("dT") between the two points is 423 ms. You can add up to five (5) cursors at the same
time. You can remove all cursors by pressing the "Remove cursors" icon in the main toolbar.

Figure. 12 - 246. Vector is AQviewer.

If a cursor has been set to a plotter, you can check the vectors at that point in time. The "Reference"
drop-down box defines which channel is set as the reference angle. Click the plus and minus icons on
the main toolbar to add and remove vector diagrams.
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13 Adding an option card

When you want to add a new option card, you must also run a script to the device to update the
device's hardware configuration and the menu structure. To start this process, contact Arcteq's
technical support (https://support.arcteq.fi/portal/home) and list the following details in the support
ticket:

• the device's serial number ("Serial number"),
• the software version ("SW version"),
• the hardware configuration in use at the moment ("HW conf."),
• which option card is being added to the device.

You can find all this information in the device's General menu, either from AQtivate or from the device's
HMI (see the figure below).

Figure. 13 - 247. Accessing all the relevant device information in the device HMI.

Once Arcteq's technical support has received all the necessary information, they will send you a
firmware package that matches the software version as well as a script in a compressed (.zip) folder.
The script and the firmware should be placed into a folder with nonothingthingelse than these files. See the
figure below for an example of this. Note how the firmware package is still compressed while the script
is not!

Figure. 13 - 248. Example of an upgrade folder with only the script and the firmware files.

Next, connect to the device and run the script from Tools → Run script. When the script has finished
running, the device restarts automatically.

NONOTICE!TICE!
If the "Error" light is on, go to Monitoring → Device diagnostics → Clear fault status →
Clear. Please note that the Live Edit mode must be activated when you do this via AQtivate!
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14 Contact and reference information

Manufacturer

Arcteq Relays Ltd.

Visiting and postal address

Kvartsikatu 2 A 1
65300 Vaasa, Finland

Contacts

Phone: +358 10 3221 370

Website: arcteq.fi

Technical support: support.arcteq.fi
+358 10 3221 388 (EET 9:00 – 17.00)

E-mail (sales): sales@arcteq.fi
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